Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

inserting Emoji to my subject and push message both are rte in one component, emoji displays at both places subject and push message while inserting at second column(vice versa)

palli7861
Level 1
Level 1

Hello Everyone,

The below screen AEM componet has two columns one for headline/subject and other for push message. When author tries to add emoji at first column(healdine) emoji renders as expected place but when he goes at second column(push message) and tries to add emoji then it renders at starting position with irrespective location and it happens for both columns as highlighted. This can happen when you tired to edit the second rte. does anyone came across of this issue? AEM 6.5.8.0 version

palli7861_2-1629735261064.png

This is how message center component is configured in crxde lite.

palli7861_3-1629735421694.png

Any help is much appreciated..thanks in advance 

 

3 Replies
BrianKasingli
Community Advisor
Community Advisor

What is the node['name'] property; maybe you have not set the Granite UI's RTE node property, name, as a unique name.

palli7861
Level 1
Level 1

Hi Brain- thanks for looking into it, these are the below configurations given at granite UI. is that you're referring too?

palli7861_0-1629743747081.png

 

BrianKasingli
Community Advisor
Community Advisor

Do you think you can create a content package for me, so I can test it on my local machine?