Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Images in Assets are not publishing

JakeCham
Level 4
Level 4

Hi Team, 

 

When I go to Assets and try to quick publish an image it is showing a message like "Selected item(s) queued up for Activation". When I go to Side panel to drag the image newly published , I can't see the related image.

 

Thanks in advance.

1 Accepted Solution
Asutosh_Jena_
Correct answer by
Community Advisor
Community Advisor

Hi @JakeCham 

 

When you publish the asset on author it will be replicated to publish once the activation is complete.

Please check in the below location if the replication has been processed or queued because of any issue.

http://localhost:4502/etc/replication/agents.author.html

 

Now when you say you are moving to Side Panel to drag the name published image, what is the expectation here? I assume you are already on author and the asset is already avaialble for you to author on any page or component. Where you want to see the newly published image?

 

Thanks!

View solution in original post

7 Replies
Asutosh_Jena_
Correct answer by
Community Advisor
Community Advisor

Hi @JakeCham 

 

When you publish the asset on author it will be replicated to publish once the activation is complete.

Please check in the below location if the replication has been processed or queued because of any issue.

http://localhost:4502/etc/replication/agents.author.html

 

Now when you say you are moving to Side Panel to drag the name published image, what is the expectation here? I assume you are already on author and the asset is already avaialble for you to author on any page or component. Where you want to see the newly published image?

 

Thanks!

View solution in original post

JakeCham
Level 4
Level 4

Appreciate for the reply.I want to get the selected image from assets to the side panel. For that I'm trying to publish the image and get it into side panel. To get the selected image from AEM assets to the side panel is there any other way ?.

 

Asutosh_Jena_
Community Advisor
Community Advisor

Hi @JakeCham 

 

Images will be visible on side planel based on the last modification date/date it was imported into the DAM. If you want to look for the assets under a specific path then either you can use the path field to filter the assets else you can search for the assets based on file name.

 

Published status is another flag that will just help to filter out the assets those which are published or not. Until the asset is published it will not be visible on the side panel if you are trying to use the filter.

Ensure you have the publish instance running and the asset is getting replicated. If yes, then it will work.

 

asutosh_jena_0-1629202116364.png

 

Thanks!

JakeCham
Level 4
Level 4

I have a problem like images are there in Assets but when I use the filter option or path filed to browse the specific image to get into the side panel, it will not come into the side side panel. I use the package manger to import images as whole not uploading individual images to dam.

Asutosh_Jena_
Community Advisor
Community Advisor

Assets can be imported individually or it can be imported using package. So that should not be an issue. If you are looking for the assets under correct path then you should be able to see it.

JakeCham
Level 4
Level 4

All the images under assets should be available to filter or browse inside the side panel without considering the modification dates and the status of publication ?

Asutosh_Jena_
Community Advisor
Community Advisor

Yes it will be available based on the modification date if the assets are in DAM.

Bimmi_Soi
Community Advisor
Community Advisor

Hi @JakeCham ,

 

That is correct, All the images under assets should be available to filter or browse inside the side panel without considering the modification dates and the status of publication.

 

Check your package in package manager and see under which folder it got installed and then try to find in the side panel as suggested by @Asutosh_Jena_ 

 

Hope this helps!!

Thanks