Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

HTTP ERROR 500 for all AEM localhost URLs

Avatar

Level 4

I've been running AEM 6.5.3.0 fine locally, but suddenly have an HTTP ERROR 500 for all the URLs I try to access at http://localhost:4502/. I checked and Docker is started with the aemdesign/aem container running (https://hub.docker.com/r/aemdesign/aem) and the instance was successfully deployed in Eclipse using Maven (BUILD SUCCESS). I've run into occasional issues, but this time I can't even access any of the console links (localhost:4502/system/console). I have the Adobe Experience Manager at localhost server running in Eclipse. Is there anything obvious that I'm missing. Thanks?

1 Accepted Solution

Avatar

Correct answer by
Level 2

Hi @Codelime 

 

Not very sure about this, but you can try to check the aemdesigns blog to cross-check all the configurations you've done for the initial setup with Docker. 

https://aem.design/blog/2019/08/30/docker-aem-bundle

 

View solution in original post

3 Replies

Avatar

Correct answer by
Level 2

Hi @Codelime 

 

Not very sure about this, but you can try to check the aemdesigns blog to cross-check all the configurations you've done for the initial setup with Docker. 

https://aem.design/blog/2019/08/30/docker-aem-bundle

 

Avatar

Level 4
I'm now able to see AEM, but when I go to author a page or go to error logs at http://localhost:4502/system/console/slinglog/tailer.txt?tail=1000&grep=*&name=%2Flogs%2Ferror.log, I get a blank page.