Expand my Community achievements bar.

Applications for the 2024-2025 Adobe Experience Manager Champion Program are open!
SOLVED

Error: "Refusing to install package day/cq60/fd:adobe-aemfd-win-pkg:5.1.100. required dependencies missing: [adobe/cq640/servicepack:aem-service-pkg:6.4.8]"

Avatar

Level 1

mahehnder_0-1626154884300.png

getting this error, while installing "AEM-FORMS-6.4.8.0-WIN" add on package in 6.4 version.

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

@mahehnder  Please install Service Pack 6.4.8 prior to forms package as it is a dependency. You can get it from software distribution portal.

View solution in original post

3 Replies

Avatar

Correct answer by
Employee Advisor

@mahehnder  Please install Service Pack 6.4.8 prior to forms package as it is a dependency. You can get it from software distribution portal.

Avatar

Level 1
@shelly, thanks for the quick update, while installing service pack i m getting above error

Avatar

Employee Advisor
please specify the error you're getting on installing service pack. The error you've shared is coming on installation of forms add-on I believe