Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Editor pages coming up blank

Codelime
Level 4
Level 4

All my company site's editor pages, which were previously displaying properly, are now coming up blank, except for the top navbar (screenshot below). I checked and all bundles are running and also noticed the error log page comes up blank (/aem/crx-quickstart/logs/error.log). The We.Retail pages display properly. Any suggestions on what to check next? I'm running AEM 6.5.3.0 using CentOS 7 with AEM Docker image (https://hub.docker.com/r/aemdesign/aem). 

 

Codelime_0-1621426010045.png

 

1 Accepted Solution
asutosh_jena
Correct answer by
Community Advisor
Community Advisor

Hi @Codelime 

 

Please navigate to http://localhost:4502/system/console/bundles and check if your project bundle is active or not.

If it's not active then click on the bundle to see the why it's not active. If there is any dependency issue, it will be highlighted in red color.

 

You can navigate to http://localhost:4502/system/console/slinglog and check for error.log or project speciifc log file for more details and the cause of error.

 

This was working earlier and what change that you have made which caused this issue? If you recall the change that you have made which caused the issue, it will be easier for you to find the rootcause and fix for it.

 

Thanks!

View solution in original post

2 Replies
asutosh_jena
Correct answer by
Community Advisor
Community Advisor

Hi @Codelime 

 

Please navigate to http://localhost:4502/system/console/bundles and check if your project bundle is active or not.

If it's not active then click on the bundle to see the why it's not active. If there is any dependency issue, it will be highlighted in red color.

 

You can navigate to http://localhost:4502/system/console/slinglog and check for error.log or project speciifc log file for more details and the cause of error.

 

This was working earlier and what change that you have made which caused this issue? If you recall the change that you have made which caused the issue, it will be easier for you to find the rootcause and fix for it.

 

Thanks!

View solution in original post

Codelime
Level 4
Level 4
As I go to access those two console links today, neither are available. I get HTTP ERROR 500 for everything localhost:4502. I don't understand why this keeps happening. My typical fix is to delete the aemdesign/aem Docker container and add it back using this command: docker run --name business-author -e "AEM_RUNMODE=-Dsling.run.modes=author,crx3,crx3tar,dev" -p4502:8080 -d -p30303:58242 -d aemdesign/aem. That takes me through the whole license process, but will ultimately give me pages with blank content (except for top navbar) and will eventually give me the HTTP ERROR 500.