Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

editor.html page is blank

Avatar

Level 1

Rajesh61_0-1632326220157.png

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi - Can you please let us know the below:

1. AEM version ?

2. Is that working as expected when you switch the content url to the Classic mode like,  localhost:4502/cf#/a/b.html

3. Tail the error log while loading the page.

So that we can have clear understanding of this issue.

View solution in original post

6 Replies

Avatar

Correct answer by
Community Advisor

Hi - Can you please let us know the below:

1. AEM version ?

2. Is that working as expected when you switch the content url to the Classic mode like,  localhost:4502/cf#/a/b.html

3. Tail the error log while loading the page.

So that we can have clear understanding of this issue.

Avatar

Level 1

Hi- AEM version is 6.5.0

its not working in classic mode 

its not showing any error log i can only see INFO logs

Avatar

Community Advisor

Hi @Rajesh61,

 

You can debug like this:

  1. Check if all the bundles are active - especially we-retail
  2. Check the error.log for more details on the error
  3. Check the console for any JS errors
  4. Remove editor.html and check if the page loads fine

Hope this helps!

 

Thanks,

Kiran Vedantam.

Avatar

Community Advisor

Check if the issue is only for this pages or even other pages are having the same issue.

Try restarting the instance and check it the issue is fixed

If not create a new instance

Avatar

Community Advisor

@Rajesh61 As first check please make sure the following

 

  1. Are you getting same issue in all other projects ? Is it an issue with only we-retail pages ?
  2. While opening the page , can you check the logs for the issues ?
  3. Please check your system/console and make sure all your bundles are loaded and active