Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Dynamic Media Encode video workflow is taking too much time

Dipti_Chauhan
Community Advisor
Community Advisor

Dynamic Media encode video is taking too much time on 6.5.Assets are getting processed but at very slow speed

Any idea what could be raason for slowness?

 

thanks

dipti

1 Accepted Solution
Dipti_Chauhan
Correct answer by
Community Advisor
Community Advisor

Hi @Vijayalakshmi_S 

 This is now resolved. Issue was with disk I/O configuration. After increasing this number workflow worked fine.

 

Thanks

Dipti

View solution in original post

2 Replies
Vijayalakshmi_S
Community Advisor
Community Advisor

Hi @Dipti_Chauhan,

Can you check if you are able to arrive at the step that is taking longer time from the workflow progress via Timeline -> Workflow and/or Sling log entry of the respective process if possible.

Official doc about monitoring video encoding, if you haven't checked already - 

https://experienceleague.adobe.com/docs/experience-manager-65/assets/dynamic/video.html?lang=en#moni...

 

Dipti_Chauhan
Correct answer by
Community Advisor
Community Advisor

Hi @Vijayalakshmi_S 

 This is now resolved. Issue was with disk I/O configuration. After increasing this number workflow worked fine.

 

Thanks

Dipti

View solution in original post