Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe Summit 2023 [19th to 23rd March, Las Vegas and Virtual] | Complete AEM Session & Lab list
SOLVED

Copy paste components from one page to the other is not working

Avatar

Level 1

We recently upgraded from AEM 6.2 to 6.4 and since then copying and pasting the components from one page to the other is not working. Is that a product issue or do we need to make changes from our end?

Service Packs installed: SP-4

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

For 6.4, this is fixed in SP6(Internal Ticket) which will be released on September 19th

Internal ticket for reference: CQ-4256019

[1] Adobe Experience Manager Help | AEM maintenance releases roadmap

5 Replies

Avatar

Employee

1. Can you clarify if you are using touch UI view or classic UI view ?

2. Is this happening for custom components or OOTB components ?

3. I am assuming you have been able to perform this task in the past so you have proper permissions over pages/contents (?)

Avatar

Correct answer by
Employee Advisor

For 6.4, this is fixed in SP6(Internal Ticket) which will be released on September 19th

Internal ticket for reference: CQ-4256019

[1] Adobe Experience Manager Help | AEM maintenance releases roadmap

Avatar

Employee Advisor

Hello,

After pasting the component to the destination page, you must refresh the page.

This is documented here :

ClassicUI -- https://helpx.adobe.com/experience-manager/6-4/sites/classic-ui-authoring/using/classic-page-author-...

TouchUI -- https://helpx.adobe.com/experience-manager/6-4/sites/authoring/using/editing-content.html#EditConfig...

There is an improvement request around this: CQ-4256019 which is planned to be released in 6.4.6.0.

Regards,

Vishu

Avatar

Level 1

1. Can you clarify if you are using touch UI view or classic UI view ? - We are using Touch UI

2. Is this happening for custom components or OOTB components ?- It is happening for custom components

3. I am assuming you have been able to perform this task in the past so you have proper permissions over pages/contents (?)- Yes, we are able to perform in AEM 6.2. After the migration the component is not showing up until I refresh the page. I have permissions to manipulate on content.

Avatar

Employee

Then Its most likely caused by the known issue referenced by JaideepBrar above since you have the proper permissions and have been able to perform the same in older versions.