Component description/label visible on preview?

Avatar

Avatar
Ignite 1
Level 1
Huntp
Level 1

Likes

0 likes

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
View profile

Avatar
Ignite 1
Level 1
Huntp
Level 1

Likes

0 likes

Total Posts

9 posts

Correct reply

0 solutions
Top badges earned
Ignite 1
Validate 1
View profile
Huntp
Level 1

28-01-2021

Hi there,

 

I am editing a page on a website through Sites, which contains a grid. The change I have made was to the wording within the grid. Above the grid is a header sitting in a component which is labelled 'Header Group'. When viewing on edit mode this label is grey and faint just like all of the component labels, however when I changed to preview mode all component labels correctly disappear except for 'Header Group', which is now the same text colour and font as the page copy. Any reason as to why this might be?

 

I am reluctant to publish the page in case this wording also is visible.

 

Thanks

Replies

Avatar

Avatar
Boost 250
MVP
ChitraMadan
MVP

Likes

272 likes

Total Posts

165 posts

Correct reply

67 solutions
Top badges earned
Boost 250
Establish
Ignite 1
Give Back 5
Give Back 3
View profile

Avatar
Boost 250
MVP
ChitraMadan
MVP

Likes

272 likes

Total Posts

165 posts

Correct reply

67 solutions
Top badges earned
Boost 250
Establish
Ignite 1
Give Back 5
Give Back 3
View profile
ChitraMadan
MVP

28-01-2021

Hi @Huntp,

 

Can you please provide some screenshots of your problem, your component structure from crx/de and version of AEM please?