Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Common Services Missing

diogomiranda
Level 4
Level 4

Hello,

I have an AEM 6.3 instaltion and it's missing most of the Common services...

1286279_pastedImage_1.png

Someone else had this problem?

Thank you!

1 Accepted Solution
diogomiranda
Correct answer by
Level 4
Level 4

Hello,

This problem is fixed, I fixed by adding one configuration listed in the instructions Preparing to install AEM Forms (Single Server)

as recommended but not required, when that configuration is not present those elements are not deployed giving this error:

blob data length is greater than 10% of the total redo log size

mysql.png

PS: I'm using MySQL version 5.6.37

View solution in original post

8 Replies
diogomiranda
Level 4
Level 4

do you have any sugestions?

I noticed that this is stopped and when I try to stop I get this error:

fCjMh4r.png

iWDFAVT.png

smacdonald2008
Level 10
Level 10

When you install on a fresh App Server - does this occur?

diogomiranda
Level 4
Level 4

I must add I already tried with the following options:

option1.png

and:

option2.png

smacdonald2008
Level 10
Level 10

You need to open a support ticket so the Support Eng can investigate this. I do not think community can help solve this. Looks like some sort of bug.

diogomiranda
Correct answer by
Level 4
Level 4

Hello,

This problem is fixed, I fixed by adding one configuration listed in the instructions Preparing to install AEM Forms (Single Server)

as recommended but not required, when that configuration is not present those elements are not deployed giving this error:

blob data length is greater than 10% of the total redo log size

mysql.png

PS: I'm using MySQL version 5.6.37

View solution in original post