Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Cloud Manager Deployment - Content Package not getting deployed

manpreetk908
Level 2
Level 2

Hi Team,

We are using ACS as a cloud service and deployed build on the higher (stage) env using cloud manager. The build is successful but the content package is not getting deployed. There is no error in the log file and this same build including the content package was successfully deployed in the lower (dev) env. I also investigated the build deployment logs and could notice that our content package was part of the "all" package but I am unable to figure out why it is not deployed.

 

Any pointers or suggestions would be helpful.

Thanks,

Manpreet

1 Accepted Solution
Jörg_Hoh
Correct answer by
Employee
Employee

You should raise a ticket with the Adobe support, because it would require access to the logs (plus context) to troubleshoot this. But technically there is no difference in the deployment behavior here between DEV and Stage/Prod.

View solution in original post

1 Reply
Jörg_Hoh
Correct answer by
Employee
Employee

You should raise a ticket with the Adobe support, because it would require access to the logs (plus context) to troubleshoot this. But technically there is no difference in the deployment behavior here between DEV and Stage/Prod.

View solution in original post