Expand my Community achievements bar.

Enhance your AEM Assets & Boost Your Development: [AEM Gems | June 19, 2024] Improving the Developer Experience with New APIs and Events
SOLVED

AEM in Eclipse

Avatar

Level 5

Hi Experts,

   I am trying to setup AEM in Eclipse as described in the docs . But i could not proceed beyond step 3. Nothings happens on clicking next. Requesting your guidence on this.

1 Accepted Solution

Avatar

Correct answer by
Level 10

These steps are  well explained here

Setup plugin: http://adobeaemclub.com/aem-eclipse-plugin-setup-tutorial/

Create project: http://adobeaemclub.com/how-to-set-up-aem-projects-using-eclipse-plugin/

if you face any issue, please share screenshot.

View solution in original post

6 Replies

Avatar

Correct answer by
Level 10

These steps are  well explained here

Setup plugin: http://adobeaemclub.com/aem-eclipse-plugin-setup-tutorial/

Create project: http://adobeaemclub.com/how-to-set-up-aem-projects-using-eclipse-plugin/

if you face any issue, please share screenshot.

Avatar

Level 5

Hi Praveen,

   I did refer those links already. Infact in comments section of that link someone faced a similar issue.

Attaching the steps that i followed. But after step 2 if i click next then nothing happens. If i click next again then i can see "title" alone changes to enter the server details. 

Step1

Step2:

After clicking Next twice

 

Thanks,

Jai

Avatar

Level 10

Which eclipse you are using?

Did you try to select archetype 10 from the dropdown?

Avatar

Level 5

I am using Eclipse 4.3. I tried all the archetypes available in the dropdown. 

Avatar

Level 10

We will cover this in part of tomorrows session of ASK THE AEM COMMUNITY Experts. We will cover Brackets and Eclipse. I recommend that you sign up: 

http://scottsdigitalcommunity.blogspot.ca/2016/01/ask-community-experts-session.html

Avatar

Level 3

Jai1122 wrote...

Hi Praveen,

   I did refer those links already. Infact in comments section of that link someone faced a similar issue.

Attaching the steps that i followed. But after step 2 if i click next then nothing happens. If i click next again then i can see "title" alone changes to enter the server details. 

Step1

Step2:

After clicking Next twice

 

Thanks,

Jai

 

Hi Jai1122,

Please find the attached screenshot of the eclipse version i am using.

Try with this eclipse version to check whether its the issue with the version.

-Akshita