Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM editor crash

Avatar

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
cfayol
Level 2

13-04-2021

Hello all,

 

I have install the quickstart version of AEM on a VM Windows 10 (no server version).

After a short time (about 10 or 20 minutes) some features stop working ( task creation and editor pages ). When i click on their button, a new page open but it never stop loading. 

cfayol_0-1618318173086.png

The rest of the application is still working. I can resolve this by shutdowning the program and restarting it.

Do you have any idea on how to resolve it ?

 

Thank you

AEM crash editor

Replies

Avatar

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

367 likes

Total Posts

462 posts

Correct Reply

134 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

367 likes

Total Posts

462 posts

Correct Reply

134 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile
asutosh_jena
Level 10

13-04-2021

Hi @cfayol 

 

Few followup questions:

  1. Is this on any specific browser or on all browsers?
  2. Does this happen to all page or any specific page? Do you see anything in the error.log or in console when this happens?
  3. Which version of AEM (including service pack) you are using on the VM?

Thanks!

Avatar

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
cfayol
Level 2

13-04-2021

Hi @asutosh_jena

 

1. I try only on Firefox and Edge and it doesn't work on both.

2. I don't have console on witch i can see some error log. (I just use the quickstart.jar file and all start alone).
3. This is the 6.5 version.

Avatar

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

367 likes

Total Posts

462 posts

Correct Reply

134 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

367 likes

Total Posts

462 posts

Correct Reply

134 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile
asutosh_jena
Level 10

13-04-2021

Hi @cfayol 

Please navigate to crx-quickstart > logs and check for error.log to see what error is logged when this issue occurs. You will find thq crx-quickstart folder exactly at the same place where you kept the jar file and started the application.

 

You can check the complete product information by clicking on the below link (if instance is running on 4502, else change the required port number):

http://localhost:4502/system/console/productinfo

 

Check under Installed Products section.

asutosh_j3_0-1618320389220.png

 

Thanks!

Avatar

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
cfayol
Level 2

13-04-2021

Ok thanks @asutosh_jena  i find it and there is no special error.

There is just a get request send to my 4503 port and it seems successful.

Avatar

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

367 likes

Total Posts

462 posts

Correct Reply

134 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile

Avatar
Affirm 100
Level 10
asutosh_jena
Level 10

Likes

367 likes

Total Posts

462 posts

Correct Reply

134 solutions
Top badges earned
Affirm 100
Ignite 1
Establish
Give Back 50
Give Back 5
View profile
asutosh_jena
Level 10

13-04-2021

Please observe the error log when the issue occurs and let us know if you find anything.

The request to 4503 will be a replication request and it;s success so that not the correct request we are looking for. We need to monitor the log when the issue occurs.

 

Thanks!

Avatar

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
cfayol
Level 2

13-04-2021

I have this group of alert that repeat himself each minutes even when i'm editing multiple page and that the page is loading:

13.04.2021 16:39:24.748 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Reverse replication successful.
13.04.2021 16:39:24.748 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Fetched 0 contents from http://localhost:4503/bin/receive?sling:authRequestLogin=1 since null
13.04.2021 16:39:34.414 *INFO* [sling-default-4-health-org.apache.sling.discovery.oak.SynchronizedClocksHealthCheck] org.apache.sling.discovery.oak.SynchronizedClocksHealthCheck execute: no topology connectors connected to local instance.
13.04.2021 16:39:50.769 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Sending GET request to http://localhost:4503/bin/receive?sling:authRequestLogin=1
13.04.2021 16:39:54.394 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse sent. Response: 200 OK
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse ------------------------------------------------
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Sending message to localhost:4503
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> GET /bin/receive?sling:authRequestLogin=1 HTTP/1.0
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> Action: Internal Poll
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> Path:
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> Handle:
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse --
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << HTTP/1.1 200 OK
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << Date: Tue, 13 Apr 2021 14:39:50 GMT
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << X-Content-Type-Options: nosniff
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << Content-Type: application/octet-stream
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << Content-Length: 32
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Message sent.
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse ------------------------------------------------
13.04.2021 16:39:54.395 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Reverse replication successful.
13.04.2021 16:39:54.396 *INFO* [sling-default-4-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Fetched 0 contents from http://localhost:4503/bin/receive?sling:authRequestLogin=1 since null
13.04.2021 16:40:20.762 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Sending GET request to http://localhost:4503/bin/receive?sling:authRequestLogin=1
13.04.2021 16:40:24.899 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse sent. Response: 200 OK
13.04.2021 16:40:24.899 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse ------------------------------------------------
13.04.2021 16:40:24.899 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Sending message to localhost:4503
13.04.2021 16:40:24.899 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> GET /bin/receive?sling:authRequestLogin=1 HTTP/1.0
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> Action: Internal Poll
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> Path:
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse >> Handle:
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse --
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << HTTP/1.1 200 OK
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << Date: Tue, 13 Apr 2021 14:40:20 GMT
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << X-Content-Type-Options: nosniff
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << Content-Type: application/octet-stream
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse << Content-Length: 32
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse Message sent.
13.04.2021 16:40:24.900 *INFO* [sling-default-3-com.day.cq.replication.impl.ReverseReplicator.4271] com.day.cq.replication.Agent.publish_reverse ------------------------------------------------

Avatar

Avatar
Give Back 50
MVP
Vijayalakshmi_S
MVP

Likes

433 likes

Total Posts

567 posts

Correct Reply

189 solutions
Top badges earned
Give Back 50
Give Back 5
Ignite 10
Ignite 5
Ignite 3
View profile

Avatar
Give Back 50
MVP
Vijayalakshmi_S
MVP

Likes

433 likes

Total Posts

567 posts

Correct Reply

189 solutions
Top badges earned
Give Back 50
Give Back 5
Ignite 10
Ignite 5
Ignite 3
View profile
Vijayalakshmi_S
MVP

14-04-2021

Hi @cfayol,

Could you please elaborate more on working and not working features. 

Per the screenshot, we-retail page seems to be blank - Cross check if we-retail bundle is active by navigating to http://localhost:4502/system/console/bundles and also all other bundles in the instance.

If the problem is upon certain actions on the instance, request to elaborate on the same to narrow down.

Also confirm, if the problem is specific to layer/view (Edit/Preview/View as published) 

Avatar

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
cfayol
Level 2

14-04-2021

hi @Vijayalakshmi_S,

 

 

I couldn't acces to http://localhost:4502/system/console/bundles so i restart my quickstart programme. As you can see in the next screenshot, at 15:45 today, everything seems to be working well. I will keep you informed if some function stop working.

cfayol_0-1618409184647.png

cfayol_1-1618409377482.png

 

 

Avatar

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile

Avatar
Ignite 1
Level 2
cfayol
Level 2

Likes

5 likes

Total Posts

8 posts

Correct Reply

0 solutions
Top badges earned
Ignite 1
Give Back 5
Give Back 3
Give Back
Boost 5
View profile
cfayol
Level 2

14-04-2021

re @Vijayalakshmi_S 

About one hour later, the problem came back :

cfayol_0-1618411437829.png

The editor crash and other function with ( i can't load assets, edit them )

But this time i can have access to the console and to the bundles page :

cfayol_1-1618411689976.png