Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM as a Cloud Service deployment hangs "Updating Publish Instances"

tgoodman_mediamonks
Level 1
Level 1

Hi, 

My deployment has been stuck "Updating Publish Instances" for over 8 hours.  This should be a fairly vanilla deployment.  Is there any way to triage?

 

Screen Shot 2021-01-11 at 4.46.43 PM.png

 

1 Accepted Solution
tgoodman_mediamonks
Correct answer by
Level 1
Level 1

Turns out this is an issue in AEM as a Cloud Service which can occur when the environment is deleted and a new one is created without not deleting the earlier pipeline which still is on an older release. 

Recreating the pipeline fixes the issue

View solution in original post

5 Replies
SureshDhulipudi
Community Advisor
Community Advisor

Please check the logs for any errors (or) request your AMS support team for more details

tgoodman_mediamonks
Level 1
Level 1
The deployment finally failed over 12 hours later. The deployment log states there was an error in indexing, but no easy way to interpret unless going to the support team
Arun_Patidar
Community Advisor
Community Advisor

Did this work before?
you can ask be ask Adobe to provide logs.

tgoodman_mediamonks
Correct answer by
Level 1
Level 1

Turns out this is an issue in AEM as a Cloud Service which can occur when the environment is deleted and a new one is created without not deleting the earlier pipeline which still is on an older release. 

Recreating the pipeline fixes the issue

View solution in original post