Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM 6.5 - CUG policies(rep:cugPolicy) are not replicated to publish instances during page activation

Avatar

Level 1

Hi All!

 

During page activation rep:cugPolicy is not activated and is missed on the publish instance.

Environment AEM 6.5.6.0(with aem-service-pkg-6.5.6-1.0.zip installed) upgraded from AEM 6.4

Author:

screenshot_8.png

 

Publish:

screenshot_9.png

During activation, I am logged in as an admin user. replication-receiver(part of administrators group) set as transport user for the replication agent(I also tried with admin user).

At the same time at local AEM 6.5(not upgraded from 6.4), everything works fine.

 

I would be grateful for any help or point in the right direction.

 

Regards,

Andrii

 

 

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Level 1

I found out the reason. jcr:readAccessControl was missed for the replication-service user under the root path.screenshot_10.png

View solution in original post

3 Replies

Avatar

Level 10

Have you checked the error logs of publish instance and replication agent ? Do you see any errors there ? 

Avatar

Level 1
Hello! Thanks for your reply, nothing special in logs for author and publish

Avatar

Correct answer by
Level 1

I found out the reason. jcr:readAccessControl was missed for the replication-service user under the root path.screenshot_10.png