Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

AEM 6.5 authentication error

Nseddon
Level 1
Level 1

i am getting the error below continuously in the server log and i have enable debigging in the lc_turnkey.xml and standalone.xml files but it is not telling me anything.

15:36:04,931 WARN  [com.adobe.idp.um.businesslogic.authentication.AuthenticationManagerBean] (Thread-286) Authentication failed for user [author] (Scheme - Username/Password) Reason: Username or password is incorrect . Refer to debug level logs for category com.adobe.idp.um.businesslogic.authentication for further details

Does anyone have any ideas.

Thanks!

5 Replies
hamidk92094312
Employee
Employee

It shows a failed login attempt. Whats special about it ? Do you think this is not a correct entry in the log ?

Can you debug for the following package as instructed in the logs:

com.adobe.idp.um.businesslogic.authentication

Nseddon
Level 1
Level 1

Sorry, I should have elaborated on that.

I did not create a user named author and when I search for it in Users I don’t see anything.

am looking to find out where it is configured so I can  figure out why it is getting an authentication error.

Thanks!

jbrar
Employee
Employee

Are you using SAML handler to configure authentication? Can you provide more details on the setup?

GPhillips58
Level 3
Level 3
I have been told that it is a bug in 6.5. They removed the author user but not the calls using it. It was supposed to be fixed in SP3 but I just installed that and it isn't fixed..