Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM 6.3 users are truncated/ removed in a group

Avatar

Level 3

Hi All,

Actually we have a group(Authors) that having 600+ users/Members .Sometimes its truncating Users unfortunately after adding users also its happening .

Can any one suggest me to overcome this issue.

am Suggested below solution its works for temp solution or is there any permanent solution?

Everything is Interlinked.So Groups and permissions are interlinked .

In a Group(Authors) we can add another group(GroupB) /A Group can be a Member of another Group.  so.Creating a  new group and adding as a member of "@Authors" Group.

Please Help me to overcome this issue .if my understanding about Groups and permissions is mistaken please correct me .

Thanks In Advance

-Karthi

1 Accepted Solution

Avatar

Correct answer by
Employee

Moving to latest maintenance release for 6.3 should help here. Plan with your team to update the instances to AEM 6.3 SP2 CFP1

View solution in original post

12 Replies

Avatar

Level 10

When you add new members - you are seeing other users disappear?

Avatar

Level 3

Hi Scott ,

Thanks for your reply!

Yeah while adding/removing action this issue is happening .These days it took all users saved but now while adding the members its dropping users out of group

Thanks

Karthi

Avatar

Employee

I didn't get the complete issue ? Are you referring to users/groups being added using the Classic UI or Touch UI or you don't' see the users/groups in CRXDE ?

Which exact patch version of AEM 6.3 is this ? If on less than 6.3.1.2, there is a known issue  where Updating a group with more than 26 members wipes out existing members and is already fixed in latest release

Avatar

Level 3

Hi Kunwar,

Thanks for your reply!

its our Production environment So we dnt have access to CRX and we are using aem 6.3.1.0 for adding group member we used Classic UI(useradmin Console).

Avatar

Correct answer by
Employee

Moving to latest maintenance release for 6.3 should help here. Plan with your team to update the instances to AEM 6.3 SP2 CFP1

Avatar

Level 3

Hi kunwar

Am searching issue for solution.
This issue in Prod .so am need some temp solution Could you please help me? .

Avatar

Employee

I am not aware of any workaround other than installing latest patches for 6.3. Also, I wouldn't recommend putting patches/fixes directly on production but test it on lower environment and promote it production in a systematic approach

Avatar

Level 3

Thanks For the reply .lets work on the same !

Avatar

Level 1

Thank a lot Kunwar. We did as per what you had suggested and it worked.

Avatar

Level 3

Thank you all for the response,As suggested solution to this problem is resolved.

Avatar

Level 1

Hi All,

I have the same issue in my server. My AEM version is 6.4.8. Could someone show me some light on this?

Thanks,

Suresh