Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM 6.3 Dynamic Media Setup Issue

Avatar

Level 3

We are facing an issue in Dynamic Media for AEM 6.3 SP1 on installing Feature Pack 14410.

Adobe provides Feature Pack 14410 that provides enhanced capabilities and easy setup of Dynamic Media.

https://helpx.adobe.com/experience-manager/6-3/assets/using/config-dynamic-fp-14410.htmlDynamic Media Feature Packs 14410 and 18912 Release Notes

This feature pack requires CFP2 need to be installed on AEM 6.3 but we already have SP1 installed which contains the fixes added in CFP2 along with additional fixes added thereafter.

So while installing this feature pack through a package manager, the installation fails to state that the CFP2 dependency for the package is not met.

As we already have SP1(which contains fixes added in CFP2) so it does not make sense to install CFP2.

So how can we resolve this dependency issue and install the Feature pack 14410?

Also, if someone is aware of this feature pack and its benefit, please suggest do we really need to install this feature pack now considering the fact that

1. Adobe might add more features and functionalities on top of that in future.

2. We are in development mode currently and need to set run mode for dynamic media, which is "dynamicmedia_scene7"  which this feature pack and "dynamicmedia" without this feature pack. So if do not install this pack now and use "dynamicmedia" runmode currently, it will be overhead to change it to "dynamicmedia_scene7" if we need to install this pack later on after all the environments including Product setup is done

1 Accepted Solution

Avatar

Correct answer by
Administrator

The Feature Pack 14410for the Dynamic Media S7 implementation, is not compatible with the Service Pack 1 for 6.3.

There is a hard dependency to the CFP2.

You have to use CFP2 until the Dynamic Media team provides with a new version to make it compatible with the SP1.

Request you to create a support ticket for this.

~kautuk

View solution in original post

0 Replies

Avatar

Level 3

Hi,

Could you let me know any contact person from Product Team, who can actually help on this issue?

Currently, we are stuck on this issue.

Avatar

Correct answer by
Administrator

The Feature Pack 14410for the Dynamic Media S7 implementation, is not compatible with the Service Pack 1 for 6.3.

There is a hard dependency to the CFP2.

You have to use CFP2 until the Dynamic Media team provides with a new version to make it compatible with the SP1.

Request you to create a support ticket for this.

~kautuk