Highlighted

AEM 6.1 unable to open

Avatar

Avatar

manojn9031536

Avatar

manojn9031536

manojn9031536

24-05-2018

Hi all,

I did consistancy check it shown journal.log last file.

Low-memory action set to fork

Using 64bit VM settings, min.heap=1024MB, min permgen=256MB, default fork arguments=[-Xmx1024m, -XX:MaxPermSize=256m]

**** WARNING: insufficent heap memory ******************************************

The JVM reports 910 MB but we recommend at least 1024 MB +/- 20

Use your JVM's heap size option (like -Xmx1024M) to set that size.

Will fork a JVM to get enough memory.

********************************************************************************

No console, will fork to get enough memory

Not forking JVM as -nofork option is set

Setting properties from filename 'C:/Users/manoj/Downloads/xxx-1/cq-author-p6402.jar'

Option '-quickstart.server.port' set to '6402' from filename cq-author-p6402.jar

Verbose option not active, closing stdin and redirecting stdout and stderr

Redirecting stdout to C:\Users\manoj\Downloads\xxx-1\crx-quickstart\logs\stdout.log

Redirecting stderr to C:\Users\manoj\Downloads\xxx-1\crx-quickstart\logs\stderr.log

ResourceProvider paths=[/gui, /gui/default]

loadProperties: found /gui/default/gui.properties

loadProperties: found /gui/gui.properties

getResourceURL: found /gui/cq55icon_round_WIN_512x512.gif

getResourceURL: found /gui/cq55icon_round_WIN_256x256.gif

getResourceURL: found /gui/cq55icon_round_WIN_128x128.gif

getResourceURL: found /gui/cq55icon_round_WIN_64x64.gif

getResourceURL: found /gui/cq55icon_round_WIN_48x48.gif

getResourceURL: found /gui/cq55icon_round_WIN_32x32.gif

getResourceURL: found /gui/cq55icon_round_WIN_16x16_block.gif

getResourceURL: found /gui/gui_bg_start.png

getResourceURL: found /gui/gui_bg_on_blank.png

getResourceURL: found /gui/gui_bg_off.png

24.05.2018 22:10:46.672 *ERROR* [main] ERROR: Unable to re-install launchpad:resources/install/0/com.adobe.granite.cloudsettings.core-1.0.8.jar (java.util.zip.ZipException: invalid LOC header (bad signature))

java.util.zip.ZipException: invalid LOC header (bad signature)

at java.util.zip.ZipFile.read(Native Method)

at java.util.zip.ZipFile.access$1400(Unknown Source)

at java.util.zip.ZipFile$ZipFileInputStream.read(Unknown Source)

at java.util.zip.ZipFile$ZipFileInflaterInputStream.fill(Unknown Source)

at java.util.zip.InflaterInputStream.read(Unknown Source)

at java.io.FilterInputStream.read(Unknown Source)

at org.apache.felix.framework.util.WeakZipFileFactory$WeakZipFile$WeakZipInputStream.read(WeakZipFileFactory.java:709)

at org.apache.felix.framework.cache.JarRevision.getMainAttributes(JarRevision.java:229)

at org.apache.felix.framework.cache.JarRevision.getManifestHeader(JarRevision.java:104)

at org.apache.felix.framework.BundleImpl.createRevision(BundleImpl.java:1241)

at org.apache.felix.framework.BundleImpl.<init>(BundleImpl.java:113)

at org.apache.felix.framework.Felix.reloadBundle(Felix.java:2864)

at org.apache.felix.framework.Felix.init(Felix.java:789)

at org.apache.felix.framework.Felix.init(Felix.java:624)

at org.apache.sling.launchpad.base.impl.Sling.init(Sling.java:348)

at org.apache.sling.launchpad.base.impl.Sling.<init>(Sling.java:213)

at org.apache.sling.launchpad.base.app.MainDelegate$1.<init>(MainDelegate.java:183)

at org.apache.sling.launchpad.base.app.MainDelegate.start(MainDelegate.java:183)

at org.apache.sling.launchpad.app.Main.doStart(Main.java:411)

at org.apache.sling.launchpad.app.Main.doStart(Main.java:347)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at com.adobe.granite.quickstart.base.impl.exec.Bootstrap.run(Bootstrap.java:105)

at com.adobe.granite.quickstart.base.impl.Quickstart.run(Quickstart.java:265)

at com.adobe.granite.quickstart.base.impl.Main.<init>(Main.java:878)

at com.adobe.granite.quickstart.base.impl.Main.main(Main.java:940)

24.05.2018 22:10:46.718 *ERROR* [main] ERROR: Unable to re-install launchpad:resources/install/0/org.apache.sling.resourcecollection-1.0.0.jar (java.util.zip.ZipException: invalid LOC header (bad signature))

java.util.zip.ZipException: invalid LOC header (bad signature)

at java.util.zip.ZipFile.read(Native Method)

at java.util.zip.ZipFile.access$1400(Unknown Source)

at java.util.zip.ZipFile$ZipFileInputStream.read(Unknown Source)

at java.util.zip.ZipFile$ZipFileInflaterInputStream.fill(Unknown Source)

at java.util.zip.InflaterInputStream.read(Unknown Source)

at java.io.FilterInputStream.read(Unknown Source)

at org.apache.felix.framework.util.WeakZipFileFactory$WeakZipFile$WeakZipInputStream.read(WeakZipFileFactory.java:709)

at org.apache.felix.framework.cache.JarRevision.getMainAttributes(JarRevision.java:229)

at org.apache.felix.framework.cache.JarRevision.getManifestHeader(JarRevision.java:104)

at org.apache.felix.framework.BundleImpl.createRevision(BundleImpl.java:1241)

at org.apache.felix.framework.BundleImpl.<init>(BundleImpl.java:113)

at org.apache.felix.framework.Felix.reloadBundle(Felix.java:2864)

at org.apache.felix.framework.Felix.init(Felix.java:789)

at org.apache.felix.framework.Felix.init(Felix.java:624)

at org.apache.sling.launchpad.base.impl.Sling.init(Sling.java:348)

at org.apache.sling.launchpad.base.impl.Sling.<init>(Sling.java:213)

at org.apache.sling.launchpad.base.app.MainDelegate$1.<init>(MainDelegate.java:183)

at org.apache.sling.launchpad.base.app.MainDelegate.start(MainDelegate.java:183)

at org.apache.sling.launchpad.app.Main.doStart(Main.java:411)

at org.apache.sling.launchpad.app.Main.doStart(Main.java:347)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at com.adobe.granite.quickstart.base.impl.exec.Bootstrap.run(Bootstrap.java:105)

at com.adobe.granite.quickstart.base.impl.Quickstart.run(Quickstart.java:265)

at com.adobe.granite.quickstart.base.impl.Main.<init>(Main.java:878)

at com.adobe.granite.quickstart.base.impl.Main.main(Main.java:940)

24.05.2018 22:10:47.025 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\com.adobe.granite.startup-0.6.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.startup [1]: Unable to resolve 1.0: missing requirement [1.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.startup [1]: Unable to resolve 1.0: missing requirement [1.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.027 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\jcl-over-slf4j-1.7.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle jcl.over.slf4j [2]: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle jcl.over.slf4j [2]: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.029 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\log4j-over-slf4j-1.7.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle log4j.over.slf4j [3]: Unable to resolve 3.0: missing requirement [3.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.6.0)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle log4j.over.slf4j [3]: Unable to resolve 3.0: missing requirement [3.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.6.0)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.071 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.commons.log-4.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.log [10]: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.log [10]: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.072 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.commons.logservice-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.logservice [11]: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.logservice [11]: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.073 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.installer.core-3.6.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.core [14]: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.core [14]: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.074 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.installer.factory.configuration-1.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.factory.configuration [15]: Unable to resolve 15.0: missing requirement [15.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.2.0)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.factory.configuration [15]: Unable to resolve 15.0: missing requirement [15.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.2.0)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.075 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.installer.provider.file-1.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.file [17]: Unable to resolve 17.0: missing requirement [17.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.1.2)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.file [17]: Unable to resolve 17.0: missing requirement [17.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.1.2)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.075 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.javax.activation-0.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.javax.activation [18]: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.javax.activation [18]: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.077 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.launchpad.installer-1.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.launchpad.installer [19]: Unable to resolve 19.0: missing requirement [19.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.launchpad.installer [19]: Unable to resolve 19.0: missing requirement [19.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.078 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\org.apache.sling.settings-1.3.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.settings [20]: Unable to resolve 20.0: missing requirement [20.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.settings [20]: Unable to resolve 20.0: missing requirement [20.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.079 *ERROR* [FelixStartLevel] ERROR: Error starting slinginstall:C:\Users\manoj\Downloads\Feature-1\crx-quickstart\launchpad\startup\1\slf4j-api-1.7.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle slf4j.api [22]: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)])

org.osgi.framework.BundleException: Unresolved constraint in bundle slf4j.api [22]: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.080 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/system/install/1/com.adobe.granite.installer.patch-0.4.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.installer.patch [446]: Unable to resolve 446.0: missing requirement [446.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.installer.patch [446]: Unable to resolve 446.0: missing requirement [446.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.082 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/2/org.apache.aries.jmx.core-1.1.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.core [25]: Unable to resolve 25.0: missing requirement [25.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.core [25]: Unable to resolve 25.0: missing requirement [25.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.083 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/2/org.apache.aries.jmx.whiteboard-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.whiteboard [26]: Unable to resolve 26.0: missing requirement [26.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.jmx.whiteboard [26]: Unable to resolve 26.0: missing requirement [26.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.084 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/2/org.apache.aries.transaction.manager-1.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.transaction.manager [27]: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.aries.transaction.manager [27]: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.099 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/4/org.apache.felix.metatype-1.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.metatype [30]: Unable to resolve 30.0: missing requirement [30.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.metatype [30]: Unable to resolve 30.0: missing requirement [30.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

ERROR: Cannot create MetaType providing ManagedService; not providing Metatype information but just accepting configuration

java.lang.NoClassDefFoundError: org/osgi/service/metatype/MetaTypeProvider

at java.lang.ClassLoader.defineClass1(Native Method)

at java.lang.ClassLoader.defineClass(Unknown Source)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.defineClass(BundleWiringImpl.java:2350)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.findClass(BundleWiringImpl.java:2134)

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1526)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

at org.apache.felix.scr.impl.config.ScrManagedServiceServiceFactory.getService(ScrManagedServiceServiceFactory.java:52)

at org.apache.felix.scr.impl.config.ScrManagedServiceServiceFactory.getService(ScrManagedServiceServiceFactory.java:39)

at org.apache.felix.framework.ServiceRegistrationImpl.getFactoryUnchecked(ServiceRegistrationImpl.java:343)

at org.apache.felix.framework.ServiceRegistrationImpl.getService(ServiceRegistrationImpl.java:243)

at org.apache.felix.framework.ServiceRegistry.getService(ServiceRegistry.java:357)

at org.apache.felix.framework.Felix.getService(Felix.java:3671)

at org.apache.felix.framework.BundleContextImpl.getService(BundleContextImpl.java:470)

at org.apache.felix.cm.impl.helper.BaseTracker.getRealService(BaseTracker.java:200)

at org.apache.felix.cm.impl.helper.ManagedServiceTracker.updateService(ManagedServiceTracker.java:98)

at org.apache.felix.cm.impl.helper.ManagedServiceTracker.provideConfiguration(ManagedServiceTracker.java:81)

at org.apache.felix.cm.impl.ConfigurationManager$ManagedServiceUpdate.provide(ConfigurationManager.java:1448)

at org.apache.felix.cm.impl.ConfigurationManager$ManagedServiceUpdate.run(ConfigurationManager.java:1404)

at org.apache.felix.cm.impl.UpdateThread.run(UpdateThread.java:103)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.osgi.service.metatype.MetaTypeProvider not found by org.apache.felix.scr [31]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 22 more

24.05.2018 22:10:47.251 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/5/org.apache.felix.http.jetty-3.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.jetty [39]: Unable to resolve 39.0: missing requirement [39.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.jetty [39]: Unable to resolve 39.0: missing requirement [39.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.252 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/5/org.apache.felix.http.whiteboard-2.3.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.whiteboard [41]: Unable to resolve 41.0: missing requirement [41.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.whiteboard [41]: Unable to resolve 41.0: missing requirement [41.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.253 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/5/org.apache.felix.inventory-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.inventory [42]: Unable to resolve 42.0: missing requirement [42.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.inventory [42]: Unable to resolve 42.0: missing requirement [42.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.293 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/5/org.apache.felix.webconsole.plugins.ds-1.0.1-R1658948.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole.plugins.ds [44]: Unable to resolve 44.1: missing requirement [44.1] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.metatype)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 30.0: missing requirement [30.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.webconsole.plugins.ds [44]: Unable to resolve 44.1: missing requirement [44.1] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.metatype)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 30.0: missing requirement [30.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.320 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/5/org.apache.sling.extensions.threaddump-0.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.threaddump [48]: Unable to resolve 48.0: missing requirement [48.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.threaddump [48]: Unable to resolve 48.0: missing requirement [48.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.321 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/5/org.apache.sling.installer.console-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.console [49]: Unable to resolve 49.0: missing requirement [49.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api.info)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.console [49]: Unable to resolve 49.0: missing requirement [49.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.installer.api.info)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 14.1: missing requirement [14.1] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.322 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/5/org.apache.sling.security-1.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.security [50]: Unable to resolve 50.2: missing requirement [50.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.security [50]: Unable to resolve 50.2: missing requirement [50.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.322 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/6/org.apache.sling.startupfilter-0.0.1-Rev1526908.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.startupfilter [51]: Unable to resolve 51.0: missing requirement [51.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.startupfilter [51]: Unable to resolve 51.0: missing requirement [51.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.323 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/9/org.apache.felix.jaas-0.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.jaas [52]: Unable to resolve 52.0: missing requirement [52.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.jaas [52]: Unable to resolve 52.0: missing requirement [52.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.324 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/9/org.apache.sling.datasource-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.datasource [53]: Unable to resolve 53.0: missing requirement [53.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.datasource [53]: Unable to resolve 53.0: missing requirement [53.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.326 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/9/cq-compat-configupdate-0.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-configupdate [56]: Unable to resolve 56.0: missing requirement [56.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-configupdate [56]: Unable to resolve 56.0: missing requirement [56.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.327 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/9/cq-compat-runmode-0.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-runmode [57]: Unable to resolve 57.0: missing requirement [57.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.settings)(version>=1.0.0)) [caused by: Unable to resolve 20.0: missing requirement [20.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-runmode [57]: Unable to resolve 57.0: missing requirement [57.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.settings)(version>=1.0.0)) [caused by: Unable to resolve 20.0: missing requirement [20.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.327 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/9/cq-pre-upgrade-backup-6.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-pre-upgrade-backup [59]: Unable to resolve 59.1: missing requirement [59.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-pre-upgrade-backup [59]: Unable to resolve 59.1: missing requirement [59.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.328 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/9/cq-pre-upgrade-cleanup-6.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-pre-upgrade-cleanup [60]: Unable to resolve 60.0: missing requirement [60.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-pre-upgrade-cleanup [60]: Unable to resolve 60.0: missing requirement [60.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.329 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/9/org.apache.felix.http.sslfilter-0.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.sslfilter [61]: Unable to resolve 61.2: missing requirement [61.2] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.http.sslfilter [61]: Unable to resolve 61.2: missing requirement [61.2] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.330 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/9/org.apache.felix.prefs-1.0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.prefs [62]: Unable to resolve 62.0: missing requirement [62.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.felix.prefs [62]: Unable to resolve 62.0: missing requirement [62.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.332 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/9/org.apache.sling.serviceusermapper-1.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.serviceusermapper [64]: Unable to resolve 64.0: missing requirement [64.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.serviceusermapper [64]: Unable to resolve 64.0: missing requirement [64.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.333 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/12/com.adobe.granite.license-1.0.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.license [65]: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.license [65]: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.334 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/12/org.apache.sling.api-2.9.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.api [66]: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.api [66]: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.337 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/com.adobe.granite.gibson-1.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.gibson [69]: Unable to resolve 69.0: missing requirement [69.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.pdftoolkit.pdf.document) [caused by: Unable to resolve 78.2: missing requirement [78.2] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.xmp) [caused by: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.gibson [69]: Unable to resolve 69.0: missing requirement [69.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.pdftoolkit.pdf.document) [caused by: Unable to resolve 78.2: missing requirement [78.2] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.xmp) [caused by: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.337 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/com.adobe.granite.poi-2.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.poi [70]: Unable to resolve 70.1: missing requirement [70.1] osgi.wiring.package; (osgi.wiring.package=org.w3c.dom))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.poi [70]: Unable to resolve 70.1: missing requirement [70.1] osgi.wiring.package; (osgi.wiring.package=org.w3c.dom)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.338 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/com.adobe.granite.tagsoup-1.2.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.tagsoup [71]: Unable to resolve 71.0: missing requirement [71.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.tagsoup [71]: Unable to resolve 71.0: missing requirement [71.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.340 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/core-1.0.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.core [74]: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.core [74]: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.341 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/model-1.0.9.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.schema.model [75]: Unable to resolve 75.0: missing requirement [75.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.schema.model [75]: Unable to resolve 75.0: missing requirement [75.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.345 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/pdfservices_extraction-3.0.561430.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle PDFServices_extraction [78]: Unable to resolve 78.2: missing requirement [78.2] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.xmp) [caused by: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle PDFServices_extraction [78]: Unable to resolve 78.2: missing requirement [78.2] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.xmp) [caused by: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.346 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/rngom-20120531.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle rngom [80]: Unable to resolve 80.0: missing requirement [80.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle rngom [80]: Unable to resolve 80.0: missing requirement [80.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.346 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/rngparser-1.0.7.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.schema.rngparser [81]: Unable to resolve 81.0: missing requirement [81.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.xmp.schema.model) [caused by: Unable to resolve 75.0: missing requirement [75.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.schema.rngparser [81]: Unable to resolve 81.0: missing requirement [81.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.xmp.schema.model) [caused by: Unable to resolve 75.0: missing requirement [75.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.347 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/service-2.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.schema.service [82]: Unable to resolve 82.0: missing requirement [82.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.path)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.schema.service [82]: Unable to resolve 82.0: missing requirement [82.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.path)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.347 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/tika-core-1.5.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.tika.core [83]: Unable to resolve 83.0: missing requirement [83.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.tika.core [83]: Unable to resolve 83.0: missing requirement [83.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.348 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/tika-parsers-1.5.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.tika.parsers [84]: Unable to resolve 84.0: missing requirement [84.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.tika.config)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 83.0: missing requirement [83.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.tika.parsers [84]: Unable to resolve 84.0: missing requirement [84.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.tika.config)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 83.0: missing requirement [83.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.349 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/14/xmpcore-5.0.30.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.xmpcore [85]: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.xmpcore [85]: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.352 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/com.adobe.granite.repository-1.1.62.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.repository [87]: Unable to resolve 87.2: missing requirement [87.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.jmx.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.repository [87]: Unable to resolve 87.2: missing requirement [87.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.jmx.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.353 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/jackrabbit-data-2.10.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-data [89]: Unable to resolve 89.1: missing requirement [89.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-data [89]: Unable to resolve 89.1: missing requirement [89.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.354 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/oak-auth-external-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-auth-external [91]: Unable to resolve 91.2: missing requirement [91.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-auth-external [91]: Unable to resolve 91.2: missing requirement [91.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.355 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/oak-auth-ldap-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-auth-ldap [92]: Unable to resolve 92.2: missing requirement [92.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-auth-ldap [92]: Unable to resolve 92.2: missing requirement [92.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.356 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/oak-blob-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-blob [93]: Unable to resolve 93.2: missing requirement [93.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.jackrabbit.oak.commons)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 94.2: missing requirement [94.2] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-blob [93]: Unable to resolve 93.2: missing requirement [93.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.jackrabbit.oak.commons)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 94.2: missing requirement [94.2] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.356 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/oak-commons-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-commons [94]: Unable to resolve 94.2: missing requirement [94.2] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-commons [94]: Unable to resolve 94.2: missing requirement [94.2] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.plugins.segment.SegmentNodeStoreService(17)] Error during instantiation of the implementation object

java.lang.NoClassDefFoundError: org/slf4j/LoggerFactory

at org.apache.jackrabbit.oak.plugins.segment.SegmentNodeStoreService.<init>(SegmentNodeStoreService.java:192)

at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)

at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)

at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)

at java.lang.reflect.Constructor.newInstance(Unknown Source)

at java.lang.Class.newInstance(Unknown Source)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:241)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.slf4j.LoggerFactory not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 31 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.plugins.segment.SegmentNodeStoreService(17)] Failed creating the component instance; see log for reason

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.cache.ConsolidatedCacheStats(23)] The activate method has thrown an exception

java.lang.NoClassDefFoundError: org/slf4j/LoggerFactory

at org.apache.jackrabbit.oak.osgi.OsgiWhiteboard.<clinit>(OsgiWhiteboard.java:53)

at org.apache.jackrabbit.oak.cache.ConsolidatedCacheStats.activate(ConsolidatedCacheStats.java:75)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at org.apache.felix.scr.impl.helper.BaseMethod.invokeMethod(BaseMethod.java:222)

at org.apache.felix.scr.impl.helper.BaseMethod.access$500(BaseMethod.java:37)

at org.apache.felix.scr.impl.helper.BaseMethod$Resolved.invoke(BaseMethod.java:615)

at org.apache.felix.scr.impl.helper.BaseMethod.invoke(BaseMethod.java:499)

at org.apache.felix.scr.impl.helper.ActivateMethod.invoke(ActivateMethod.java:295)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:302)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.slf4j.LoggerFactory not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 36 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.cache.ConsolidatedCacheStats(23)] Failed creating the component instance; see log for reason

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.principal.PrincipalConfigurationImpl(24)] Error during instantiation of the implementation object

java.lang.NoClassDefFoundError: org/apache/jackrabbit/api/security/principal/PrincipalManager

at java.lang.Class.getDeclaredConstructors0(Native Method)

at java.lang.Class.privateGetDeclaredConstructors(Unknown Source)

at java.lang.Class.getConstructor0(Unknown Source)

at java.lang.Class.newInstance(Unknown Source)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:241)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:763)

at org.apache.felix.framework.ServiceRegistrationImpl.getFactoryUnchecked(ServiceRegistrationImpl.java:343)

at org.apache.felix.framework.ServiceRegistrationImpl.getService(ServiceRegistrationImpl.java:243)

at org.apache.felix.framework.ServiceRegistry.getService(ServiceRegistry.java:357)

at org.apache.felix.framework.Felix.getService(Felix.java:3671)

at org.apache.felix.framework.BundleContextImpl.getService(BundleContextImpl.java:470)

at org.apache.felix.scr.impl.manager.SingleRefPair.getServiceObject(SingleRefPair.java:72)

at org.apache.felix.scr.impl.helper.BindMethod.getServiceObject(BindMethod.java:646)

at org.apache.felix.scr.impl.manager.DependencyManager.getServiceObject(DependencyManager.java:2130)

at org.apache.felix.scr.impl.manager.DependencyManager$MultipleDynamicCustomizer.prebind(DependencyManager.java:388)

at org.apache.felix.scr.impl.manager.DependencyManager.prebind(DependencyManager.java:1453)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.collectDependencies(AbstractComponentManager.java:983)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:793)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:950)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:911)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1215)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1136)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.trackAdding(ServiceTracker.java:945)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.track(ServiceTracker.java:881)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.serviceChanged(ServiceTracker.java:1167)

at org.apache.felix.scr.impl.BundleComponentActivator$ListenerInfo.serviceChanged(BundleComponentActivator.java:120)

at org.apache.felix.framework.util.EventDispatcher.invokeServiceListenerCallback(EventDispatcher.java:987)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:838)

at org.apache.felix.framework.util.EventDispatcher.fireServiceEvent(EventDispatcher.java:545)

at org.apache.felix.framework.Felix.fireServiceEvent(Felix.java:4547)

at org.apache.felix.framework.Felix.registerService(Felix.java:3521)

at org.apache.felix.framework.BundleContextImpl.registerService(BundleContextImpl.java:348)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:869)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:857)

at org.apache.felix.scr.impl.manager.RegistrationManager.changeRegistration(RegistrationManager.java:133)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.registerService(AbstractComponentManager.java:915)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:715)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.apache.jackrabbit.api.security.principal.PrincipalManager not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 61 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.principal.PrincipalConfigurationImpl(24)] Failed creating the component instance; see log for reason

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.authentication.token.TokenConfigurationImpl(22)] Error during instantiation of the implementation object

java.lang.NoClassDefFoundError: org/slf4j/LoggerFactory

at org.apache.jackrabbit.oak.spi.security.ConfigurationParameters.<clinit>(ConfigurationParameters.java:48)

at org.apache.jackrabbit.oak.spi.security.ConfigurationBase.<init>(ConfigurationBase.java:28)

at org.apache.jackrabbit.oak.security.authentication.token.TokenConfigurationImpl.<init>(TokenConfigurationImpl.java:76)

at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)

at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)

at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)

at java.lang.reflect.Constructor.newInstance(Unknown Source)

at java.lang.Class.newInstance(Unknown Source)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:241)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:763)

at org.apache.felix.framework.ServiceRegistrationImpl.getFactoryUnchecked(ServiceRegistrationImpl.java:343)

at org.apache.felix.framework.ServiceRegistrationImpl.getService(ServiceRegistrationImpl.java:243)

at org.apache.felix.framework.ServiceRegistry.getService(ServiceRegistry.java:357)

at org.apache.felix.framework.Felix.getService(Felix.java:3671)

at org.apache.felix.framework.BundleContextImpl.getService(BundleContextImpl.java:470)

at org.apache.felix.scr.impl.manager.SingleRefPair.getServiceObject(SingleRefPair.java:72)

at org.apache.felix.scr.impl.helper.BindMethod.getServiceObject(BindMethod.java:646)

at org.apache.felix.scr.impl.manager.DependencyManager.getServiceObject(DependencyManager.java:2130)

at org.apache.felix.scr.impl.manager.DependencyManager$MultipleDynamicCustomizer.prebind(DependencyManager.java:388)

at org.apache.felix.scr.impl.manager.DependencyManager.prebind(DependencyManager.java:1453)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.collectDependencies(AbstractComponentManager.java:983)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:793)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:950)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:911)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1215)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1136)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.trackAdding(ServiceTracker.java:945)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.track(ServiceTracker.java:881)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.serviceChanged(ServiceTracker.java:1167)

at org.apache.felix.scr.impl.BundleComponentActivator$ListenerInfo.serviceChanged(BundleComponentActivator.java:120)

at org.apache.felix.framework.util.EventDispatcher.invokeServiceListenerCallback(EventDispatcher.java:987)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:838)

at org.apache.felix.framework.util.EventDispatcher.fireServiceEvent(EventDispatcher.java:545)

at org.apache.felix.framework.Felix.fireServiceEvent(Felix.java:4547)

at org.apache.felix.framework.Felix.registerService(Felix.java:3521)

at org.apache.felix.framework.BundleContextImpl.registerService(BundleContextImpl.java:348)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:869)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:857)

at org.apache.felix.scr.impl.manager.RegistrationManager.changeRegistration(RegistrationManager.java:133)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.registerService(AbstractComponentManager.java:915)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:715)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.slf4j.LoggerFactory not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 65 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.authentication.token.TokenConfigurationImpl(22)] Failed creating the component instance; see log for reason

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.user.RandomAuthorizableNodeName(25)] The activate method has thrown an exception

java.lang.NoClassDefFoundError: org/apache/jackrabbit/oak/commons/PropertiesUtil

at org.apache.jackrabbit.oak.security.user.RandomAuthorizableNodeName.activate(RandomAuthorizableNodeName.java:87)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)

at java.lang.reflect.Method.invoke(Unknown Source)

at org.apache.felix.scr.impl.helper.BaseMethod.invokeMethod(BaseMethod.java:222)

at org.apache.felix.scr.impl.helper.BaseMethod.access$500(BaseMethod.java:37)

at org.apache.felix.scr.impl.helper.BaseMethod$Resolved.invoke(BaseMethod.java:615)

at org.apache.felix.scr.impl.helper.BaseMethod.invoke(BaseMethod.java:499)

at org.apache.felix.scr.impl.helper.ActivateMethod.invoke(ActivateMethod.java:295)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:302)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:763)

at org.apache.felix.framework.ServiceRegistrationImpl.getFactoryUnchecked(ServiceRegistrationImpl.java:343)

at org.apache.felix.framework.ServiceRegistrationImpl.getService(ServiceRegistrationImpl.java:243)

at org.apache.felix.framework.ServiceRegistry.getService(ServiceRegistry.java:357)

at org.apache.felix.framework.Felix.getService(Felix.java:3671)

at org.apache.felix.framework.BundleContextImpl.getService(BundleContextImpl.java:470)

at org.apache.felix.scr.impl.manager.SingleRefPair.getServiceObject(SingleRefPair.java:72)

at org.apache.felix.scr.impl.helper.BindMethod.getServiceObject(BindMethod.java:646)

at org.apache.felix.scr.impl.manager.DependencyManager.getServiceObject(DependencyManager.java:2130)

at org.apache.felix.scr.impl.manager.DependencyManager$MultipleDynamicCustomizer.prebind(DependencyManager.java:388)

at org.apache.felix.scr.impl.manager.DependencyManager.prebind(DependencyManager.java:1453)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.collectDependencies(AbstractComponentManager.java:983)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:793)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:950)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:911)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1215)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1136)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.trackAdding(ServiceTracker.java:945)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.track(ServiceTracker.java:881)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.serviceChanged(ServiceTracker.java:1167)

at org.apache.felix.scr.impl.BundleComponentActivator$ListenerInfo.serviceChanged(BundleComponentActivator.java:120)

at org.apache.felix.framework.util.EventDispatcher.invokeServiceListenerCallback(EventDispatcher.java:987)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:838)

at org.apache.felix.framework.util.EventDispatcher.fireServiceEvent(EventDispatcher.java:545)

at org.apache.felix.framework.Felix.fireServiceEvent(Felix.java:4547)

at org.apache.felix.framework.Felix.registerService(Felix.java:3521)

at org.apache.felix.framework.BundleContextImpl.registerService(BundleContextImpl.java:348)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:869)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:857)

at org.apache.felix.scr.impl.manager.RegistrationManager.changeRegistration(RegistrationManager.java:133)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.registerService(AbstractComponentManager.java:915)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:715)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.apache.jackrabbit.oak.commons.PropertiesUtil not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 67 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.user.RandomAuthorizableNodeName(25)] Failed creating the component instance; see log for reason

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.spi.security.user.action.DefaultAuthorizableActionProvider(19)] Error during instantiation of the implementation object

java.lang.NoClassDefFoundError: org/slf4j/LoggerFactory

at org.apache.jackrabbit.oak.spi.security.user.action.DefaultAuthorizableActionProvider.<clinit>(DefaultAuthorizableActionProvider.java:68)

at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)

at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)

at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)

at java.lang.reflect.Constructor.newInstance(Unknown Source)

at java.lang.Class.newInstance(Unknown Source)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:241)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:763)

at org.apache.felix.framework.ServiceRegistrationImpl.getFactoryUnchecked(ServiceRegistrationImpl.java:343)

at org.apache.felix.framework.ServiceRegistrationImpl.getService(ServiceRegistrationImpl.java:243)

at org.apache.felix.framework.ServiceRegistry.getService(ServiceRegistry.java:357)

at org.apache.felix.framework.Felix.getService(Felix.java:3671)

at org.apache.felix.framework.BundleContextImpl.getService(BundleContextImpl.java:470)

at org.apache.felix.scr.impl.manager.SingleRefPair.getServiceObject(SingleRefPair.java:72)

at org.apache.felix.scr.impl.helper.BindMethod.getServiceObject(BindMethod.java:646)

at org.apache.felix.scr.impl.manager.DependencyManager.getServiceObject(DependencyManager.java:2130)

at org.apache.felix.scr.impl.manager.DependencyManager$MultipleDynamicCustomizer.prebind(DependencyManager.java:388)

at org.apache.felix.scr.impl.manager.DependencyManager.prebind(DependencyManager.java:1453)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.collectDependencies(AbstractComponentManager.java:983)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:793)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:950)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:911)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1215)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1136)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.trackAdding(ServiceTracker.java:945)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.track(ServiceTracker.java:881)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.serviceChanged(ServiceTracker.java:1167)

at org.apache.felix.scr.impl.BundleComponentActivator$ListenerInfo.serviceChanged(BundleComponentActivator.java:120)

at org.apache.felix.framework.util.EventDispatcher.invokeServiceListenerCallback(EventDispatcher.java:987)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:838)

at org.apache.felix.framework.util.EventDispatcher.fireServiceEvent(EventDispatcher.java:545)

at org.apache.felix.framework.Felix.fireServiceEvent(Felix.java:4547)

at org.apache.felix.framework.Felix.registerService(Felix.java:3521)

at org.apache.felix.framework.BundleContextImpl.registerService(BundleContextImpl.java:348)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:869)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:857)

at org.apache.felix.scr.impl.manager.RegistrationManager.changeRegistration(RegistrationManager.java:133)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.registerService(AbstractComponentManager.java:915)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:715)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.slf4j.LoggerFactory not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 63 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.spi.security.user.action.DefaultAuthorizableActionProvider(19)] Failed creating the component instance; see log for reason

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.authorization.AuthorizationConfigurationImpl(28)] Error during instantiation of the implementation object

java.lang.NoClassDefFoundError: javax/jcr/security/AccessControlManager

at java.lang.Class.getDeclaredConstructors0(Native Method)

at java.lang.Class.privateGetDeclaredConstructors(Unknown Source)

at java.lang.Class.getConstructor0(Unknown Source)

at java.lang.Class.newInstance(Unknown Source)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:241)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:763)

at org.apache.felix.framework.ServiceRegistrationImpl.getFactoryUnchecked(ServiceRegistrationImpl.java:343)

at org.apache.felix.framework.ServiceRegistrationImpl.getService(ServiceRegistrationImpl.java:243)

at org.apache.felix.framework.ServiceRegistry.getService(ServiceRegistry.java:357)

at org.apache.felix.framework.Felix.getService(Felix.java:3671)

at org.apache.felix.framework.BundleContextImpl.getService(BundleContextImpl.java:470)

at org.apache.felix.scr.impl.manager.SingleRefPair.getServiceObject(SingleRefPair.java:72)

at org.apache.felix.scr.impl.helper.BindMethod.getServiceObject(BindMethod.java:646)

at org.apache.felix.scr.impl.manager.DependencyManager.getServiceObject(DependencyManager.java:2130)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.prebind(DependencyManager.java:1044)

at org.apache.felix.scr.impl.manager.DependencyManager.prebind(DependencyManager.java:1453)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.collectDependencies(AbstractComponentManager.java:983)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:793)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:950)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:911)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1215)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1136)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.trackAdding(ServiceTracker.java:945)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.track(ServiceTracker.java:881)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.serviceChanged(ServiceTracker.java:1167)

at org.apache.felix.scr.impl.BundleComponentActivator$ListenerInfo.serviceChanged(BundleComponentActivator.java:120)

at org.apache.felix.framework.util.EventDispatcher.invokeServiceListenerCallback(EventDispatcher.java:987)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:838)

at org.apache.felix.framework.util.EventDispatcher.fireServiceEvent(EventDispatcher.java:545)

at org.apache.felix.framework.Felix.fireServiceEvent(Felix.java:4547)

at org.apache.felix.framework.Felix.registerService(Felix.java:3521)

at org.apache.felix.framework.BundleContextImpl.registerService(BundleContextImpl.java:348)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:869)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:857)

at org.apache.felix.scr.impl.manager.RegistrationManager.changeRegistration(RegistrationManager.java:133)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.registerService(AbstractComponentManager.java:915)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:715)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: javax.jcr.security.AccessControlManager not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 61 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.authorization.AuthorizationConfigurationImpl(28)] Failed creating the component instance; see log for reason

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.internal.SecurityProviderRegistration(13)] Error during instantiation of the implementation object

java.lang.NoClassDefFoundError: org/slf4j/LoggerFactory

at org.apache.jackrabbit.oak.security.internal.SecurityProviderRegistration.<clinit>(SecurityProviderRegistration.java:136)

at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)

at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)

at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)

at java.lang.reflect.Constructor.newInstance(Unknown Source)

at java.lang.Class.newInstance(Unknown Source)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createImplementationObject(SingleComponentManager.java:241)

at org.apache.felix.scr.impl.manager.SingleComponentManager.createComponent(SingleComponentManager.java:113)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getService(SingleComponentManager.java:847)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:814)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:950)

at org.apache.felix.scr.impl.manager.DependencyManager$SingleStaticCustomizer.addedService(DependencyManager.java:911)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1215)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.customizerAdded(ServiceTracker.java:1136)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.trackAdding(ServiceTracker.java:945)

at org.apache.felix.scr.impl.manager.ServiceTracker$AbstractTracked.track(ServiceTracker.java:881)

at org.apache.felix.scr.impl.manager.ServiceTracker$Tracked.serviceChanged(ServiceTracker.java:1167)

at org.apache.felix.scr.impl.BundleComponentActivator$ListenerInfo.serviceChanged(BundleComponentActivator.java:120)

at org.apache.felix.framework.util.EventDispatcher.invokeServiceListenerCallback(EventDispatcher.java:987)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:838)

at org.apache.felix.framework.util.EventDispatcher.fireServiceEvent(EventDispatcher.java:545)

at org.apache.felix.framework.Felix.fireServiceEvent(Felix.java:4547)

at org.apache.felix.framework.Felix.registerService(Felix.java:3521)

at org.apache.felix.framework.BundleContextImpl.registerService(BundleContextImpl.java:348)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:869)

at org.apache.felix.scr.impl.manager.AbstractComponentManager$3.register(AbstractComponentManager.java:857)

at org.apache.felix.scr.impl.manager.RegistrationManager.changeRegistration(RegistrationManager.java:133)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.registerService(AbstractComponentManager.java:915)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:715)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: org.slf4j.LoggerFactory not found by org.apache.jackrabbit.oak-core [95]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 50 more

ERROR: org.apache.jackrabbit.oak-core (95): [org.apache.jackrabbit.oak.security.internal.SecurityProviderRegistration(13)] Failed creating the component instance; see log for reason

24.05.2018 22:10:47.527 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/oak-lucene-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-lucene [96]: Unable to resolve 96.2: missing requirement [96.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-lucene [96]: Unable to resolve 96.2: missing requirement [96.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.528 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/oak-solr-osgi-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-solr-osgi [98]: Unable to resolve 98.2: missing requirement [98.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-solr-osgi [98]: Unable to resolve 98.2: missing requirement [98.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.529 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/15/oak-tarmk-standby-1.2.2-R1677973.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-tarmk-standby [99]: Unable to resolve 99.2: missing requirement [99.2] osgi.wiring.package; (osgi.wiring.package=org.apache.commons.logging) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.oak-tarmk-standby [99]: Unable to resolve 99.2: missing requirement [99.2] osgi.wiring.package; (osgi.wiring.package=org.apache.commons.logging) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.529 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/com.adobe.granite.jmx-0.3.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.jmx [100]: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.jmx [100]: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.530 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/crx-api-2.5.30.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.crx.crx-api [101]: Unable to resolve 101.0: missing requirement [101.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.crx.crx-api [101]: Unable to resolve 101.0: missing requirement [101.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.530 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/day-commons-text-1.1.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.day-commons-text [102]: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.day-commons-text [102]: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.530 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/jackrabbit-api-2.10.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-api [103]: Unable to resolve 103.1: missing requirement [103.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-api [103]: Unable to resolve 103.1: missing requirement [103.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.531 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/jackrabbit-jcr-commons-2.10.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-commons [104]: Unable to resolve 104.1: missing requirement [104.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-commons [104]: Unable to resolve 104.1: missing requirement [104.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.531 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/jackrabbit-jcr-rmi-2.10.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-rmi [105]: Unable to resolve 105.0: missing requirement [105.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-jcr-rmi [105]: Unable to resolve 105.0: missing requirement [105.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.532 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/org.apache.sling.commons.threads-3.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.threads [107]: Unable to resolve 107.0: missing requirement [107.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.threads [107]: Unable to resolve 107.0: missing requirement [107.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.532 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/org.apache.sling.extensions.webconsolesecurityprovider-1.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.webconsolesecurityprovider [108]: Unable to resolve 108.1: missing requirement [108.1] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.extensions.webconsolesecurityprovider [108]: Unable to resolve 108.1: missing requirement [108.1] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.533 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/org.apache.sling.jcr.api-2.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.api [109]: Unable to resolve 109.0: missing requirement [109.0] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.api [109]: Unable to resolve 109.0: missing requirement [109.0] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.533 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/org.apache.sling.jcr.base-2.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.base [110]: Unable to resolve 110.0: missing requirement [110.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.base [110]: Unable to resolve 110.0: missing requirement [110.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.533 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/org.apache.sling.jcr.jcr-wrapper-2.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jcr-wrapper [111]: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.jcr-wrapper [111]: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.534 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/15/org.apache.sling.jcr.registration-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.registration [112]: Unable to resolve 112.0: missing requirement [112.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.registration [112]: Unable to resolve 112.0: missing requirement [112.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.534 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/16/com.adobe.granite.installer.factory.packages-0.5.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.installer.factory.packages [113]: Unable to resolve 113.1: missing requirement [113.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.installer.factory.packages [113]: Unable to resolve 113.1: missing requirement [113.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.534 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/16/com.adobe.granite.jcrclustersupport-0.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-jcrclustersupport [114]: Unable to resolve 114.0: missing requirement [114.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-jcrclustersupport [114]: Unable to resolve 114.0: missing requirement [114.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.534 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/16/com.day.jcr.vault-2.5.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.jcr.vault.com.day.jcr.vault [115]: Unable to resolve 115.0: missing requirement [115.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.jcr.vault.com.day.jcr.vault [115]: Unable to resolve 115.0: missing requirement [115.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.535 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/16/jackrabbit-spi-2.10.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi [116]: Unable to resolve 116.0: missing requirement [116.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi [116]: Unable to resolve 116.0: missing requirement [116.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.535 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/16/jackrabbit-spi-commons-2.10.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi-commons [117]: Unable to resolve 117.0: missing requirement [117.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-spi-commons [117]: Unable to resolve 117.0: missing requirement [117.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.535 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/16/org.apache.jackrabbit.vault-3.1.18.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.vault [118]: Unable to resolve 118.2: missing requirement [118.2] osgi.wiring.package; (osgi.wiring.package=org.apache.jackrabbit.api) [caused by: Unable to resolve 103.1: missing requirement [103.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.vault [118]: Unable to resolve 118.2: missing requirement [118.2] osgi.wiring.package; (osgi.wiring.package=org.apache.jackrabbit.api) [caused by: Unable to resolve 103.1: missing requirement [103.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.535 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/17/org.apache.sling.installer.provider.jcr-3.1.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.jcr [119]: Unable to resolve 119.0: missing requirement [119.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.installer.provider.jcr [119]: Unable to resolve 119.0: missing requirement [119.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=1.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.536 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/17/org.apache.sling.jcr.contentloader-2.1.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.contentloader [120]: Unable to resolve 120.0: missing requirement [120.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.contentloader [120]: Unable to resolve 120.0: missing requirement [120.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.536 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/com.day.commons.osgi.wrapper.commons-httpclient-3.1.0.018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.commons-httpclient [121]: Unable to resolve 121.0: missing requirement [121.0] osgi.wiring.package; (osgi.wiring.package=org.apache.commons.logging) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.commons-httpclient [121]: Unable to resolve 121.0: missing requirement [121.0] osgi.wiring.package; (osgi.wiring.package=org.apache.commons.logging) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.537 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/httpclient-osgi-4.3.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.httpcomponents.httpclient [122]: Unable to resolve 122.1: missing requirement [122.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.commons.logging)(version>=1.1.0)(!(version>=1.3.0))) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.httpcomponents.httpclient [122]: Unable to resolve 122.1: missing requirement [122.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.commons.logging)(version>=1.1.0)(!(version>=1.3.0))) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.538 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.adapter-2.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.adapter [124]: Unable to resolve 124.0: missing requirement [124.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=2.3.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.adapter [124]: Unable to resolve 124.0: missing requirement [124.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=2.3.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.539 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.auth.core-1.3.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.auth.core [125]: Unable to resolve 125.1: missing requirement [125.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.auth)(version>=1.0.0)(!(version>=1.1.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.auth.core [125]: Unable to resolve 125.1: missing requirement [125.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.auth)(version>=1.0.0)(!(version>=1.1.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.540 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.commons.classloader-1.3.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.classloader [126]: Unable to resolve 126.0: missing requirement [126.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.classloader [126]: Unable to resolve 126.0: missing requirement [126.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.540 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.commons.scheduler-2.4.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.scheduler [127]: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.scheduler [127]: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.540 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.discovery.impl-1.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.impl [128]: Unable to resolve 128.1: missing requirement [128.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.impl [128]: Unable to resolve 128.1: missing requirement [128.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.541 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.discovery.support-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.support [129]: Unable to resolve 129.0: missing requirement [129.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.settings)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 20.0: missing requirement [20.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.support [129]: Unable to resolve 129.0: missing requirement [129.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.settings)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 20.0: missing requirement [20.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.541 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.featureflags-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.featureflags [130]: Unable to resolve 130.0: missing requirement [130.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.featureflags [130]: Unable to resolve 130.0: missing requirement [130.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.542 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.jcr.resource-2.5.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.resource [131]: Unable to resolve 131.1: missing requirement [131.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.8.0)(!(version>=2.9.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.resource [131]: Unable to resolve 131.1: missing requirement [131.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.8.0)(!(version>=2.9.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.542 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.resourceaccesssecurity-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resourceaccesssecurity [132]: Unable to resolve 132.0: missing requirement [132.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resourceaccesssecurity [132]: Unable to resolve 132.0: missing requirement [132.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.542 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/19/org.apache.sling.resourceresolver-1.2.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resourceresolver [133]: Unable to resolve 133.0: missing requirement [133.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.8.0)(!(version>=2.9.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resourceresolver [133]: Unable to resolve 133.0: missing requirement [133.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.8.0)(!(version>=2.9.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.543 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.author/0/jackrabbit-webdav-2.10.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-webdav [136]: Unable to resolve 136.1: missing requirement [136.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.jackrabbit.jackrabbit-webdav [136]: Unable to resolve 136.1: missing requirement [136.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.543 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.author/0/org.apache.sling.jcr.webdav-2.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.webdav [137]: Unable to resolve 137.0: missing requirement [137.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.webdav [137]: Unable to resolve 137.0: missing requirement [137.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.544 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/0/com.adobe.granite.maintenance.oak-1.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.maintenance.oak [138]: Unable to resolve 138.0: missing requirement [138.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.event.jobs)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 224.2: missing requirement [224.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.maintenance.oak [138]: Unable to resolve 138.0: missing requirement [138.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.event.jobs)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 224.2: missing requirement [224.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.544 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/0/com.adobe.granite.oauth.server-0.0.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.oauth.server [139]: Unable to resolve 139.0: missing requirement [139.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.oauth.server [139]: Unable to resolve 139.0: missing requirement [139.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.545 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.crx3/0/org.apache.oltu.oauth2.authzserver-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.oltu.oauth2.authzserver [140]: Unable to resolve 140.0: missing requirement [140.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.oltu.oauth2.authzserver [140]: Unable to resolve 140.0: missing requirement [140.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.546 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install.samplecontent/0/com.adobe.granite.crxde-support-3.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.crx.crxde-support [143]: Unable to resolve 143.0: missing requirement [143.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.jackrabbit.commons)(version>=2.0.0)) [caused by: Unable to resolve 104.1: missing requirement [104.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.crx.crxde-support [143]: Unable to resolve 143.0: missing requirement [143.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.jackrabbit.commons)(version>=2.0.0)) [caused by: Unable to resolve 104.1: missing requirement [104.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.546 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.activitystreams-0.0.42.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.activitystreams [144]: Unable to resolve 144.0: missing requirement [144.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.activitystreams [144]: Unable to resolve 144.0: missing requirement [144.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.546 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.asset.api-2.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.asset.api [145]: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.asset.api [145]: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.547 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.asset.core-2.2.22.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.asset.core [146]: Unable to resolve 146.2: missing requirement [146.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=1.5.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.asset.core [146]: Unable to resolve 146.2: missing requirement [146.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=1.5.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.547 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.auth.authhandler-5.6.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-authhandler [147]: Unable to resolve 147.2: missing requirement [147.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-authhandler [147]: Unable to resolve 147.2: missing requirement [147.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.547 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.auth.cert-0.0.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.cert [148]: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.cert [148]: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.548 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.auth.oauth-1.0.44.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.oauth [149]: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.oauth [149]: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.548 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.auth.saml-0.3.32.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.saml [150]: Unable to resolve 150.2: missing requirement [150.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.saml [150]: Unable to resolve 150.2: missing requirement [150.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.548 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.auth.sso-0.0.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.sso [151]: Unable to resolve 151.0: missing requirement [151.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.auth.core.spi)(version>=1.0.2)(!(version>=2.0.0))) [caused by: Unable to resolve 125.1: missing requirement [125.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.auth)(version>=1.0.0)(!(version>=1.1.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.auth.sso [151]: Unable to resolve 151.0: missing requirement [151.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.auth.core.spi)(version>=1.0.2)(!(version>=2.0.0))) [caused by: Unable to resolve 125.1: missing requirement [125.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.auth)(version>=1.0.0)(!(version>=1.1.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.549 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.bundles.hc.impl-1.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.bundles.hc.impl [152]: Unable to resolve 152.0: missing requirement [152.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.hc.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 226.0: missing requirement [226.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.scheduler)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.bundles.hc.impl [152]: Unable to resolve 152.0: missing requirement [152.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.hc.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 226.0: missing requirement [226.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.scheduler)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.549 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.comments-1.0.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.comments [154]: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.comments [154]: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.550 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.crx-explorer-1.0.30.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crx-explorer [155]: Unable to resolve 155.0: missing requirement [155.0] osgi.wiring.package; (osgi.wiring.package=com.day.crx) [caused by: Unable to resolve 101.0: missing requirement [101.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crx-explorer [155]: Unable to resolve 155.0: missing requirement [155.0] osgi.wiring.package; (osgi.wiring.package=com.day.crx) [caused by: Unable to resolve 101.0: missing requirement [101.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.550 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.crx-packagemgr-1.0.62.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crx-packagemgr [156]: Unable to resolve 156.2: missing requirement [156.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crx-packagemgr [156]: Unable to resolve 156.2: missing requirement [156.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.550 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.crxde-lite-1.0.88-CQ610-B0001.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crxde-lite [157]: Unable to resolve 157.1: missing requirement [157.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crxde-lite [157]: Unable to resolve 157.1: missing requirement [157.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.550 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.crypto-3.0.18-CQ610-B0004.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crypto [158]: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.crypto [158]: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.551 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.csrf-1.0.8-CQ610-B0004.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.csrf [159]: Unable to resolve 159.0: missing requirement [159.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.csrf [159]: Unable to resolve 159.0: missing requirement [159.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.551 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.distribution.core-0.1.2-CQ610-B0002.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.distribution.core [160]: Unable to resolve 160.1: missing requirement [160.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.jackrabbit.oak.commons)(version>=1.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 94.2: missing requirement [94.2] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.distribution.core [160]: Unable to resolve 160.1: missing requirement [160.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.jackrabbit.oak.commons)(version>=1.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 94.2: missing requirement [94.2] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.551 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.frags.impl-0.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.frags.impl [161]: Unable to resolve 161.0: missing requirement [161.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.featureflags)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 130.0: missing requirement [130.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.frags.impl [161]: Unable to resolve 161.0: missing requirement [161.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.featureflags)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 130.0: missing requirement [130.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.552 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.httpcache.core-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.httpcache.core [162]: Unable to resolve 162.0: missing requirement [162.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.9.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.httpcache.core [162]: Unable to resolve 162.0: missing requirement [162.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.9.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.552 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.i18n-5.5.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-i18n [163]: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-i18n [163]: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.552 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.logging-1.0.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.logging [164]: Unable to resolve 164.0: missing requirement [164.0] osgi.wiring.package; (&(osgi.wiring.package=ch.qos.logback.classic)(version>=1.0.13)(!(version>=2.0.0))) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.logging [164]: Unable to resolve 164.0: missing requirement [164.0] osgi.wiring.package; (&(osgi.wiring.package=ch.qos.logback.classic)(version>=1.0.13)(!(version>=2.0.0))) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.553 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.maintenance.core-1.2.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.maintenance.core [165]: Unable to resolve 165.0: missing requirement [165.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.maintenance.core [165]: Unable to resolve 165.0: missing requirement [165.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.553 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.monitoring.core-0.4.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.monitoring.core [166]: Unable to resolve 166.0: missing requirement [166.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.jmx.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.monitoring.core [166]: Unable to resolve 166.0: missing requirement [166.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.jmx.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.553 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.oauth.jwt-0.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.oauth.jwt [167]: Unable to resolve 167.0: missing requirement [167.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.oauth.jwt [167]: Unable to resolve 167.0: missing requirement [167.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.554 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.ocs.api-1.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ocs.api [168]: Unable to resolve 168.0: missing requirement [168.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ocs.api [168]: Unable to resolve 168.0: missing requirement [168.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.554 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.ocs.core-1.0.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ocs.core [169]: Unable to resolve 169.0: missing requirement [169.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ocs.core [169]: Unable to resolve 169.0: missing requirement [169.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.554 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.ocs.provider.aws-1.0.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ocs.provider.aws [170]: Unable to resolve 170.0: missing requirement [170.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ocs.provider.aws [170]: Unable to resolve 170.0: missing requirement [170.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.554 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.offloading.core-1.0.32.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.offloading.core [171]: Unable to resolve 171.2: missing requirement [171.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.offloading.core [171]: Unable to resolve 171.2: missing requirement [171.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.555 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.offloading.workflow-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.offloading.workflow [172]: Unable to resolve 172.1: missing requirement [172.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.offloading.api)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 171.2: missing requirement [171.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.offloading.workflow [172]: Unable to resolve 172.1: missing requirement [172.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.offloading.api)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 171.2: missing requirement [171.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.555 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.optout-0.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.optout [173]: Unable to resolve 173.0: missing requirement [173.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.optout [173]: Unable to resolve 173.0: missing requirement [173.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.555 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.queries-1.0.10-CQ610-B0002.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.queries [174]: Unable to resolve 174.0: missing requirement [174.0] osgi.wiring.package; (&(osgi.wiring.package=ch.qos.logback.classic)(version>=1.0.13)(!(version>=2.0.0))) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.queries [174]: Unable to resolve 174.0: missing requirement [174.0] osgi.wiring.package; (&(osgi.wiring.package=ch.qos.logback.classic)(version>=1.0.13)(!(version>=2.0.0))) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.556 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.references.core-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.references.core [175]: Unable to resolve 175.1: missing requirement [175.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.references.core [175]: Unable to resolve 175.1: missing requirement [175.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.556 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.replication.core-5.17.18-CQ610-B0004.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-replication [176]: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-replication [176]: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.557 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.replication.hc.impl-1.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.replication.hc.impl [177]: Unable to resolve 177.0: missing requirement [177.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.13.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.replication.hc.impl [177]: Unable to resolve 177.0: missing requirement [177.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.13.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.557 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.repository.checker-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.repository.checker [178]: Unable to resolve 178.0: missing requirement [178.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.repository.checker [178]: Unable to resolve 178.0: missing requirement [178.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.558 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.repository.hc.impl-1.0.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.repository.hc.impl [179]: Unable to resolve 179.0: missing requirement [179.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.repository.hc.impl [179]: Unable to resolve 179.0: missing requirement [179.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.558 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.requests.logging-1.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.requests.logging [180]: Unable to resolve 180.1: missing requirement [180.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.hc.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 226.0: missing requirement [226.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.scheduler)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.requests.logging [180]: Unable to resolve 180.1: missing requirement [180.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.hc.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 226.0: missing requirement [226.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.scheduler)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.559 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.rest.api-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.rest.api [181]: Unable to resolve 181.2: missing requirement [181.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.rest.api [181]: Unable to resolve 181.2: missing requirement [181.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.559 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.rest.assets-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.rest.assets [182]: Unable to resolve 182.2: missing requirement [182.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.rest.assets [182]: Unable to resolve 182.2: missing requirement [182.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.559 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.scribe-1.3.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.scribe [183]: Unable to resolve 183.0: missing requirement [183.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.bind))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.scribe [183]: Unable to resolve 183.0: missing requirement [183.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.bind)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.560 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.security.user-0.1.56-CQ610-B0002.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.security.user [184]: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.security.user [184]: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.560 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.sightly.engine-1.1.72.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle io.sightly.bundle [185]: Unable to resolve 185.0: missing requirement [185.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle io.sightly.bundle [185]: Unable to resolve 185.0: missing requirement [185.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.561 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.socialgraph-0.0.22.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.socialgraph [186]: Unable to resolve 186.0: missing requirement [186.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.socialgraph [186]: Unable to resolve 186.0: missing requirement [186.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.561 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.socketio-0.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.socketio [187]: Unable to resolve 187.0: missing requirement [187.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.socketio [187]: Unable to resolve 187.0: missing requirement [187.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.562 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.taskmanagement.api-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.taskmanagement.api [188]: Unable to resolve 188.0: missing requirement [188.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.exec)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.taskmanagement.api [188]: Unable to resolve 188.0: missing requirement [188.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.exec)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.562 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.taskmanagement.core-1.0.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.taskmanagement.core [189]: Unable to resolve 189.0: missing requirement [189.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.taskmanagement) [caused by: Unable to resolve 188.0: missing requirement [188.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.exec)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.taskmanagement.core [189]: Unable to resolve 189.0: missing requirement [189.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.taskmanagement) [caused by: Unable to resolve 188.0: missing requirement [188.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.exec)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.562 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.taskmanagement.workflow-1.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.taskmanagement.workflow [190]: Unable to resolve 190.0: missing requirement [190.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.taskmanagement)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 188.0: missing requirement [188.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.exec)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.taskmanagement.workflow [190]: Unable to resolve 190.0: missing requirement [190.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.taskmanagement)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 188.0: missing requirement [188.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.exec)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.563 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.timeline-1.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.timeline [191]: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.timeline [191]: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.563 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.ui.clientlibs-1.0.14-CQ610-B0001.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ui.clientlibs [192]: Unable to resolve 192.1: missing requirement [192.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ui.clientlibs [192]: Unable to resolve 192.1: missing requirement [192.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.563 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.ui.clientlibs.compiler.less-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ui.clientlibs.compiler.less [193]: Unable to resolve 193.0: missing requirement [193.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.ui.clientlibs.script)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 192.1: missing requirement [192.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.ui.clientlibs.compiler.less [193]: Unable to resolve 193.0: missing requirement [193.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.ui.clientlibs.script)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 192.1: missing requirement [192.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.564 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.ui.commons-5.5.210-CQ610-B0001.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-widgets [194]: Unable to resolve 194.2: missing requirement [194.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-widgets [194]: Unable to resolve 194.2: missing requirement [194.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.564 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.workflow.api-1.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.workflow.api [195]: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.workflow.api [195]: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.564 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.workflow.console-1.0.18-CQ610-B0002.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.workflow.console [196]: Unable to resolve 196.1: missing requirement [196.1] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.workflow) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.workflow.console [196]: Unable to resolve 196.1: missing requirement [196.1] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.workflow) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.565 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.workflow.core-1.0.114-CQ610-B0008.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.workflow.core [197]: Unable to resolve 197.2: missing requirement [197.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.jmx.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.workflow.core [197]: Unable to resolve 197.2: missing requirement [197.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.jmx.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 100.0: missing requirement [100.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.2)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.566 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.adobe.granite.xssprotection-5.5.62.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-xssprotection [198]: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-xssprotection [198]: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.566 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.day.commons.osgi.wrapper.commons-email-1.2.0-0002.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.commons-email [199]: Unable to resolve 199.0: missing requirement [199.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.commons-email [199]: Unable to resolve 199.0: missing requirement [199.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.567 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.day.commons.osgi.wrapper.simple-jndi-0.11.14.1.0010.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.simple-jndi [200]: Unable to resolve 200.0: missing requirement [200.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.simple-jndi [200]: Unable to resolve 200.0: missing requirement [200.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.567 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/com.day.cq.theme-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.com.day.cq.theme [201]: Unable to resolve 201.0: missing requirement [201.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.com.day.cq.theme [201]: Unable to resolve 201.0: missing requirement [201.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.568 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/cq-compat-commons-auth-0.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-commons-auth [203]: Unable to resolve 203.0: missing requirement [203.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-commons-auth [203]: Unable to resolve 203.0: missing requirement [203.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.569 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/crx-auth-token-2.5.20-CQ610-B0002.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.crx.sling.crx-auth-token [204]: Unable to resolve 204.1: missing requirement [204.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.crx.sling.crx-auth-token [204]: Unable to resolve 204.1: missing requirement [204.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.569 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/day-commons-durbo-2.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-durbo [205]: Unable to resolve 205.0: missing requirement [205.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-durbo [205]: Unable to resolve 205.0: missing requirement [205.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.570 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/day-commons-gfx-2.1.36.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-gfx [206]: Unable to resolve 206.1: missing requirement [206.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.2)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-gfx [206]: Unable to resolve 206.1: missing requirement [206.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.2)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.570 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/day-commons-jstl-1.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-jstl [207]: Unable to resolve 207.0: missing requirement [207.0] osgi.wiring.package; (osgi.wiring.package=javax.servlet.jsp) [caused by: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-jstl [207]: Unable to resolve 207.0: missing requirement [207.0] osgi.wiring.package; (osgi.wiring.package=javax.servlet.jsp) [caused by: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.570 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/day.commons.datasource.jdbcpool-1.0.24.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle day.commons.datasource.jdbcpool [208]: Unable to resolve 208.0: missing requirement [208.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.commons.datasource.poolservice)(version>=1.1.0)) [caused by: Unable to resolve 209.0: missing requirement [209.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle day.commons.datasource.jdbcpool [208]: Unable to resolve 208.0: missing requirement [208.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.commons.datasource.poolservice)(version>=1.1.0)) [caused by: Unable to resolve 209.0: missing requirement [209.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.571 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/day.commons.datasource.poolservice-1.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle day.commons.datasource.poolservice [209]: Unable to resolve 209.0: missing requirement [209.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle day.commons.datasource.poolservice [209]: Unable to resolve 209.0: missing requirement [209.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.572 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/mail-1.5.0-b01.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle javax.mail [210]: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform))

org.osgi.framework.BundleException: Unresolved constraint in bundle javax.mail [210]: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.574 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.bgservlets-0.0.1-R1582230.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.bgservlets [215]: Unable to resolve 215.1: missing requirement [215.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.bgservlets [215]: Unable to resolve 215.1: missing requirement [215.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.574 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.bundleresource.impl-2.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.bundleresource.impl [216]: Unable to resolve 216.0: missing requirement [216.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.bundleresource.impl [216]: Unable to resolve 216.0: missing requirement [216.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.574 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.commons.compiler-2.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.compiler [217]: Unable to resolve 217.0: missing requirement [217.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.classloader)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 126.0: missing requirement [126.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.compiler [217]: Unable to resolve 217.0: missing requirement [217.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.classloader)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 126.0: missing requirement [126.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.575 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.commons.fsclassloader-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.fsclassloader [218]: Unable to resolve 218.1: missing requirement [218.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.classloader)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 126.0: missing requirement [126.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.fsclassloader [218]: Unable to resolve 218.1: missing requirement [218.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.classloader)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 126.0: missing requirement [126.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.575 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.commons.html-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.html [219]: Unable to resolve 219.0: missing requirement [219.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.html [219]: Unable to resolve 219.0: missing requirement [219.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.575 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.commons.mime-2.1.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.mime [220]: Unable to resolve 220.0: missing requirement [220.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.commons.mime [220]: Unable to resolve 220.0: missing requirement [220.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.576 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.distribution.api-0.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.distribution.api [221]: Unable to resolve 221.2: missing requirement [221.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.distribution.api [221]: Unable to resolve 221.2: missing requirement [221.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.576 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.distribution.core-0.1.1-r1678168.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.distribution.core [222]: Unable to resolve 222.2: missing requirement [222.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.event.jobs)(version>=1.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 224.2: missing requirement [224.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.distribution.core [222]: Unable to resolve 222.2: missing requirement [222.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.event.jobs)(version>=1.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 224.2: missing requirement [224.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.577 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.engine-2.4.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.engine [223]: Unable to resolve 223.1: missing requirement [223.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=2.4.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.engine [223]: Unable to resolve 223.1: missing requirement [223.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=2.4.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.577 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.event-3.5.5-R1667281.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.event [224]: Unable to resolve 224.2: missing requirement [224.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.event [224]: Unable to resolve 224.2: missing requirement [224.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.577 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.event.dea-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.event.dea [225]: Unable to resolve 225.1: missing requirement [225.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.event.dea [225]: Unable to resolve 225.1: missing requirement [225.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.578 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.hc.core-1.2.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.hc.core [226]: Unable to resolve 226.0: missing requirement [226.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.scheduler)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.hc.core [226]: Unable to resolve 226.0: missing requirement [226.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.commons.scheduler)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 127.1: missing requirement [127.1] osgi.wiring.package; (osgi.wiring.package=javax.transaction) [caused by: Unable to resolve 27.0: missing requirement [27.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.578 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.hc.webconsole-1.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.hc.webconsole [227]: Unable to resolve 227.0: missing requirement [227.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.hc.webconsole [227]: Unable to resolve 227.0: missing requirement [227.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.request)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.578 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.i18n-2.4.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.i18n [228]: Unable to resolve 228.0: missing requirement [228.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.i18n [228]: Unable to resolve 228.0: missing requirement [228.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.579 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.jcr.compiler-2.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.compiler [229]: Unable to resolve 229.0: missing requirement [229.0] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.compiler [229]: Unable to resolve 229.0: missing requirement [229.0] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.579 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.jcr.davex-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.davex [230]: Unable to resolve 230.0: missing requirement [230.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.davex [230]: Unable to resolve 230.0: missing requirement [230.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.579 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.jcr.resourcesecurity-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.resourcesecurity [231]: Unable to resolve 231.0: missing requirement [231.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jcr.resourcesecurity [231]: Unable to resolve 231.0: missing requirement [231.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.580 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.jmx.provider-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jmx.provider [232]: Unable to resolve 232.0: missing requirement [232.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.jmx.provider [232]: Unable to resolve 232.0: missing requirement [232.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.580 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.resource.inventory-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resource.inventory [233]: Unable to resolve 233.0: missing requirement [233.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.felix.inventory)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 42.0: missing requirement [42.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resource.inventory [233]: Unable to resolve 233.0: missing requirement [233.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.felix.inventory)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 42.0: missing requirement [42.0] osgi.wiring.package; (&(osgi.wiring.package=org.osgi.service.log)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 11.0: missing requirement [11.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.581 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.resourcemerger-1.2.9-R1675563-B002.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resourcemerger [235]: Unable to resolve 235.0: missing requirement [235.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.resourcemerger [235]: Unable to resolve 235.0: missing requirement [235.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.581 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.rewriter-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.rewriter [236]: Unable to resolve 236.1: missing requirement [236.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.rewriter [236]: Unable to resolve 236.1: missing requirement [236.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.581 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.scripting.core-2.0.28.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.core [237]: Unable to resolve 237.0: missing requirement [237.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.core [237]: Unable to resolve 237.0: missing requirement [237.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.582 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.scripting.java-2.0.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.java [238]: Unable to resolve 238.1: missing requirement [238.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.java [238]: Unable to resolve 238.1: missing requirement [238.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.582 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.scripting.javascript-2.0.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.javascript [239]: Unable to resolve 239.0: missing requirement [239.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.javascript [239]: Unable to resolve 239.0: missing requirement [239.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.582 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.scripting.jsp-2.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp [240]: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp [240]: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.583 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.scripting.jsp.taglib-2.2.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp.taglib [241]: Unable to resolve 241.1: missing requirement [241.1] osgi.wiring.package; (&(osgi.wiring.package=javax.servlet.jsp)(version>=2.0.0)) [caused by: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jsp.taglib [241]: Unable to resolve 241.1: missing requirement [241.1] osgi.wiring.package; (&(osgi.wiring.package=javax.servlet.jsp)(version>=2.0.0)) [caused by: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.583 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.scripting.sightly-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.sightly [242]: Unable to resolve 242.1: missing requirement [242.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.sightly [242]: Unable to resolve 242.1: missing requirement [242.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.583 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.scripting.sightly.js.provider-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.sightly.js.provider [243]: Unable to resolve 243.0: missing requirement [243.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.sightly.js.provider [243]: Unable to resolve 243.0: missing requirement [243.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.584 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.servlets.get-2.1.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.get [244]: Unable to resolve 244.1: missing requirement [244.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.get [244]: Unable to resolve 244.1: missing requirement [244.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.584 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.servlets.post-2.3.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.post [245]: Unable to resolve 245.1: missing requirement [245.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.post [245]: Unable to resolve 245.1: missing requirement [245.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.584 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.servlets.resolver-2.3.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.resolver [246]: Unable to resolve 246.1: missing requirement [246.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.resolver [246]: Unable to resolve 246.1: missing requirement [246.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.584 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/0/org.apache.sling.tenant-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.tenant [247]: Unable to resolve 247.0: missing requirement [247.0] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.tenant [247]: Unable to resolve 247.0: missing requirement [247.0] osgi.wiring.package; (osgi.wiring.package=javax.jcr) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.585 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/apps/geometrixx-commons/install/cq-geometrixx-commons-core-1.3.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.wcm.cq-geometrixx-commons-core [251]: Unable to resolve 251.0: missing requirement [251.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.1.0)(!(version>=3.2.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.wcm.cq-geometrixx-commons-core [251]: Unable to resolve 251.0: missing requirement [251.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.1.0)(!(version>=3.2.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.585 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/apps/geometrixx/install/cq-wcm-geometrixx-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-geometrixx [252]: Unable to resolve 252.0: missing requirement [252.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.api) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-geometrixx [252]: Unable to resolve 252.0: missing requirement [252.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.api) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.586 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cc/install/cq-creativecloud-cloudims-0.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-cloudims [253]: Unable to resolve 253.0: missing requirement [253.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.oauth.jwt)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 167.0: missing requirement [167.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-cloudims [253]: Unable to resolve 253.0: missing requirement [253.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.oauth.jwt)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 167.0: missing requirement [167.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.586 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cc/install/cq-creativecloud-commons-0.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-commons [254]: Unable to resolve 254.0: missing requirement [254.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-commons [254]: Unable to resolve 254.0: missing requirement [254.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.587 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cc/install/cq-creativecloud-filesync-0.0.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-filesync [255]: Unable to resolve 255.0: missing requirement [255.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.creativecloud.home)(version>=0.1.0)(!(version>=1.0.0))) [caused by: Unable to resolve 254.0: missing requirement [254.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-filesync [255]: Unable to resolve 255.0: missing requirement [255.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.creativecloud.home)(version>=0.1.0)(!(version>=1.0.0))) [caused by: Unable to resolve 254.0: missing requirement [254.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.587 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cc/install/cq-creativecloud-storage-0.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-storage [256]: Unable to resolve 256.0: missing requirement [256.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.creativecloud.home)(version>=0.1.0)(!(version>=1.0.0))) [caused by: Unable to resolve 254.0: missing requirement [254.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-creativecloud-storage [256]: Unable to resolve 256.0: missing requirement [256.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.creativecloud.home)(version>=0.1.0)(!(version>=1.0.0))) [caused by: Unable to resolve 254.0: missing requirement [254.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.587 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/commerce/install/cq-commerce-core-5.13.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.commerce.cq-commerce-core [257]: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.commerce.cq-commerce-core [257]: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.588 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/commerce/install/cq-commerce-pim-5.10.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.commerce.cq-commerce-pim [258]: Unable to resolve 258.1: missing requirement [258.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.commerce.cq-commerce-pim [258]: Unable to resolve 258.1: missing requirement [258.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.588 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/connector/install/cq-connector-5.4.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-connector [259]: Unable to resolve 259.0: missing requirement [259.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-connector [259]: Unable to resolve 259.0: missing requirement [259.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.589 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/activitystreams/install/cq-activitystreams-api-5.6.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-activitystreams-api [260]: Unable to resolve 260.0: missing requirement [260.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.security.user) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-activitystreams-api [260]: Unable to resolve 260.0: missing requirement [260.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.security.user) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.589 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/activitystreams/install/cq-activitystreams-core-5.8.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-activitystreams-core [261]: Unable to resolve 261.0: missing requirement [261.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.activitystreams.api) [caused by: Unable to resolve 260.0: missing requirement [260.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.security.user) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-activitystreams-core [261]: Unable to resolve 261.0: missing requirement [261.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.activitystreams.api) [caused by: Unable to resolve 260.0: missing requirement [260.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.security.user) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.590 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/chart/install/cq-chart-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-chart [263]: Unable to resolve 263.0: missing requirement [263.0] osgi.wiring.package; (osgi.wiring.package=com.day.image) [caused by: Unable to resolve 206.1: missing requirement [206.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.2)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-chart [263]: Unable to resolve 263.0: missing requirement [263.0] osgi.wiring.package; (osgi.wiring.package=com.day.image) [caused by: Unable to resolve 206.1: missing requirement [206.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.2)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.590 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/cloudservices/install/cq-analytics-5.8.186.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-analytics [264]: Unable to resolve 264.2: missing requirement [264.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.scheduled.exporter)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 307.0: missing requirement [307.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-analytics [264]: Unable to resolve 264.2: missing requirement [264.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.scheduled.exporter)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 307.0: missing requirement [307.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.591 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/cloudservices/install/cq-dms-tagmanager-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dms-tagmanager [265]: Unable to resolve 265.0: missing requirement [265.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.analytics.sitecatalyst) [caused by: Unable to resolve 264.2: missing requirement [264.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.scheduled.exporter)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 307.0: missing requirement [307.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dms-tagmanager [265]: Unable to resolve 265.0: missing requirement [265.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.analytics.sitecatalyst) [caused by: Unable to resolve 264.2: missing requirement [264.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.scheduled.exporter)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 307.0: missing requirement [307.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.591 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/cloudservices/install/cq-dtm-0.1.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dtm [266]: Unable to resolve 266.1: missing requirement [266.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dtm [266]: Unable to resolve 266.1: missing requirement [266.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.592 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/cloudservices/install/cq-searchpromote-5.8.34.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-searchpromote [267]: Unable to resolve 267.2: missing requirement [267.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-searchpromote [267]: Unable to resolve 267.2: missing requirement [267.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.592 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/cloudservices/install/cq-searchpromote-geometrixx-1.1.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-searchpromote-geometrixx [268]: Unable to resolve 268.0: missing requirement [268.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-searchpromote-geometrixx [268]: Unable to resolve 268.0: missing requirement [268.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.593 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/cloudservices/install/cq-targetrecommendations-1.0.40.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-targetrecommendations [269]: Unable to resolve 269.1: missing requirement [269.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-targetrecommendations [269]: Unable to resolve 269.1: missing requirement [269.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.593 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/abdera-client-1.0-R783018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.client [270]: Unable to resolve 270.0: missing requirement [270.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.client [270]: Unable to resolve 270.0: missing requirement [270.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.594 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/abdera-core-1.0-R783018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.core [271]: Unable to resolve 271.0: missing requirement [271.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.core [271]: Unable to resolve 271.0: missing requirement [271.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.594 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/abdera-extensions-media-1.0-R783018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.extensions-media [272]: Unable to resolve 272.0: missing requirement [272.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.extensions-media [272]: Unable to resolve 272.0: missing requirement [272.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.595 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/abdera-extensions-opensearch-1.0-R783018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.extensions-opensearch [273]: Unable to resolve 273.0: missing requirement [273.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.extensions-opensearch [273]: Unable to resolve 273.0: missing requirement [273.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.595 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/abdera-i18n-1.0-R783018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.i18n [274]: Unable to resolve 274.0: missing requirement [274.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.i18n [274]: Unable to resolve 274.0: missing requirement [274.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.596 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/abdera-parser-1.0-R783018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.parser [275]: Unable to resolve 275.0: missing requirement [275.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.parser [275]: Unable to resolve 275.0: missing requirement [275.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.596 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/abdera-server-1.0-R783018.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.server [276]: Unable to resolve 276.0: missing requirement [276.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.abdera.server [276]: Unable to resolve 276.0: missing requirement [276.0] osgi.wiring.package; (osgi.wiring.package=javax.activation) [caused by: Unable to resolve 18.0: missing requirement [18.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.596 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/bndlib-1.43.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle biz.aQute.bndlib [277]: Unable to resolve 277.0: missing requirement [277.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle biz.aQute.bndlib [277]: Unable to resolve 277.0: missing requirement [277.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.597 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/cocoon-xml-2.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.cocoon.cocoon-xml [278]: Unable to resolve 278.0: missing requirement [278.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform))

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.cocoon.cocoon-xml [278]: Unable to resolve 278.0: missing requirement [278.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.597 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/com.adobe.granite.confmgr-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.confmgr [279]: Unable to resolve 279.0: missing requirement [279.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.2)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.confmgr [279]: Unable to resolve 279.0: missing requirement [279.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.2)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.598 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/com.day.commons.osgi.wrapper.fop-1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.fop [280]: Unable to resolve 280.0: missing requirement [280.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.datatype))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.commons.osgi.wrapper.fop [280]: Unable to resolve 280.0: missing requirement [280.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.datatype)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.600 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/day-commons-io-1.1.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-io [284]: Unable to resolve 284.0: missing requirement [284.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.util)(version>=1.1.0)) [caused by: Unable to resolve 286.0: missing requirement [286.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-io [284]: Unable to resolve 284.0: missing requirement [284.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.util)(version>=1.1.0)) [caused by: Unable to resolve 286.0: missing requirement [286.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.601 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/commons/install/day-commons-misc-1.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-misc [286]: Unable to resolve 286.0: missing requirement [286.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle day-commons-misc [286]: Unable to resolve 286.0: missing requirement [286.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.602 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/dashboards/install/cq-dashboards-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dashboards [288]: Unable to resolve 288.0: missing requirement [288.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dashboards [288]: Unable to resolve 288.0: missing requirement [288.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.602 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/healthcheck/install/cq-healthcheck-1.0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-healthcheck [290]: Unable to resolve 290.0: missing requirement [290.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.jcr.vault.packaging)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 115.0: missing requirement [115.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-healthcheck [290]: Unable to resolve 290.0: missing requirement [290.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.jcr.vault.packaging)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 115.0: missing requirement [115.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.603 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-audiencemanager-1.2.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.aam.cq-audiencemanager [291]: Unable to resolve 291.0: missing requirement [291.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.aam.cq-audiencemanager [291]: Unable to resolve 291.0: missing requirement [291.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.603 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-audit-5.8.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-audit [292]: Unable to resolve 292.2: missing requirement [292.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-audit [292]: Unable to resolve 292.2: missing requirement [292.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.604 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-commons-5.8.32.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-commons [293]: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-commons [293]: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.604 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-content-sync-5.8.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-content-sync [294]: Unable to resolve 294.0: missing requirement [294.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-content-sync [294]: Unable to resolve 294.0: missing requirement [294.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.605 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-history-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-history [295]: Unable to resolve 295.1: missing requirement [295.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-history [295]: Unable to resolve 295.1: missing requirement [295.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.606 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-jobs-core-5.4.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-jobs-core [296]: Unable to resolve 296.0: missing requirement [296.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-jobs-core [296]: Unable to resolve 296.0: missing requirement [296.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.606 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-mailer-5.9.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-mailer [297]: Unable to resolve 297.0: missing requirement [297.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-mailer [297]: Unable to resolve 297.0: missing requirement [297.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.607 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-notifcation-api-5.5.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-notifcation-api [298]: Unable to resolve 298.0: missing requirement [298.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-notifcation-api [298]: Unable to resolve 298.0: missing requirement [298.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.607 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-notifcation-impl-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-notifcation-impl [299]: Unable to resolve 299.0: missing requirement [299.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.mailer) [caused by: Unable to resolve 297.0: missing requirement [297.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-notifcation-impl [299]: Unable to resolve 299.0: missing requirement [299.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.mailer) [caused by: Unable to resolve 297.0: missing requirement [297.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.608 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-personalization-5.8.68.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-personalization [300]: Unable to resolve 300.2: missing requirement [300.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-personalization [300]: Unable to resolve 300.2: missing requirement [300.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.608 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-pinauthhandler-1.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-pinauthhandler [301]: Unable to resolve 301.0: missing requirement [301.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-pinauthhandler [301]: Unable to resolve 301.0: missing requirement [301.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.608 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-polling-importer-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-polling-importer [302]: Unable to resolve 302.1: missing requirement [302.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-polling-importer [302]: Unable to resolve 302.1: missing requirement [302.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.609 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-replication-audit-5.8.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-replication-audit [303]: Unable to resolve 303.1: missing requirement [303.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.audit)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 292.2: missing requirement [292.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-replication-audit [303]: Unable to resolve 303.1: missing requirement [303.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.audit)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 292.2: missing requirement [292.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.609 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-reporting-5.8.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-reporting [304]: Unable to resolve 304.0: missing requirement [304.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-reporting [304]: Unable to resolve 304.0: missing requirement [304.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.609 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-retriever-5.8.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-retriever [305]: Unable to resolve 305.0: missing requirement [305.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.rewriter.pipeline) [caused by: Unable to resolve 306.2: missing requirement [306.2] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-retriever [305]: Unable to resolve 305.0: missing requirement [305.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.rewriter.pipeline) [caused by: Unable to resolve 306.2: missing requirement [306.2] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.610 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-rewriter-5.8.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-rewriter [306]: Unable to resolve 306.2: missing requirement [306.2] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-rewriter [306]: Unable to resolve 306.2: missing requirement [306.2] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.610 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-scheduled-exporter-5.7.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-scheduled-exporter [307]: Unable to resolve 307.0: missing requirement [307.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-scheduled-exporter [307]: Unable to resolve 307.0: missing requirement [307.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.611 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-search-5.8.22.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-search [308]: Unable to resolve 308.2: missing requirement [308.2] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-search [308]: Unable to resolve 308.2: missing requirement [308.2] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.611 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-search-suggest-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-search-suggest [309]: Unable to resolve 309.0: missing requirement [309.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-search-suggest [309]: Unable to resolve 309.0: missing requirement [309.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.611 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-security-5.8.18.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-security [310]: Unable to resolve 310.2: missing requirement [310.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-security [310]: Unable to resolve 310.2: missing requirement [310.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.612 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-security-api-5.6.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-security-api [311]: Unable to resolve 311.0: missing requirement [311.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-security-api [311]: Unable to resolve 311.0: missing requirement [311.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.612 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-spellchecker-5.8.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-spellchecker [312]: Unable to resolve 312.0: missing requirement [312.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.api) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-spellchecker [312]: Unable to resolve 312.0: missing requirement [312.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.api) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.612 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-statistics-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-statistics [313]: Unable to resolve 313.0: missing requirement [313.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-statistics [313]: Unable to resolve 313.0: missing requirement [313.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.613 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-tagging-5.8.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-tagging [314]: Unable to resolve 314.1: missing requirement [314.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.references)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 175.1: missing requirement [175.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-tagging [314]: Unable to resolve 314.1: missing requirement [314.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.references)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 175.1: missing requirement [175.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.adapter)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.613 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-workflow-api-5.6.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.workflow.cq-workflow-api [315]: Unable to resolve 315.0: missing requirement [315.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.security) [caused by: Unable to resolve 311.0: missing requirement [311.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.workflow.cq-workflow-api [315]: Unable to resolve 315.0: missing requirement [315.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.security) [caused by: Unable to resolve 311.0: missing requirement [311.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.614 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-workflow-console-5.8.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.workflow.cq-workflow-console [316]: Unable to resolve 316.0: missing requirement [316.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.security.user) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.workflow.cq-workflow-console [316]: Unable to resolve 316.0: missing requirement [316.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.granite.security.user) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.614 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/cq-workflow-impl-5.8.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.workflow.cq-workflow-impl [317]: Unable to resolve 317.2: missing requirement [317.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.workflow.cq-workflow-impl [317]: Unable to resolve 317.2: missing requirement [317.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.615 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/myspell-1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.myspell [319]: Unable to resolve 319.0: missing requirement [319.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.spellchecker)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 312.0: missing requirement [312.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.api) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.myspell [319]: Unable to resolve 319.0: missing requirement [319.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.spellchecker)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 312.0: missing requirement [312.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.api) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.615 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/platform/install/search-collections-0.0.42.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.search-collections [320]: Unable to resolve 320.0: missing requirement [320.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.search-collections [320]: Unable to resolve 320.0: missing requirement [320.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.615 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/projects/install/com.adobe.cq.projects.api-0.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.api [321]: Unable to resolve 321.0: missing requirement [321.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.model)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.api [321]: Unable to resolve 321.0: missing requirement [321.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.model)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.616 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/projects/install/com.adobe.cq.projects.core-0.1.60.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.core [322]: Unable to resolve 322.1: missing requirement [322.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.history.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 295.1: missing requirement [295.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.core [322]: Unable to resolve 322.1: missing requirement [322.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.history.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 295.1: missing requirement [295.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.616 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/projects/install/com.adobe.cq.projects.ui-0.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.ui [323]: Unable to resolve 323.0: missing requirement [323.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.projects.api)(version>=0.1.0)(!(version>=1.0.0))) [caused by: Unable to resolve 321.0: missing requirement [321.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.model)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.ui [323]: Unable to resolve 323.0: missing requirement [323.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.projects.api)(version>=0.1.0)(!(version>=1.0.0))) [caused by: Unable to resolve 321.0: missing requirement [321.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.model)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.616 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/projects/install/com.adobe.cq.projects.wcm.core-0.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.wcm.core [324]: Unable to resolve 324.0: missing requirement [324.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.com.adobe.cq.projects.wcm.core [324]: Unable to resolve 324.0: missing requirement [324.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.616 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install.author/dam-webdav-support-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.dam-webdav-support [328]: Unable to resolve 328.1: missing requirement [328.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.dam.api)(version>=1.11.0)(!(version>=2.0.0))) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.dam-webdav-support [328]: Unable to resolve 328.1: missing requirement [328.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.dam.api)(version>=1.11.0)(!(version>=2.0.0))) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

ERROR: com.day.cq.dam.adobe-dam-idsprint (329): BundleComponentActivator : Bundle [329] Unexpected failure enabling component holder com.adobe.dam.print.ids.impl.PrintRenditionHandler

java.lang.NoClassDefFoundError: com/adobe/granite/asset/api/RenditionHandler

at java.lang.ClassLoader.defineClass1(Native Method)

at java.lang.ClassLoader.defineClass(Unknown Source)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.defineClass(BundleWiringImpl.java:2350)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.findClass(BundleWiringImpl.java:2134)

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1526)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

at org.apache.felix.framework.Felix.loadBundleClass(Felix.java:1921)

at org.apache.felix.framework.BundleImpl.loadClass(BundleImpl.java:959)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.initDependencyManagers(AbstractComponentManager.java:952)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.collectDependencies(AbstractComponentManager.java:980)

at org.apache.felix.scr.impl.manager.SingleComponentManager.getServiceInternal(SingleComponentManager.java:793)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.activateInternal(AbstractComponentManager.java:724)

at org.apache.felix.scr.impl.manager.AbstractComponentManager.enable(AbstractComponentManager.java:399)

at org.apache.felix.scr.impl.config.ConfigurableComponentHolder.enableComponents(ConfigurableComponentHolder.java:676)

at org.apache.felix.scr.impl.BundleComponentActivator.initialEnable(BundleComponentActivator.java:339)

at org.apache.felix.scr.impl.Activator.loadComponents(Activator.java:360)

at org.apache.felix.scr.impl.Activator.access$000(Activator.java:53)

at org.apache.felix.scr.impl.Activator$ScrExtension.start(Activator.java:260)

at org.apache.felix.utils.extender.AbstractExtender.createExtension(AbstractExtender.java:259)

at org.apache.felix.utils.extender.AbstractExtender.modifiedBundle(AbstractExtender.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:482)

at org.osgi.util.tracker.BundleTracker$Tracked.customizerModified(BundleTracker.java:415)

at org.osgi.util.tracker.AbstractTracked.track(AbstractTracked.java:232)

at org.osgi.util.tracker.BundleTracker$Tracked.bundleChanged(BundleTracker.java:444)

at org.apache.felix.framework.util.EventDispatcher.invokeBundleListenerCallback(EventDispatcher.java:913)

at org.apache.felix.framework.util.EventDispatcher.fireEventImmediately(EventDispatcher.java:834)

at org.apache.felix.framework.util.EventDispatcher.fireBundleEvent(EventDispatcher.java:516)

at org.apache.felix.framework.Felix.fireBundleEvent(Felix.java:4531)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2169)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

Caused by: java.lang.ClassNotFoundException: com.adobe.granite.asset.api.RenditionHandler not found by com.day.cq.dam.adobe-dam-idsprint [329]

at org.apache.felix.framework.BundleWiringImpl.findClassOrResourceByDelegation(BundleWiringImpl.java:1557)

at org.apache.felix.framework.BundleWiringImpl.access$400(BundleWiringImpl.java:79)

at org.apache.felix.framework.BundleWiringImpl$BundleClassLoader.loadClass(BundleWiringImpl.java:1998)

at java.lang.ClassLoader.loadClass(Unknown Source)

... 34 more

24.05.2018 22:10:47.628 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/adobe-xmp-5.6.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.adobe-xmp [330]: Unable to resolve 330.1: missing requirement [330.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.adobe-xmp [330]: Unable to resolve 330.1: missing requirement [330.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.631 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/com.day.cq.dam.commons.nekohtml-0.9.5-0005.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.commons.nekohtml [332]: Unable to resolve 332.0: missing requirement [332.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.datatype))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.commons.nekohtml [332]: Unable to resolve 332.0: missing requirement [332.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.datatype)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.632 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-api-5.8.28.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-api [334]: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-api [334]: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.633 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-commons-5.8.88.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-commons [335]: Unable to resolve 335.2: missing requirement [335.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.scf)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-commons [335]: Unable to resolve 335.2: missing requirement [335.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.scf)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.633 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-core-5.8.172.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-core [336]: Unable to resolve 336.2: missing requirement [336.2] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.contentsync.config)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 294.0: missing requirement [294.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-core [336]: Unable to resolve 336.2: missing requirement [336.2] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.contentsync.config)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 294.0: missing requirement [294.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.633 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-drive-handlers-1.0.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-drive-handlers [337]: Unable to resolve 337.0: missing requirement [337.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.xmp) [caused by: Unable to resolve 330.1: missing requirement [330.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-drive-handlers [337]: Unable to resolve 337.0: missing requirement [337.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.xmp) [caused by: Unable to resolve 330.1: missing requirement [330.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.634 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-handler-5.8.24.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-handler [338]: Unable to resolve 338.2: missing requirement [338.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-handler [338]: Unable to resolve 338.2: missing requirement [338.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.634 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-indesign-5.8.24.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-indesign [339]: Unable to resolve 339.2: missing requirement [339.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-indesign [339]: Unable to resolve 339.2: missing requirement [339.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.634 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-index-builder-1.0.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-index-builder [340]: Unable to resolve 340.0: missing requirement [340.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-index-builder [340]: Unable to resolve 340.0: missing requirement [340.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.635 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-pim-0.1.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-pim [343]: Unable to resolve 343.0: missing requirement [343.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-pim [343]: Unable to resolve 343.0: missing requirement [343.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.commerce.api)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 257.2: missing requirement [257.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.635 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-s7dam-5.8.50.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-s7dam [344]: Unable to resolve 344.2: missing requirement [344.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.dam.s7imaging)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 350.1: missing requirement [350.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-s7dam [344]: Unable to resolve 344.2: missing requirement [344.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.dam.s7imaging)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 350.1: missing requirement [350.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.635 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-scene7-5.8.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-scene7 [345]: Unable to resolve 345.2: missing requirement [345.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-scene7 [345]: Unable to resolve 345.2: missing requirement [345.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.636 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-svg-handler-0.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.dam.cq-dam-svg-handler [346]: Unable to resolve 346.1: missing requirement [346.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.dam.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.dam.cq-dam-svg-handler [346]: Unable to resolve 346.1: missing requirement [346.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.dam.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.636 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-video-5.8.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-video [347]: Unable to resolve 347.1: missing requirement [347.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.dam.api) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-video [347]: Unable to resolve 347.1: missing requirement [347.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.dam.api) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.636 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-dam-word-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-word [348]: Unable to resolve 348.2: missing requirement [348.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-word [348]: Unable to resolve 348.2: missing requirement [348.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.637 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-gfx-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-gfx [349]: Unable to resolve 349.0: missing requirement [349.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-gfx [349]: Unable to resolve 349.0: missing requirement [349.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.637 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/cq-scene7-imaging-1.1.36.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.dam.cq-scene7-imaging [350]: Unable to resolve 350.1: missing requirement [350.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.dam.cq-scene7-imaging [350]: Unable to resolve 350.1: missing requirement [350.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.638 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/files.host-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.worker.files.host [351]: Unable to resolve 351.0: missing requirement [351.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.6.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.xmp.worker.files.host [351]: Unable to resolve 351.0: missing requirement [351.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.6.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.638 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/dam/install/pdfservices_manipulation-3.0.561430.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle PDFServices_manipulations [357]: Unable to resolve 357.2: missing requirement [357.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.internal.pdftoolkit.graphicsDOM)(buildID=1.0.0)) [caused by: Unable to resolve 78.2: missing requirement [78.2] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.xmp) [caused by: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle PDFServices_manipulations [357]: Unable to resolve 357.2: missing requirement [357.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.internal.pdftoolkit.graphicsDOM)(buildID=1.0.0)) [caused by: Unable to resolve 78.2: missing requirement [78.2] osgi.wiring.package; (osgi.wiring.package=com.adobe.internal.xmp) [caused by: Unable to resolve 85.2: missing requirement [85.2] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.640 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/fd/af/install/aemds-guide-core-2.1.28.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.aemds.guide.aemds-guide-core [359]: Unable to resolve 359.1: missing requirement [359.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.aemds.guide.aemds-guide-core [359]: Unable to resolve 359.1: missing requirement [359.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.640 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/fd/fm/install/adobe-aemds-formsanddocuments-core-4.1.28.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.aemds.formsmanager.adobe-aemds-formsanddocuments-core [360]: Unable to resolve 360.1: missing requirement [360.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.forms.common.service)(version>=4.4.0)(!(version>=5.0.0))) [caused by: Unable to resolve 445.1: missing requirement [445.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.aemds.formsmanager.adobe-aemds-formsanddocuments-core [360]: Unable to resolve 360.1: missing requirement [360.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.forms.common.service)(version>=4.4.0)(!(version>=5.0.0))) [caused by: Unable to resolve 445.1: missing requirement [445.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.641 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/fd/fp/install/adobe-formsportal-services-4.1.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.livecycle.formsportal-bundle [361]: Unable to resolve 361.1: missing requirement [361.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.aemds.guide.service)(version>=1.0.0)(!(version>=10.0.0))) [caused by: Unable to resolve 359.1: missing requirement [359.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.livecycle.formsportal-bundle [361]: Unable to resolve 361.1: missing requirement [361.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.aemds.guide.service)(version>=1.0.0)(!(version>=10.0.0))) [caused by: Unable to resolve 359.1: missing requirement [359.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.2.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.641 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/fd/thirdparty/install/com.adobe.granite.resourceresolverhelper-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.resourceresolverhelper [362]: Unable to resolve 362.1: missing requirement [362.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.resourceresolverhelper [362]: Unable to resolve 362.1: missing requirement [362.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.642 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/foundation/install/cq-wcm-foundation-5.8.52.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-foundation [363]: Unable to resolve 363.2: missing requirement [363.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-foundation [363]: Unable to resolve 363.2: missing requirement [363.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.sightly)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.643 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/granite/translation/install/com.adobe.granite.translation.api-1.1.24.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.translation.api [365]: Unable to resolve 365.0: missing requirement [365.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.translation.api [365]: Unable to resolve 365.0: missing requirement [365.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.643 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/granite/translation/install/com.adobe.granite.translation.connector.msft.core-1.1.40.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.translation.connector.msft.core [366]: Unable to resolve 366.2: missing requirement [366.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.translation.connector.msft.core [366]: Unable to resolve 366.2: missing requirement [366.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.643 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/granite/translation/install/com.adobe.granite.translation.core-1.1.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.translation.core [367]: Unable to resolve 367.0: missing requirement [367.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.translation.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 365.0: missing requirement [365.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.translation.core [367]: Unable to resolve 367.0: missing requirement [367.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.translation.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 365.0: missing requirement [365.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.644 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/launches/install/cq-launches-api-5.8.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-launches-api [368]: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-launches-api [368]: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.644 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/sling/install/org.apache.sling.atom.taglib-0.9.0-R988585.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.atom.taglib [383]: Unable to resolve 383.0: missing requirement [383.0] osgi.wiring.package; (&(osgi.wiring.package=javax.servlet.jsp)(version>=2.0.0)) [caused by: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.atom.taglib [383]: Unable to resolve 383.0: missing requirement [383.0] osgi.wiring.package; (&(osgi.wiring.package=javax.servlet.jsp)(version>=2.0.0)) [caused by: Unable to resolve 240.0: missing requirement [240.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.645 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/sling/install/org.apache.sling.models.impl-1.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.models.impl [385]: Unable to resolve 385.1: missing requirement [385.1] osgi.wiring.package; (osgi.wiring.package=org.apache.commons.logging) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.models.impl [385]: Unable to resolve 385.1: missing requirement [385.1] osgi.wiring.package; (osgi.wiring.package=org.apache.commons.logging) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.646 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/sling/install/org.apache.sling.scripting.jst-2.0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jst [386]: Unable to resolve 386.0: missing requirement [386.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=1.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.scripting.jst [386]: Unable to resolve 386.0: missing requirement [386.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=1.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.646 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/sling/install/org.apache.sling.servlets.compat-1.0.0-Revision1200172.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.compat [387]: Unable to resolve 387.0: missing requirement [387.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.0.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.servlets.compat [387]: Unable to resolve 387.0: missing requirement [387.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.0.0)) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.647 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/activitystreams/install/cq-social-activitystreams-1.2.68.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-activitystreams [388]: Unable to resolve 388.0: missing requirement [388.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-activitystreams [388]: Unable to resolve 388.0: missing requirement [388.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.647 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/blog/install/cq-social-blog-1.2.7.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-blog [389]: Unable to resolve 389.0: missing requirement [389.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=0.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-blog [389]: Unable to resolve 389.0: missing requirement [389.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=0.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.686 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/cloud/install/cq-social-as-provider-1.1.102.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-as-provider [391]: Unable to resolve 391.0: missing requirement [391.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.srp)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-as-provider [391]: Unable to resolve 391.0: missing requirement [391.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.srp)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.687 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/commons/install/cq-social-commons-1.5.103.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-commons [392]: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-commons [392]: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.687 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/commons/install/cq-social-handlebars-1.5.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-handlebars [393]: Unable to resolve 393.0: missing requirement [393.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.scf)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-handlebars [393]: Unable to resolve 393.0: missing requirement [393.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.scf)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.688 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/connect/install/cq-social-commons-oauth-1.2.5.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-commons-oauth [394]: Unable to resolve 394.0: missing requirement [394.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=2.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-commons-oauth [394]: Unable to resolve 394.0: missing requirement [394.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=2.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.688 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/console/install/cq-social-console-1.0.144.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-console [395]: Unable to resolve 395.0: missing requirement [395.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-console [395]: Unable to resolve 395.0: missing requirement [395.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.689 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/console/install/cq-social-console-dns-api-1.0.3.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-console-dns-api [396]: Unable to resolve 396.0: missing requirement [396.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-console-dns-api [396]: Unable to resolve 396.0: missing requirement [396.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.689 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/console/install/cq-social-console-dns-impl-1.0.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-console-dns-impl [397]: Unable to resolve 397.0: missing requirement [397.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.dns.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 396.0: missing requirement [396.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-console-dns-impl [397]: Unable to resolve 397.0: missing requirement [397.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.dns.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 396.0: missing requirement [396.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.690 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/filelibrary/install/cq-social-filelibrary-1.0.46.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-filelibrary [398]: Unable to resolve 398.0: missing requirement [398.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-filelibrary [398]: Unable to resolve 398.0: missing requirement [398.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.690 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/forum/install/cq-social-forum-1.4.52.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-forum [399]: Unable to resolve 399.0: missing requirement [399.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-forum [399]: Unable to resolve 399.0: missing requirement [399.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.691 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/group/install/cq-social-group-1.2.43.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-group [400]: Unable to resolve 400.0: missing requirement [400.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-group [400]: Unable to resolve 400.0: missing requirement [400.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.691 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/journal/install/cq-social-journal-1.2.13.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-journal [401]: Unable to resolve 401.0: missing requirement [401.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-journal [401]: Unable to resolve 401.0: missing requirement [401.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.692 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/messaging/install/cq-social-messaging-1.2.32.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-messaging [402]: Unable to resolve 402.0: missing requirement [402.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-messaging [402]: Unable to resolve 402.0: missing requirement [402.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.692 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/moderation/install/cq-social-moderation-1.3.43.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-moderation [403]: Unable to resolve 403.0: missing requirement [403.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-moderation [403]: Unable to resolve 403.0: missing requirement [403.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.693 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/qna/install/cq-social-qna-1.3.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-qna [404]: Unable to resolve 404.0: missing requirement [404.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-qna [404]: Unable to resolve 404.0: missing requirement [404.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 392.0: missing requirement [392.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.694 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/reviews/install/cq-social-review-1.2.26.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-review [405]: Unable to resolve 405.0: missing requirement [405.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-review [405]: Unable to resolve 405.0: missing requirement [405.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.social) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.694 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/scf/install/cq-social-scf-api-1.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scf-api [406]: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scf-api [406]: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.695 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/scf/install/cq-social-scf-impl-1.0.13.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scf-impl [407]: Unable to resolve 407.0: missing requirement [407.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scf-impl [407]: Unable to resolve 407.0: missing requirement [407.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.695 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/scoring/install/cq-social-scoring-1.1.9.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scoring [408]: Unable to resolve 408.0: missing requirement [408.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.activitystreams.api)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 388.0: missing requirement [388.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scoring [408]: Unable to resolve 408.0: missing requirement [408.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.activitystreams.api)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 388.0: missing requirement [388.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.696 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/scoring/install/cq-social-scoring-api-1.1.1.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scoring-api [409]: Unable to resolve 409.0: missing requirement [409.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-scoring-api [409]: Unable to resolve 409.0: missing requirement [409.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.697 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/socialgraph/install/cq-social-graph-api-1.0.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-graph-api [410]: Unable to resolve 410.0: missing requirement [410.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.scf)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-graph-api [410]: Unable to resolve 410.0: missing requirement [410.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.scf)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.697 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/socialgraph/install/cq-social-graph-impl-1.0.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-graph-impl [411]: Unable to resolve 411.0: missing requirement [411.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-graph-impl [411]: Unable to resolve 411.0: missing requirement [411.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.697 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/srp/install/cq-social-srp-api-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-srp-api [412]: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-srp-api [412]: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.698 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/srp/install/cq-social-srp-impl-1.0.3.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-srp-impl [413]: Unable to resolve 413.0: missing requirement [413.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-srp-impl [413]: Unable to resolve 413.0: missing requirement [413.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.698 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/sync/install/cq-social-sync-1.0.11.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-sync [414]: Unable to resolve 414.0: missing requirement [414.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-sync [414]: Unable to resolve 414.0: missing requirement [414.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.text)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 102.0: missing requirement [102.0] osgi.wiring.package; (osgi.wiring.package=org.slf4j) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.698 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/tally/install/cq-social-tally-1.2.30.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-tally [415]: Unable to resolve 415.0: missing requirement [415.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-tally [415]: Unable to resolve 415.0: missing requirement [415.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.commons.annotation)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 406.0: missing requirement [406.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.699 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/translation/install/cq-social-translation-1.1.38.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-translation [416]: Unable to resolve 416.0: missing requirement [416.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-translation [416]: Unable to resolve 416.0: missing requirement [416.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.community.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.699 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/ugc/install/cq-social-ugc-search-collections-1.2.131.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-ugc-search-collections [417]: Unable to resolve 417.0: missing requirement [417.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.srp)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-ugc-search-collections [417]: Unable to resolve 417.0: missing requirement [417.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social.srp)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.699 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/ugc/install/cq-social-ugcbase-api-2.0.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-ugcbase-api [418]: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-ugcbase-api [418]: Unable to resolve 418.0: missing requirement [418.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.700 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/social/ugc/install/cq-social-ugcbase-impl-2.0.109.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-ugcbase-impl [419]: Unable to resolve 419.0: missing requirement [419.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.social.cq-social-ugcbase-impl [419]: Unable to resolve 419.0: missing requirement [419.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.social)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 412.0: missing requirement [412.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.700 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/contentsync/install/cq-wcm-content-sync-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-content-sync [420]: Unable to resolve 420.1: missing requirement [420.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.contentsync)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 294.0: missing requirement [294.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-content-sync [420]: Unable to resolve 420.1: missing requirement [420.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.contentsync)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 294.0: missing requirement [294.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.700 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/core/install/cq-wcm-api-5.9.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-api [421]: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-api [421]: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.700 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/core/install/cq-wcm-commons-5.8.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-commons [422]: Unable to resolve 422.2: missing requirement [422.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.3.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-commons [422]: Unable to resolve 422.2: missing requirement [422.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.3.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.701 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/core/install/cq-wcm-core-5.8.200.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-core [423]: Unable to resolve 423.2: missing requirement [423.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.wcm.launches.utils)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 426.2: missing requirement [426.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.5.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-core [423]: Unable to resolve 423.2: missing requirement [423.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.wcm.launches.utils)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 426.2: missing requirement [426.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.5.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.701 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/designimporter/install/cq-wcm-designimporter-1.2.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-designimporter [424]: Unable to resolve 424.2: missing requirement [424.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-designimporter [424]: Unable to resolve 424.2: missing requirement [424.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.701 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/emulator/install/cq-wcm-emulator-5.8.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-emulator [425]: Unable to resolve 425.0: missing requirement [425.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-emulator [425]: Unable to resolve 425.0: missing requirement [425.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.702 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/launches/install/cq-wcm-launches-core-5.9.46.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.wcm.cq-wcm-launches-core [426]: Unable to resolve 426.2: missing requirement [426.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.5.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.wcm.cq-wcm-launches-core [426]: Unable to resolve 426.2: missing requirement [426.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.5.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.702 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/mobile/install/cq-wcm-mobile-api-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-mobile-api [427]: Unable to resolve 427.0: missing requirement [427.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.emulator) [caused by: Unable to resolve 425.0: missing requirement [425.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-mobile-api [427]: Unable to resolve 427.0: missing requirement [427.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.wcm.emulator) [caused by: Unable to resolve 425.0: missing requirement [425.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.702 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/mobile/install/cq-wcm-mobile-core-5.8.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-mobile-core [428]: Unable to resolve 428.1: missing requirement [428.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-mobile-core [428]: Unable to resolve 428.1: missing requirement [428.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.703 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/mobile/install/cq-wcm-mobile-qrcode-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-mobile-qrcode [429]: Unable to resolve 429.0: missing requirement [429.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-mobile-qrcode [429]: Unable to resolve 429.0: missing requirement [429.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.703 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/msm/install/cq-msm-api-5.8.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-msm-api [430]: Unable to resolve 430.1: missing requirement [430.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-msm-api [430]: Unable to resolve 430.1: missing requirement [430.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.703 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/msm/install/cq-msm-commons-1.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-msm-commons [431]: Unable to resolve 431.0: missing requirement [431.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.wcm.api)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-msm-commons [431]: Unable to resolve 431.0: missing requirement [431.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.wcm.api)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 421.1: missing requirement [421.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.703 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/msm/install/cq-msm-core-5.8.48.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-msm-core [432]: Unable to resolve 432.2: missing requirement [432.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.wcm.launches.utils)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 426.2: missing requirement [426.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.5.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-msm-core [432]: Unable to resolve 432.2: missing requirement [432.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.wcm.launches.utils)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 426.2: missing requirement [426.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=1.5.0)) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.704 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/notification/install/cq-wcm-notification-5.8.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-notification [433]: Unable to resolve 433.1: missing requirement [433.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-notification [433]: Unable to resolve 433.1: missing requirement [433.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.704 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/offline/install/cq-wcm-offline-5.7.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-offline [434]: Unable to resolve 434.0: missing requirement [434.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-offline [434]: Unable to resolve 434.0: missing requirement [434.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.704 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/resource-details/install/cq-wcm-resource-details-0.1.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-resource-details [435]: Unable to resolve 435.0: missing requirement [435.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-resource-details [435]: Unable to resolve 435.0: missing requirement [435.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.705 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/scripting/install/cq-wcm-scripting-support-1.0.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-scripting-support [436]: Unable to resolve 436.1: missing requirement [436.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-scripting-support [436]: Unable to resolve 436.1: missing requirement [436.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.705 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/sightly/install/cq-wcm-sightly-extension-1.2.30.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.sightly.cq-wcm-sightly-extension [437]: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.sightly.cq-wcm-sightly-extension [437]: Unable to resolve 437.1: missing requirement [437.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.705 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/siteimporter/install/cq-wcm-siteimporter-5.8.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-siteimporter [438]: Unable to resolve 438.0: missing requirement [438.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-siteimporter [438]: Unable to resolve 438.0: missing requirement [438.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.706 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/taglib/install/cq-wcm-taglib-5.7.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-taglib [439]: Unable to resolve 439.1: missing requirement [439.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-taglib [439]: Unable to resolve 439.1: missing requirement [439.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.xss)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 198.2: missing requirement [198.2] osgi.wiring.package; (osgi.wiring.package=javax.mail.internet) [caused by: Unable to resolve 210.0: missing requirement [210.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.transform)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.706 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/translation/install/cq-wcm-translation-1.1.78.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-translation [440]: Unable to resolve 440.2: missing requirement [440.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-translation [440]: Unable to resolve 440.2: missing requirement [440.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.launches.api)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 368.0: missing requirement [368.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.timeline)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 191.0: missing requirement [191.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.comments)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 154.0: missing requirement [154.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.replication)(version>=5.10.0)(!(version>=6.0.0))) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.707 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/undo/install/cq-wcm-undo-5.8.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-undo [441]: Unable to resolve 441.0: missing requirement [441.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-undo [441]: Unable to resolve 441.0: missing requirement [441.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.707 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/webservice-support/install/cq-wcm-webservice-support-5.8.44.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-webservice-support [442]: Unable to resolve 442.1: missing requirement [442.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.ui.components.ds)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 194.2: missing requirement [194.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-webservice-support [442]: Unable to resolve 442.1: missing requirement [442.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.ui.components.ds)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 194.2: missing requirement [194.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.i18n)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 163.1: missing requirement [163.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.708 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/workflow/install/cq-wcm-workflow-5.8.16.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-workflow [443]: Unable to resolve 443.0: missing requirement [443.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.collection)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-workflow [443]: Unable to resolve 443.0: missing requirement [443.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.workflow.collection)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 195.0: missing requirement [195.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.708 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/wcm/workflow/install/cq-wcm-workflow-api-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-workflow-api [444]: Unable to resolve 444.0: missing requirement [444.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.replication) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.wcm.cq-wcm-workflow-api [444]: Unable to resolve 444.0: missing requirement [444.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.replication) [caused by: Unable to resolve 176.2: missing requirement [176.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.oauth)(version>=3.1.0)(!(version>=4.0.0))) [caused by: Unable to resolve 149.0: missing requirement [149.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.708 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/xfaforms/install/adobe-xfaforms-common-4.1.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.forms.common.adobe-xfaforms-common [445]: Unable to resolve 445.1: missing requirement [445.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.forms.common.adobe-xfaforms-common [445]: Unable to resolve 445.1: missing requirement [445.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.708 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\aemfd-expeditor-wsdl-bundle-1.0.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.aemfd.expeditor.aemfd-expeditor-wsdl-bundle [447]: Unable to resolve 447.0: missing requirement [447.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.aemfd.expeditor.aemfd-expeditor-wsdl-bundle [447]: Unable to resolve 447.0: missing requirement [447.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.709 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\com.adobe.granite.contexthub.commons-0.0.36.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.contexthub.commons [448]: Unable to resolve 448.1: missing requirement [448.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.granite.contexthub.commons [448]: Unable to resolve 448.1: missing requirement [448.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.709 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-address-1.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-address [450]: Unable to resolve 450.0: missing requirement [450.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-address [450]: Unable to resolve 450.0: missing requirement [450.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.3.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.709 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-content-insight-1.1.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-content-insight [451]: Unable to resolve 451.0: missing requirement [451.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-content-insight [451]: Unable to resolve 451.0: missing requirement [451.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.710 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-dam-mac-sync-1.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-mac-sync [452]: Unable to resolve 452.0: missing requirement [452.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons.inherit)(version>=5.6.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-mac-sync [452]: Unable to resolve 452.0: missing requirement [452.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons.inherit)(version>=5.6.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.710 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-dam-mac-sync-helper-1.1.14.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-mac-sync-helper [453]: Unable to resolve 453.1: missing requirement [453.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.dam.mac.sync.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 452.0: missing requirement [452.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons.inherit)(version>=5.6.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-mac-sync-helper [453]: Unable to resolve 453.1: missing requirement [453.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.dam.mac.sync.api)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 452.0: missing requirement [452.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons.inherit)(version>=5.6.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.711 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-experiencelog-1.0.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-experiencelog [454]: Unable to resolve 454.0: missing requirement [454.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-experiencelog [454]: Unable to resolve 454.0: missing requirement [454.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.711 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mcm-campaign-1.0.20.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-campaign [455]: Unable to resolve 455.1: missing requirement [455.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-campaign [455]: Unable to resolve 455.1: missing requirement [455.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.711 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mcm-core-5.9.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-core [456]: Unable to resolve 456.0: missing requirement [456.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-core [456]: Unable to resolve 456.0: missing requirement [456.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.712 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mcm-emailprovider-1.2.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-emailprovider [457]: Unable to resolve 457.0: missing requirement [457.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.inherit) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-emailprovider [457]: Unable to resolve 457.0: missing requirement [457.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.inherit) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.712 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mcm-exacttarget-integration-1.2.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-exacttarget-integration [458]: Unable to resolve 458.0: missing requirement [458.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-exacttarget-integration [458]: Unable to resolve 458.0: missing requirement [458.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.713 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mcm-landingpage-1.2.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-landingpage [459]: Unable to resolve 459.0: missing requirement [459.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-landingpage [459]: Unable to resolve 459.0: missing requirement [459.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.713 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mcm-salesforce-1.2.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-salesforce [460]: Unable to resolve 460.0: missing requirement [460.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-salesforce [460]: Unable to resolve 460.0: missing requirement [460.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.713 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mcm-silverpop-integration-1.2.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-silverpop-integration [461]: Unable to resolve 461.0: missing requirement [461.0] osgi.wiring.package; (&(osgi.wiring.package=javax.xml.stream)(version>=0.0.0)))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.mcm.cq-mcm-silverpop-integration [461]: Unable to resolve 461.0: missing requirement [461.0] osgi.wiring.package; (&(osgi.wiring.package=javax.xml.stream)(version>=0.0.0))

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.714 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-media-articles-5.7.2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.media.cq-media-articles [462]: Unable to resolve 462.0: missing requirement [462.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.media.cq-media-articles [462]: Unable to resolve 462.0: missing requirement [462.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons.jcr) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.715 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-media-publishing-dps-fp-core-5.8.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.media.cq-media-publishing-dps-fp-core [464]: Unable to resolve 464.0: missing requirement [464.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.media.cq-media-publishing-dps-fp-core [464]: Unable to resolve 464.0: missing requirement [464.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.715 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-media-publishing-dps-integration-5.8.18.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.media.cq-media-publishing-dps-integration [465]: Unable to resolve 465.0: missing requirement [465.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.media.cq-media-publishing-dps-integration [465]: Unable to resolve 465.0: missing requirement [465.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.715 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mobile-core-6.1.42.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.mobile.cq-mobile-core [466]: Unable to resolve 466.0: missing requirement [466.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.mobile.ui) [caused by: Unable to resolve 468.0: missing requirement [468.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.mobile.cq-mobile-core [466]: Unable to resolve 466.0: missing requirement [466.0] osgi.wiring.package; (osgi.wiring.package=com.adobe.cq.mobile.ui) [caused by: Unable to resolve 468.0: missing requirement [468.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.716 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mobile-phonegap-build-5.8.22.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.mobile.cq-mobile-phonegap-build [467]: Unable to resolve 467.0: missing requirement [467.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.mobile.cq-mobile-phonegap-build [467]: Unable to resolve 467.0: missing requirement [467.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.crypto)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.716 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-mobile-ui-6.1.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.mobile.cq-mobile-ui [468]: Unable to resolve 468.0: missing requirement [468.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.mobile.cq-mobile-ui [468]: Unable to resolve 468.0: missing requirement [468.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.5.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.716 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-product-info-provider-6.1.SP2.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-product-info-provider [469]: Unable to resolve 469.1: missing requirement [469.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-product-info-provider [469]: Unable to resolve 469.1: missing requirement [469.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.717 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-rest-sites-1.0.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-rest-sites [470]: Unable to resolve 470.0: missing requirement [470.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.rest)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 181.2: missing requirement [181.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-rest-sites [470]: Unable to resolve 470.0: missing requirement [470.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.rest)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 181.2: missing requirement [181.2] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.717 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-security-hc-1.1.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-security-hc [471]: Unable to resolve 471.0: missing requirement [471.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.jcr.vault.packaging)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 115.0: missing requirement [115.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-security-hc [471]: Unable to resolve 471.0: missing requirement [471.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.jcr.vault.packaging)(version>=2.4.0)(!(version>=3.0.0))) [caused by: Unable to resolve 115.0: missing requirement [115.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.718 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-widgets-ext-5.8.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-widgets-ext [473]: Unable to resolve 473.1: missing requirement [473.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-widgets-ext [473]: Unable to resolve 473.1: missing requirement [473.1] osgi.wiring.package; (osgi.wiring.package=com.day.cq.commons) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.721 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\org.apache.sling.discovery.base-1.1.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.base [476]: Unable to resolve 476.0: missing requirement [476.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.http.auth)(version>=4.3.0)(!(version>=5.0.0))) [caused by: Unable to resolve 122.1: missing requirement [122.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.commons.logging)(version>=1.1.0)(!(version>=1.3.0))) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.base [476]: Unable to resolve 476.0: missing requirement [476.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.http.auth)(version>=4.3.0)(!(version>=5.0.0))) [caused by: Unable to resolve 122.1: missing requirement [122.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.commons.logging)(version>=1.1.0)(!(version>=1.3.0))) [caused by: Unable to resolve 2.0: missing requirement [2.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.7.6)) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.721 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\org.apache.sling.discovery.commons-1.0.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.commons [477]: Unable to resolve 477.0: missing requirement [477.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.discovery.commons [477]: Unable to resolve 477.0: missing requirement [477.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.721 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-contexthub-commons-0.1.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-contexthub-commons [478]: Unable to resolve 478.0: missing requirement [478.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-contexthub-commons [478]: Unable to resolve 478.0: missing requirement [478.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.commons)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 293.2: missing requirement [293.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.license)(version>=1.1.0)(!(version>=2.0.0))) [caused by: Unable to resolve 65.1: missing requirement [65.1] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api.resource)(version>=2.1.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.722 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-dam-companionsupport-1.0.10.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-companionsupport [479]: Unable to resolve 479.0: missing requirement [479.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.dam.api) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.cq.cq-dam-companionsupport [479]: Unable to resolve 479.0: missing requirement [479.0] osgi.wiring.package; (osgi.wiring.package=com.day.cq.dam.api) [caused by: Unable to resolve 334.2: missing requirement [334.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.asset.api)(version>=1.4.0)(!(version>=2.0.0))) [caused by: Unable to resolve 145.0: missing requirement [145.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.xmp.core)(version>=0.0.1)(!(version>=1.0.0))) [caused by: Unable to resolve 74.1: missing requirement [74.1] osgi.wiring.package; (osgi.wiring.package=javax.xml.parsers)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.722 *ERROR* [FelixStartLevel] ERROR: Error starting fileinstallpatch:\cq-dam-entitlement-0.1.12.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-entitlement [480]: Unable to resolve 480.0: missing requirement [480.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.dam.cq-dam-entitlement [480]: Unable to resolve 480.0: missing requirement [480.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.security.user)(version>=1.2.0)(!(version>=2.0.0))) [caused by: Unable to resolve 184.2: missing requirement [184.2] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.auth.cert)(version>=1.0.0)(!(version>=2.0.0))) [caused by: Unable to resolve 148.0: missing requirement [148.0] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.granite.keystore)(version>=3.0.0)(!(version>=4.0.0))) [caused by: Unable to resolve 158.0: missing requirement [158.0] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.722 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/apps/acs-commons/install/acs-aem-commons-bundle-3.13.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.acs.acs-aem-commons-bundle [481]: Unable to resolve 481.0: missing requirement [481.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.wcm.workflow.process)(version>=6.0.0)(!(version>=8.0.0))))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.acs.acs-aem-commons-bundle [481]: Unable to resolve 481.0: missing requirement [481.0] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.wcm.workflow.process)(version>=6.0.0)(!(version>=8.0.0)))

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.722 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/apps/acs-commons/install/acs-aem-commons-bundle-twitter-3.13.0.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.acs.acs-aem-commons-bundle-twitter [482]: Unable to resolve 482.0: missing requirement [482.0] osgi.wiring.package; (&(osgi.wiring.package=twitter4j)(version>=3.0.5)(!(version>=4.0.0))))

org.osgi.framework.BundleException: Unresolved constraint in bundle com.adobe.acs.acs-aem-commons-bundle-twitter [482]: Unable to resolve 482.0: missing requirement [482.0] osgi.wiring.package; (&(osgi.wiring.package=twitter4j)(version>=3.0.5)(!(version>=4.0.0)))

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.723 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/apps/sample-resuable/install/sample-resuable.core-0.0.1-SNAPSHOT.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.omnichannel.sample-resuable.core [483]: Unable to resolve 483.2: missing requirement [483.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.omnichannel.sample-resuable.core [483]: Unable to resolve 483.2: missing requirement [483.2] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.api)(version>=2.3.0)(!(version>=3.0.0))) [caused by: Unable to resolve 66.0: missing requirement [66.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.723 *ERROR* [FelixStartLevel] ERROR: Error starting launchpad:resources/install/23/cq-compat-codeupgrade-1.5.6.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-codeupgrade [135]: Unable to resolve 135.1: missing requirement [135.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.upgrades.backup)(version>=6.0.0)(!(version>=7.0.0))) [caused by: Unable to resolve 59.1: missing requirement [59.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-compat-codeupgrade [135]: Unable to resolve 135.1: missing requirement [135.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.upgrades.backup)(version>=6.0.0)(!(version>=7.0.0))) [caused by: Unable to resolve 59.1: missing requirement [59.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.723 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/cq/compat/install/25/cq-upgrades-executor-1.2.4.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-upgrades-executor [249]: Unable to resolve 249.1: missing requirement [249.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.compat.codeupgrade)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 135.1: missing requirement [135.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.upgrades.backup)(version>=6.0.0)(!(version>=7.0.0))) [caused by: Unable to resolve 59.1: missing requirement [59.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle com.day.cq.cq-upgrades-executor [249]: Unable to resolve 249.1: missing requirement [249.1] osgi.wiring.package; (&(osgi.wiring.package=com.day.cq.compat.codeupgrade)(version>=5.7.0)(!(version>=6.0.0))) [caused by: Unable to resolve 135.1: missing requirement [135.1] osgi.wiring.package; (&(osgi.wiring.package=com.adobe.cq.upgrades.backup)(version>=6.0.0)(!(version>=7.0.0))) [caused by: Unable to resolve 59.1: missing requirement [59.1] osgi.wiring.package; (&(osgi.wiring.package=javax.jcr)(version>=2.0.0)(!(version>=3.0.0))) [caused by: Unable to resolve 111.0: missing requirement [111.0] osgi.wiring.package; (osgi.wiring.package=org.xml.sax)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

24.05.2018 22:10:47.724 *ERROR* [FelixStartLevel] ERROR: Error starting jcrinstall:/libs/sling/install/30/org.apache.sling.startupfilter.disabler-0.0.1-Rev1387008.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.startupfilter.disabler [250]: Unable to resolve 250.0: missing requirement [250.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.startupfilter)(version>=0.0.0)(!(version>=1.0.0))) [caused by: Unable to resolve 51.0: missing requirement [51.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]])

org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.sling.startupfilter.disabler [250]: Unable to resolve 250.0: missing requirement [250.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.sling.startupfilter)(version>=0.0.0)(!(version>=1.0.0))) [caused by: Unable to resolve 51.0: missing requirement [51.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j)(version>=1.5.0)(!(version>=2.0.0))) [caused by: Unable to resolve 22.0: missing requirement [22.0] osgi.wiring.package; (&(osgi.wiring.package=org.slf4j.impl)(version>=1.6.0)) [caused by: Unable to resolve 10.0: missing requirement [10.0] osgi.wiring.package; (osgi.wiring.package=javax.xml.namespace)]]]

at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:4095)

at org.apache.felix.framework.Felix.startBundle(Felix.java:2114)

at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1368)

at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:308)

at java.lang.Thread.run(Unknown Source)

CHILD process: shutdown hook

CHILD process: exiting

Replies

Highlighted

Avatar

Avatar

Kunwar

Employee

Avatar

Kunwar

Employee

Kunwar
Employee

25-05-2018

Couple of questions on what led to this occurrence :

  • Was this instance ever working ?
  • Did we do any updates to the platform ? OS, JDK etc. ?
  • Do we have valid backup before this issue occurred so that we can restore to previous state ?
  • Any network or abrupt shutdown before this issue happenned ?
Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

28-05-2018

What is the Server you are running AEM on. How much RAM, etc?