Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adujst asset references checkbox always disabled

Avatar

Level 2

Hi,

On the "Move Assets" page the "Adjust" checkbox is always disabled.

The references to the moved asset are not updated. Occuring in AEM 6.4.8.4

How to have this checkbox enabled?

 

Thanks for your help.
Marc

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Please check the implmentation at /libs/dam/gui/content/assets/moveassetwizard/jcr:content/body/items/form/items/wizard/items/referencesStep/items/init

I would suggest opening a ticket for adobe, in case it is a product bug.

 

Did you try in a vanilla instance?

View solution in original post

3 Replies

Avatar

Correct answer by
Community Advisor

Please check the implmentation at /libs/dam/gui/content/assets/moveassetwizard/jcr:content/body/items/form/items/wizard/items/referencesStep/items/init

I would suggest opening a ticket for adobe, in case it is a product bug.

 

Did you try in a vanilla instance?

Avatar

Level 2

Hi Arun,
Thanks, it helped me to understand that the references pages have to be deactivated to enable this adjust checkbox. 
So we cannot adjust and republish pages in the same time.

Cheers

Avatar

Level 2

Hi Arun,
Thanks, it helped me to understand that the references pages have to be deactivated to enable this adjust checkbox. 
So we cannot adjust and republish pages in the same time.

Cheers