Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

ADOBE GUYS - Can you please confirm this?

KiranK_Edem
Level 3
Level 3

We are using scene 7 integration for our  implementation and we got a feature pack for few of the issues we faced. here is the link to the FP we received - https://helpx.adobe.com/experience-manager/6-3/release-notes/dynamic-media-featurepack-14410.html

Dynamic Media Feature Packs 14410 and 18912 Release Notes

Now that the SP1 is available, we wanted to upgrade to that. When we installed that SP1, it broke the server. I checked the release notes and looks like the scene 7 feature pack is not included in the service pack and the some of the bundles deployed from this FP are causing the problem after the Service Pack is deployed.

Could you guys please confirm if we can proceed with SP1 installation with that feature pack being in place?

Regards,

Kiran

1 Accepted Solution
KiranK_Edem
Correct answer by
Level 3
Level 3

OK, I got a confirmation from an engineer that the Scene 7 FP http://localhost:4502/crx/packageshare/index.html/content/marketplace/marketplaceProxy.html?packageP...  is causing this problem. This FP is not supported on SP1.

View solution in original post

1 Reply
KiranK_Edem
Correct answer by
Level 3
Level 3

OK, I got a confirmation from an engineer that the Scene 7 FP http://localhost:4502/crx/packageshare/index.html/content/marketplace/marketplaceProxy.html?packageP...  is causing this problem. This FP is not supported on SP1.