Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Collection Image not updating...

TommyDAQ-Bates
Level 6
Level 6

I'm able to upload and update images to banners, and it appears as though I can upload my Collection image as well. However, the image will not update within the Preflight app.  I've tried numerous images. I can see the thumbnail update within the dashboard, but the image does not update within preflight. 

Any suggestions would be greatly appreciated.

Thank you,

Tommy

1 Accepted Solution
NMarroquin
Correct answer by
Employee
Employee

tommy, try tapping into the collection, then tapping back out.

I know if a bug that the team is looking into where collection card images are immediately updating. That may be what you are experiencing.

View solution in original post

3 Replies
brobeldesign
Level 3
Level 3

Have you tried manually quitting your preflight app? That usually 'clears' it for us. This is definitely a bug since most users won't know to manually quit an app in order to see updates.

NMarroquin
Correct answer by
Employee
Employee

tommy, try tapping into the collection, then tapping back out.

I know if a bug that the team is looking into where collection card images are immediately updating. That may be what you are experiencing.

View solution in original post

TommyDAQ-Bates
Level 6
Level 6

Nathan, I have done EVERYTHING: Deleted the collection, changed the image, changed the order, everything - except, going into the collection and back out of it!  Thank you!  That did it!