Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Android and AutoPlay MSOs

jzhang2016
Level 5
Level 5

I have an animated button I created using 4 states in an MSO. Each state has a slightly different color background and the same button that will launch the in app browser to a specified url. It's set to autoplay on page load and loop. If I close the app and reopen it or swipe away and back the animation doesn't resume.

Thoughts?

Android OS 4.4.2

Samsung Galaxy Tab 3

On another note, the Android preview app will not display an update button since the new version. I have to quit the app and re-launch it to see any updates. Is this normal?

Jeff

1 Accepted Solution
Neil_Enns_-_Ado
Correct answer by
Employee
Employee

Ok. I suggest calling customer support regarding this.

Neil

View solution in original post

6 Replies
Neil_Enns_-_Ado
Employee
Employee

Hi Jeff,

I believe you need the content to leave the caching window for auto-play to resume. Try going two articles behind or ahead and see if that gets auto-play to happen again.

As for the update pill, you should still see it. You need to go up or down one level, then back into the browse page, to trigger it. Backgrounding and foregrounding the app should do it as well.

Neil

jzhang2016
Level 5
Level 5

Ok, I only have the one article in place for testing at this time. However, the update pill never rears its smiling face even after Backgrounding and foregrounding the app many times and or closing and re-launching it.

I'll try on another android device...

Jeff

Neil_Enns_-_Ado
Employee
Employee

Are you pressing the preview button in the portal after making a change? You have to do that every time.

Neil

jzhang2016
Level 5
Level 5

Yes indeed. Sometimes excessively! ha but no-go on the pill update on the other android device I have here either.

Google Nexus 7 running Android 5.1.1

Jeff

Neil_Enns_-_Ado
Correct answer by
Employee
Employee

Ok. I suggest calling customer support regarding this.

Neil

View solution in original post