Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Livecycle ES2 Version 9.0.0.0. Expired, Need to renew.

Avatar

Level 2

We are using Adobe Livecycle ES2 Version 9.0.0.0.
Under credential details of admin UI, we see that it has expired on 08th January 2023.

Same goes with the certificate as well.
We are using Livecycle to invoke processes and services from our application form (PDF) and we can see that few functionalities are not working which calls the webservices through Livecycle

While checking the logs we have the following error:

Caused by: com.adobe.livecycle.readerextensions.client.CredentialException: ALC-RES-001-027: Unable to apply the requested usage rights because the credential specified, [PRODUCTION CREDENTIAL], expired on [Sun Jan 08 19:00:00 EST 2023]. 

 

and 

Caused by: ALC-DSC-003-000: com.adobe.idp.dsc.DSCInvocationException: Invocation error.

 

We need urgent help to renew these certificates/credentials and to import them to our Livecycle.

Since it is impacting our production environment, We need a very quick response ASAP.

 

Regards,

Sai Likhith Raju

1 Accepted Solution

Avatar

Correct answer by
Employee

You will need to contact Adobe support to get new certificate 

View solution in original post

3 Replies

Avatar

Correct answer by
Employee

You will need to contact Adobe support to get new certificate 

Avatar

Level 2

Contact support has expired for the product we mentioned. Please help in either either renewing/migrating to the latest versions.