Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Réconcilier une donnée personnalisé sur un évènement temps réel

teddyb79976485
Level 2
Level 2

Bonjour,

 

Je rencontre aujourd'hui un contre-temps sur Campaign.

J'ai un événement temps réel avec plusieurs paramètres pour un AR de site et je souhaite enrichir cette événement avec une ressource personnalisé.

 

Mon souci premier : impossible de sélectionné ma ressource personnalisé, Campaign ne me propose que les tables par défaut :

 

table_1.PNG

 

Alors que j'ai bien plusieurs ressource (table) personnalisé.

 

Mon deuxième souci, c'est qu'avant tout j'ai déjà fais mes tests sur ma preprod et je n'ai aucun souci pour sélectionné mes ressource personnalisé :

table_2.PNG

 

Je pense que je dois avoir une différence de configuration quelque part mais j'ai beau chercher je ne trouve pas où se trouve l'erreur.

 

Est ce que quelqu'un à un idée ?

 

Merci pour votre aide.

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution
SatheeskannaK
Correct answer by
Community Advisor
Community Advisor

Hi @teddyb79976485 ,

 

I believe you're trying to add enrichments for the event you created using different custom resources available. And reason you mayn't be seeing this on prod env is due to you mayn't have created any cardinality between custom resource to profile. Can you verify the custom resources on pre-prod and prod environment see all configured properly.

Let me know if it doesn't work.

 

Thanks!

View solution in original post

1 Reply
SatheeskannaK
Correct answer by
Community Advisor
Community Advisor

Hi @teddyb79976485 ,

 

I believe you're trying to add enrichments for the event you created using different custom resources available. And reason you mayn't be seeing this on prod env is due to you mayn't have created any cardinality between custom resource to profile. Can you verify the custom resources on pre-prod and prod environment see all configured properly.

Let me know if it doesn't work.

 

Thanks!

View solution in original post