Alert error after split activity

Avatar

Avatar

maurizio_coro

Avatar

maurizio_coro

maurizio_coro

26-07-2018

Hi,

I'm facing a strange issue with the alert activity, when I put it after the split: basically the alert works properly if I use the activity after the query, but whenever I set a split activity it fails with this error: "Failed to load delivery ID 3634 into the cache: This delivery does not exist, has been deleted or the login does not have the required rights."

1535886_pastedImage_2.png

The very same alert activity put before split, works properly... and I'm in as Admin

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Vapsy

Employee

Avatar

Vapsy

Employee

Vapsy
Employee

26-07-2018

This is a known issue in some older builds. We recommend reporting this to support.

Workaround is that you add a wait activity of 10 Seconds between split and alert

Answers (3)

Answers (3)

Avatar

Avatar

maurizio_coro

Avatar

maurizio_coro

maurizio_coro

26-07-2018

Thanks man, you saved my life

Avatar

Avatar

asariaaara

Avatar

asariaaara

asariaaara

05-12-2018

try enabling 'use a line number as identifier' in data loading activity

Avatar

Avatar

vaidehig2773360

Avatar

vaidehig2773360

vaidehig2773360

05-12-2018

Hi Vipul

I have issue with Split activity when I am limiting the records with some number,the result subset is fine limiting the records as per the number we mentioned,but the complement subset is not working as expected,it is giving the total number of records

let me give screen shot

Capture3.PNGCapture2.PNGCapture1.PNG

Looking forward your help on resolving this issue.

Thanks

Vaidehi