Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

There is a bug in report

felixsongfei
Level 3
Level 3

There is a bug when I create the report in Adobe campaign, Can anyone help me to resolve it?

1. I created a filter with date type, I choose a date in calander, and then click "Refresh", everything works good.

1852358_pastedImage_0.png

2. But when I try to remove the date entered, There is an error alerted like below.

1852359_pastedImage_1.png

3. After I click the "Yes" button and then click "Refresh", the date is still there.

1852360_pastedImage_2.png

I have then question how can I clear the date for the Date type inputs? Did I doing something wrong when I create the filter? Or this is a bug of Adobe Campaign? Thanks!

1 Accepted Solution
pablo_rosero1
Correct answer by
Level 10
Level 10

Hi Felix,

Please submit a ticket and Customer Support will take a look at it.

Thanks,

Pablo Rosero

View solution in original post

0 Replies
MarcelSzimonisz
Community Advisor
Community Advisor

Welcome to adobe campaign world ,

I would ignore it or handle the null property in code if you can.

..

What is on that particular line 268? (when you generate the code of report on edit tab down there is another tab called code) Can you make some precautions if that property is null? maybe try to run it in other browser? to see what is the error.

Marcel

felixsongfei
Level 3
Level 3

Thank you Marcel!  I use the Chrome to view the report ,there is no error, but  when I delete the date value and click the Refresh link, the date I filled appear again, I can't set the date field to null to have a new query?

pablo_rosero1
Correct answer by
Level 10
Level 10

Hi Felix,

Please submit a ticket and Customer Support will take a look at it.

Thanks,

Pablo Rosero

View solution in original post