Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Service provider / Service / Job / Post-processing configuration

Avatar

Avatar
Validate 1
Level 2
nigeld92054100
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
nigeld92054100
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
nigeld92054100
Level 2

18-06-2019

Hello,

I am trying to apply a post processing workflow template to a delivery template using the Service Provider functionality.

However, when I execute the delivery in a campaign workflow, there is no workflow object created using the template despite the delivery executing correctly.

I have checked the documentation but there doesn't seem to be much on this topic.

Does anyone know how the functionality should work?

1774537_pastedImage_5.png

Many thanks,

Nigel

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 2
nigeld92054100
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile

Avatar
Validate 1
Level 2
nigeld92054100
Level 2

Likes

3 likes

Total Posts

7 posts

Correct Reply

2 solutions
Top badges earned
Validate 1
Boost 3
Boost 1
Affirm 1
View profile
nigeld92054100
Level 2

18-06-2019

I found the answer through an Adobe Campaign support consultant.

You need to ensure the supplierMgt workflow is running in order for any post-processing workflow template to spawn & execute from a delivery.

You should normally find this workflow in Administration > Production > Technical workflows > Campaign process.

1774556_pastedImage_0.png

Answers (0)