Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Is FDA (Federated Data Access) module compatible with Adobe Campaign Classic Version. Also, can it connect to Cassandra DB ?

Avatar

Level 3

We have campaign V7 instance which we will be upgrading to Classic very soon. I am looking to use FDA module to connect to external Cassandra DB and looking for options / approaches if anyone has done in past to achieve this ?

Also, if FDA to connect to Cassandra DB is even supported or not ?

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi Sid,

The v7 instance is already Campaign Classic. Can you please confirm what exactly you mean when you say you will be upgrading to Classic.

Anyways, v7 or Classic is compatible to make use of FDA module but Cassandra is not a supported FDA database.

You can check for it on the compatibility matrix sheet

Adobe Campaign Classic Compatibility Matrix

Regards,

Vipul

View solution in original post

1 Reply

Avatar

Correct answer by
Employee Advisor

Hi Sid,

The v7 instance is already Campaign Classic. Can you please confirm what exactly you mean when you say you will be upgrading to Classic.

Anyways, v7 or Classic is compatible to make use of FDA module but Cassandra is not a supported FDA database.

You can check for it on the compatibility matrix sheet

Adobe Campaign Classic Compatibility Matrix

Regards,

Vipul