Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Error in publishing image to frontal server

Avatar

Level 3

Hi all,

 

We are using Mid sourcing platform Design architecture. When I am uploading the image, Images are getting uploaded in the server. But When I click the option to publish on frontal servers end up with error. It shows popup error "RED-520021 Invalid login or password". Kindly help me to solve this. I am not sure which password or login referred in the error.

 

Thanks,

Ram.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hi,

 

The login is set on the midsource external account (Administration > Platform > External Accounts > defaultEmailMid).

If you don't have the credentials, file a ticket with Adobe Support to reset the midsource login for that environment.

Images should be published to tracking servers, which are proxied via midsource external account.

 

Thanks,

-Jon

View solution in original post

1 Reply

Avatar

Correct answer by
Community Advisor

Hi,

 

The login is set on the midsource external account (Administration > Platform > External Accounts > defaultEmailMid).

If you don't have the credentials, file a ticket with Adobe Support to reset the midsource login for that environment.

Images should be published to tracking servers, which are proxied via midsource external account.

 

Thanks,

-Jon