Expand my Community achievements bar.

We are excited to introduce our latest innovation to enhance the Adobe Campaign user experience — the Adobe Campaign v8 Web User Interface!

Enable proof sending on Stage removes incoming targets

Avatar

Level 9

We have a weird issue that when we try to proof a delivery on our Staging instance, and select "Enable proof sending" in the Approvals, the target population drops to zero when there are non-zero amount of targets. There are no targets being removed by typologies (I removed all typologies), duplicates or blacklisting.
If we uncheck "Enable proof sending" in the Approvals, the target population returns to normal
This doesn't happen with exactly the same campaign and delivery on our production instance.

This happens with most deliveries, but not all for some reason.
Anyone seen this or know how to fix it?

DarrenOrigin_0-1594270801455.pngDarrenOrigin_1-1594271016288.pngDarrenOrigin_2-1594271023895.pngDarrenOrigin_3-1594271036063.png

 

 

4 Replies

Avatar

Community Advisor

Hi,

 

Are the deliveries referencing proof groups that weren't copied to Staging env?

 

Thanks,

-Jon

The proof targets are random substitution emails. I have tried recreating the delivery from scratch only copying the HTML and Text part across and the same issue happens. What is strange, is if we create a new workflow from scratch on Stage, the issue doesnt seem to happen

Avatar

Administrator

Hey @Darren_Bowers,

 

Were you able to find the reason behind this issue and solve it? Do let us know. Thanks!



Sukrity Wadhwa