Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Delivery logs are not updated and report is wrong

thibaultb473199
Level 4
Level 4

Hello everyone,

I face an issue where I send 3 deliveries to customers and 1 of them don't have data concerning the messages to send process/success ratio. You can see this on the screenshot below.

nlclient_YtAv6WauLN.png

nHEw6XRTqV.png

The results for the first delivery are both equal to 0 and should not be the case.

These are the delivery logs. (notice the status is on pending)

oelmfecpac.png

And I have tracking logs available so I know that the delivery was send out successfully but display 0 for both success/process.

I check the documentation on this issue and I can confirm that both my technical workflows for the mid sourcing delivery logs and delivery counters are working. I restart them just in case.

I already recomputed the delivery and tracking indicators for this delivery but no update after this manipulation. (I wait at least one hour)

Is there something else I can do ? Strange issue also is that this happened on one of the three deliveries I send out.

Thank you in advance for your answers.

Kind regards.

5 Replies
prasannakumarmarru
Level 4
Level 4

Hi,

 

I think you should first check with Adobe support if the delivery status is updated in mid instance, if it is not updated on mid, you can take their help to troubleshoot further as the issue is on mid instance. Also you may have to compare the delivery parameters like routing, Affinity among those deliveries, also the delivery status is moved to finished in 2 days and other two are in retry pending, have you changed retry settings or validity settings for this delivery? Because the default retry period is 5 days and I dont think it goes to finished state that fast. Also provide audit logs here so that we may have more understanding.

 

Thanks!

thibaultb473199
Level 4
Level 4

Hello prasannakumarmarru ,

Thank you for your answer.

All the 3 deliveries mentioned  have the same properties and settings, only a change of language in the HTML.

Here is the audit log for the failing deliveries :

VfGHnuT7d3.png

Where can I get extra help on this issue if it's coming from the mid instance ?

Kind regards.

prasannakumarmarru
Level 4
Level 4
Hi, You can contact Adobe support by logging into adminconsole(https://adminconsole.adobe.com/support) or make a call @ 1-800-497-0335
prasannakumarmarru
Level 4
Level 4
Hi, You can contact Adobe support by logging into adminconsole(https://adminconsole.adobe.com/support) or make a phone call @ 1-800-497-0335 . From the logs, it seems like the delivery is set to finished in an hour. I think you should check with support on this one.
akedia
Level 2
Level 2
Please check if the "Campaign jobs" workflow is running