Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

ACC Direct Mail - stuck at "Personalization Pending"

Avatar

Level 2

Hello,

 

I've created a workflow with a direct mail delivery. I disabled approvals for this workflow, though other workflows in the campaign previously used approvals. I executed the workflow only to see the direct mail extract "flashing" for hours now. (The extract is only 1,000 people.)

 

The journal shows the last activity as "deliveryPaper" Action 'Prepare' performed on delivery...

 

Any idea why my extract file is not being created? 

 

1 Accepted Solution

Avatar

Correct answer by
Level 2
Hello, it's been some time but I wanted to provide an update. Shortly after this post I had some help from a consultant who identified there was a problem with the columns selected for output. I chose columns on a link instead of the recipient. I also had a large split using data from a linked schema. One solution was to add some indexes. I haven't had the trouble again.

View solution in original post

2 Replies

Avatar

Level 1

If you check the Audit logs in the delivery dashboard is it throwing an error? Like this:

gnathanmitchell_0-1581009203092.png

It will keep retrying from here until you stop it. 

Avatar

Level 2
No error at all. The last message is "Analysis successfully completed" (BTW. I'm new to Campaign so I may be missing a simple step.).)

Avatar

Correct answer by
Level 2
Hello, it's been some time but I wanted to provide an update. Shortly after this post I had some help from a consultant who identified there was a problem with the columns selected for output. I chose columns on a link instead of the recipient. I also had a large split using data from a linked schema. One solution was to add some indexes. I haven't had the trouble again.

Avatar

Level 1
What kind of delivery are you using? You may have to 'approve' the send on the dashboard since the messages are in waiting.

Avatar

Level 2
There is no approve button, but I really think it was an error caused by me removing the approval feature from the workflow. I have now rebuilt the workflow in the same way and no longer see this problem. I have stopped this workflow and will delete it. Thanks for your time.