Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Workspace Viz not updating with correct currency

PorterN
Level 1
Level 1

I am using multiple report suites in a workspace, which also use different currencies. I have duplicated a panel and changed to the required report suite and the tables powering the summary number Viz are changing to the correct currency, but the Viz is maintaining the currency from the original panel. I have tried deleting the Viz and making another but it is still maintaining the wrong currency. I have a lot of tables and Viz's in the workspace so ideally do not want to have to build from scratch for each country. Please help!!

3 Replies
Jayakrish
Level 4
Level 4

Hello,

 

I guess the visualization of summary number is changing every time when you go with other data. Please try to lock the summary number accordingly for each currency for the new panel. I hope this should work on your case. Refer the below screenshot for the reference.

 

Jayakrish_0-1591950008294.png

 

 

Thank you,

Jay.

kainth
Level 5
Level 5

Hi @PorterN,

Just wanted to inform that Adobe is already aware about this issue & this issue has already been reported to the engineering team under the bug id: AN-216655. Currently, our team is working on resolving this issue. Once it will be resolved we will update the same in Adobe Analytics Release Notes.

Link: https://docs.adobe.com/content/help/en/release-notes/experience-cloud/current.html#analytics

 

Regards,

Abhinav

 

blasta86794993
Level 1
Level 1

Hi @kainth

Looks like the issue is still persistent. 

The reportsuite Currency and the Visualization currency does'nt match the Currency code, however the value of currency is matching. Its quite misleading.

blasta86794993_0-1594704317065.png

 

Kindly let us know if you need any further details. 

Thanks!