Expand my Community achievements bar.

Join us for the next Community Q&A Coffee Break on Tuesday April 23, 2024 with Eric Matisoff, Principal Evangelist, Analytics & Data Science, who will join us to discuss all the big news and announcements from Summit 2024!
SOLVED

What version of adobe.marketing.mobile.core should I have for Google Play Console?

Avatar

Level 2

Hi!

 

I've just received the following message from Google Play Console:

veronoboa_0-1694475692713.png

My adobe.marketing.mobile.core library is outdated but it doesn't say what version I should have so I can release future versions in Google Play Console.

 

Please help!

 

Thanks!

Veronica

 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

I'm not sure which version you should have, but with Launch / Data Collection, you don't have a lot of option... it will upgrade to the latest version.

 

For what it's worth, we are using an old version, which is 2.1.21 (mostly cause without being able to downgrade we are a bit afraid to break something by upgrading it)

View solution in original post

1 Reply

Avatar

Correct answer by
Community Advisor

I'm not sure which version you should have, but with Launch / Data Collection, you don't have a lot of option... it will upgrade to the latest version.

 

For what it's worth, we are using an old version, which is 2.1.21 (mostly cause without being able to downgrade we are a bit afraid to break something by upgrading it)