Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Video Marketing Channel

bindukumari1990
Level 4
Level 4

Hi Team,

 

I have created video marketing channel, by using following processing rule:

 

bindukumari1990_0-1619414545038.png

But unable to capture any data, kindly help as new to the tool.

1 Accepted Solution
yuhuisg
Correct answer by
Community Advisor
Community Advisor

Have you verified the following:

  1. You have URLs that contain the "utm_term" query parameter.
  2. For those with "utm_term", there are URLs that have utm_term values that are equal to one of those that you've listed.
  3. Those URLs do not redirect to other URLs when the user arrives at your website.

 

View solution in original post

11 Replies
yuhuisg
Correct answer by
Community Advisor
Community Advisor

Have you verified the following:

  1. You have URLs that contain the "utm_term" query parameter.
  2. For those with "utm_term", there are URLs that have utm_term values that are equal to one of those that you've listed.
  3. Those URLs do not redirect to other URLs when the user arrives at your website.

 

View solution in original post

bindukumari1990
Level 4
Level 4
@yuhuisg, so i have create rule for each utm_term, if yes what is maximum number of rule i can add in respective channel..
yuhuisg
Community Advisor
Community Advisor

@bindukumari1990you don't need to create a separate rule for each utm_term value. What you've done is correct.

Do you have any other rules that also look up the utm_term query? If so, are those rules listed before this Video rule? Marketing Channel Processing Rules are processed from first to last, so if you have any rules before this one that process the utm_term query, then those will take precedence over this Video one.

bindukumari1990
Level 4
Level 4
@yuhuisg, no other rule is using UTM_term query. Is there any other ways.
yuhuisg
Community Advisor
Community Advisor
Are you tracking the utm_term to any prop or eVar? If so, can you provide a screenshot that shows that prop/eVar with the values that you're using with this processing rule? Also, do you have a sample URL from your website that has the utm_term that I can test to see?
yuhuisg
Community Advisor
Community Advisor

Thanks. Those URLs checked out correctly, the utm_term remained in the URL. I noticed that you're tracking the page URL to prop1. Unfortunately, the query parameters in the URL are not tracked, otherwise we could use that to verify that AA is tracking the utm_term.

Can you provide a screenshot of your main Marketing Channels admin page? The on that shows all of your channels and checkboxes that indicate if they override the last-set channel.

yuhuisg
Community Advisor
Community Advisor
That looks correct. In your processing rule, is there a space after "utm_term"?
jantzen_belliston-Adobe
Community Manager
Community Manager
Do any of the answers below answer your initial question? If so, can you select one of them as the correct answer? If none of the answers already provided answer your question, can you provide additional information to better help the community solve your question?