Expand my Community achievements bar.

Join us for our next community Coffee Break on February 28th! Four of our Analytics Champions will be joining us to discuss Summit tips, best practices, and any of your Analytics questions!
SOLVED

UI_RENDER_ERROR - Unable to View Data

Avatar

Level 1

I've been unable to use Analytics at all this morning, because whenever I try navigating to Workspace or Reports, the following error shows up after a solid minute or two of loading:

 

UI_RENDER_ERROR
An error is preventing this section from rendering. You can try refreshing the page. If the error persists, try rebuilding this section.
 
 
Is there anything I can do on my end to resolve this, or is it something that Adobe themselves have to fix?
 
 
 
 
 
1 Accepted Solution

Avatar

Correct answer by
Employee

Hi,

This would be something for Adobe to investigate and get back to us with the details. It is mostly related to one of the Adobe internal errors. Please reach out to Client Care with the following details:

1) Since when have you seen the error?

2) Is it occurring across all the Workspace projects?

3) Are other users seeing the same behavior?

4) How's the behavior on a different browser/machine?

5) Is any error seen in the developer console of the browser?

Thank you!

View solution in original post

3 Replies

Avatar

Correct answer by
Employee

Hi,

This would be something for Adobe to investigate and get back to us with the details. It is mostly related to one of the Adobe internal errors. Please reach out to Client Care with the following details:

1) Since when have you seen the error?

2) Is it occurring across all the Workspace projects?

3) Are other users seeing the same behavior?

4) How's the behavior on a different browser/machine?

5) Is any error seen in the developer console of the browser?

Thank you!

Avatar

Level 8

Seems, it is because of Adobe maintenance but not sure, do you see this issue consistently not going off

Recently I see this issue and after some time it automatically away, but now when I generate reports in the workspace I see again. But after some time by changing the date and click on the apply button it is working.

 

If it does not go away, you can check below link to submit a support ticket

https://helpx.adobe.com/analytics/kb/submitting-an-analytics-support-ticket.html

( or ) You can reach Adobe Customer Care  CustomerCare@adobe.com

 

You should be a supported user for Adobe Analytics to reach Customer Care. If not, reach your Adobe Account Manager for help.

 

Similar issue

https://experienceleaguecommunities.adobe.com/t5/adobe-analytics-questions/undefined-please-submit-t...

Avatar

Level 1

Hello @jamesm71719640 I may have the solution to your issue  

Ask your Adobe Admin/power user to check the products associated with your profile. Your user permissions may have changed if they created new user groups or did not assign specific profiles to your user. When the admin changes or has stacked user groups it could interfere with your accessibility- metaphorically the permissions associated with the product and stacked user groups/profiles permissions are all tied up and now Adobe doesn't know what you should have access to so it is sending an error message. 

eknott_0-1665589941592.png

eknott_1-1665589948193.png

 

I recently solved this issue for a user that reported the same errors it seems you have. See the above screenshots. I found that they were assigned the Adobe Analytics in their initial account set up but not assigned specific 'profiles' nor in a 'user group' I added them to the appropriate user group that had preset profiles and that did the trick. 

Hope that helps! 

"Product profiles are permission presets that product admins can assign to users within an organization. If you create a product profile and assign an Experience Cloud user to that product profile, they inherit the permission items contained in the product profile."
https://experienceleague.adobe.com/docs/analytics/admin/admin-console/permissions/product-profile

A user group is a collection of different users that have to be given a shared set of permissions. There are various permissions across different products that have to be assigned to many users in varying order.
https://helpx.adobe.com/enterprise/using/user-groups

If that doesn't work I would do a standard diagnostic process like @isinha noted below and submit that information in a ticket to customer care that @raj_mandalapu kindly detailed.