Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Report Suite shows Activation "Pending"

AdobeAnalyticsS
Level 2
Level 2

Hi All,

Greetings!

I am new to adobe analytics and trying to understand how to implement adobe analytics for one of my clients.

I have created a report suite and had set it's go live date to 14-nov-18  2 weeks back.

I have deployed the launch tags on website and passing all eVars and Props which should be populated in the report suite.

But when i try to create any report in Workspace, i get following error

1626704_pastedImage_0.png

Also, i tried checking my report suite settings, where it says "Activation: Pending" as seen below

1626705_pastedImage_1.png

Please help me understand what these errors are, what is Activation: pending and how can i solve for it.

Thanks.

1 Accepted Solution
Gigazelle
Correct answer by
Employee
Employee

The best way I think is going to be creating a ticket with customer care. Adobe Analytics Learn & Support has some resources you can use to get in touch with them.

View solution in original post

4 Replies
Gigazelle
Employee
Employee

Can you provide the report suite ID? I'll check up on it.

AdobeAnalyticsS
Level 2
Level 2

Hi Gigazelle

Thanks for your reply.

Unfortunately, i cannot share my reportsuite id here, as it contains name of my client.

Is there any other way i can share it with you or something that i can look into at my end.

 

Thanks.

Gigazelle
Correct answer by
Employee
Employee

The best way I think is going to be creating a ticket with customer care. Adobe Analytics Learn & Support has some resources you can use to get in touch with them.

View solution in original post