Expand my Community achievements bar.

The Analytics Community Lens news letter for February 2024 is now here! Come see upcoming events and what's been going on in the community!
SOLVED

Refering Domains not tracking/capturing ?

Avatar

Level 2

Hi all,

I am using s_code implementation & under "Traffic Sources > Referrers "& "Traffic Sources > Referring Domain Reports" I can see only the  traffic coming from Search Engines. However, can I know why traffic from other websites/domains is not capturing which are part of referrals. Awaiting Reply !

NOTE : No websites/domains are added to filters under Report Suite > General > Internal URL Filters. Referrers(other than search engines) can be viewed in GA but not in Adobe Analytics

Referrer.jpg

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Please check that a period (.) isn't added in the internal URL filter settings for the report suite. The most common reason for Traffic sources report to not populate is that the internal URL filter isn't defined.

Go ahead and define your internal sites/domains therein, and the traffic sources report should populate.

See this more info: Internal URL Filters

Hope this helps!

Thanks.

View solution in original post

1 Reply

Avatar

Correct answer by
Employee Advisor

Please check that a period (.) isn't added in the internal URL filter settings for the report suite. The most common reason for Traffic sources report to not populate is that the internal URL filter isn't defined.

Go ahead and define your internal sites/domains therein, and the traffic sources report should populate.

See this more info: Internal URL Filters

Hope this helps!

Thanks.