Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

No data after integrating Campaign classic using data connector

hce8
Level 2
Level 2

Hi All,
We have completed the integration of Campaign Classic and Analytics using data connector.

1764722_pastedImage_0.png

However we still cant see any data in report suite in Adobe Campaign folder or in custom events.

1764723_pastedImage_1.png

Regards

1 Accepted Solution
hyderziaee
Correct answer by
Employee
Employee

Hello.

In the integration there are two conversion variables that you define

  1. Campaign ID
  2. Broadlog ID (I believe you have renamed this to Delivery ID)

Example screenshot:

1765385_pastedImage_3.png

The Data that is consildated from Adobe Campaign over to Adobe Analytics is on the basis of Campaign ID. It is not tied to the Broadlog ID (Delivery ID)

Here is your screenshot:

1765386_pastedImage_6.png

The highlighted values are the Campaign IDs, the numbers following it are the metrics (scheduled, processed, sent, clicked, etc). You can note that only the Campaign ID is sent over with the metrics, and not the Broadlog ID.

This is why when you are running the Delivery ID report with the metrics, you are not seeing anything (as far as I can tell)

-Hyder

View solution in original post

9 Replies
ursboller
Community Advisor
Community Advisor

There might be so many reasons why you don't see data... makes it difficult to figure out any problems:

some things to check:

1) did you manually start the process for "web data export" in AC? there is a workflow to send the data to Analytics which must be started manually

2) can you see log files in Analytics that AC is trying to send something?

hce8
Level 2
Level 2

1-Yeah we have started those workflow.

Even the logs shows it is pushing records.

1764761_pastedImage_0.png

2-How do i check that?

ursboller
Community Advisor
Community Advisor

you should see the logs somewhere in analytics, either somewhere near the connector information or in the overall logs. let me know if you want me to send a screenshot...

ursboller
Community Advisor
Community Advisor

logs in analytics can be found in the "admin - connector" interface:

1765009_pastedImage_0.jpg

hyderziaee
Correct answer by
Employee
Employee

Hello.

In the integration there are two conversion variables that you define

  1. Campaign ID
  2. Broadlog ID (I believe you have renamed this to Delivery ID)

Example screenshot:

1765385_pastedImage_3.png

The Data that is consildated from Adobe Campaign over to Adobe Analytics is on the basis of Campaign ID. It is not tied to the Broadlog ID (Delivery ID)

Here is your screenshot:

1765386_pastedImage_6.png

The highlighted values are the Campaign IDs, the numbers following it are the metrics (scheduled, processed, sent, clicked, etc). You can note that only the Campaign ID is sent over with the metrics, and not the Broadlog ID.

This is why when you are running the Delivery ID report with the metrics, you are not seeing anything (as far as I can tell)

-Hyder

View solution in original post

hce8
Level 2
Level 2

HI Hyder,
Those highlighted values are actually Delivery Internal Name.

No we haven't renamed cid.

1765536_pastedImage_0.png

Update: we are getting the data now. I am still not sure how that happened

Regrads

hyderziaee
Employee
Employee

Yes, the Delivery Internal Name in AC is sent to the Campaign ID variable you select in AA.

Just trying to piece what was missed here....if evar7, and evar8 were configured in Data Connector, then what was Delivery ID? Was it a classification report?

jantzen_belliston-Adobe
Community Manager
Community Manager
Do any of the answers below answer your initial question? If so, can you select one of them as the correct answer? If none of the answers already provided answer your question, can you provide additional information to better help the community solve your question?