Expand my Community achievements bar.

Announcement: Calling all learners and mentors! Applications are now open for the Adobe Analytics 2024 Mentorship Program! Come learn from the best to prepare for an official certification in Adobe Analytics.
SOLVED

New intelligent alerts are returning value of zero for some segments/pages and flagging them as anomalies

Avatar

Level 1

Hello,

I created a set of alerts using the statistically significance option (new intelligent alerts). I noticed that somehow the system sometimes takes a value of zero for some pages/segments, and therefore that is considered a drop of 100% in traffic. Hence, the alert is triggered.

However, when manually reviewing traffic to those pages/segments, the web traffic seems to be steady. It seems like the alerts engine is somehow failing to see the correct amount of web traffic for some cases and it's replacing that value with zero instead.

I've seen this behavior before, as I use the anomaly detection option directly from the API. It's always been an issue to have these zero values polluting the alert generation engine's output. It creates a lot of false positives. This has been going at least for one year. It was a surprise to see the very same issue in this new feature that was released. Not sure if it has something to do with our instance of Adobe Analytics or if it can be replicated in other instances.

So far, I'm seeing this behavior for daily and weekly time ranges. I haven't tested the monthly  option.

Could you please help me find a way to avoid these false positives? 

Thanks very much!

1 Accepted Solution

Avatar

Correct answer by
Level 1

I am experiencing this issue as well with the alerts returning 0 values.  We will probably log a client care ticket.  

View solution in original post

1 Reply

Avatar

Correct answer by
Level 1

I am experiencing this issue as well with the alerts returning 0 values.  We will probably log a client care ticket.