Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Has anyone else experienced a slowdown in performance lately?

jakea85004189
Level 2
Level 2

I primarily pull all my data using the Workspace on the internet & reportbuilder in Excel. For both environments, I've noticed that Adobe is taking noticeably longer to return information over the last week. It's starting to remind me of when I got everything from report tabs & had to wait for the page to reload whenever I wanted to add a metric or change the segment. It may just be unique to me or my machine though so I was wondering if others have experienced it too.

1 Accepted Solution
BrianTopham
Correct answer by
Employee
Employee

Unfortunately, we did have an issue last week that resulting in significant performance issues in our Pacific NorthWest data center. Our development teams quickly mobilized and created a plan which included a number of changes. Most changes have been made and performance should be back to normal levels. If issues persist, please open a Customer Care ticket.

View solution in original post

1 Reply
BrianTopham
Correct answer by
Employee
Employee

Unfortunately, we did have an issue last week that resulting in significant performance issues in our Pacific NorthWest data center. Our development teams quickly mobilized and created a plan which included a number of changes. Most changes have been made and performance should be back to normal levels. If issues persist, please open a Customer Care ticket.