Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

DTM - Data displaying in debugger but not in Analytics

chads47842055
Level 2
Level 2

I am working on a basic implementation of DTM on a secure site. When I navigate the site, I can see the data that should be set in the debugger as well as in the browser console. The tool and rules are firing as expected. However, when I log in to adobe analytics to view the data, there is none. I have checked and doublechecked the suite ID and just about everything else I could think of. I compared it to a successful implementation and both are configured alike. Has anyone ever had a similar experience?

Thanks!
Chad

 

1 Accepted Solution
chads47842055
Correct answer by
Level 2
Level 2

It was an issue with the tracking server variable. I had a conflicting setup for our .com and .cn websites.

View solution in original post

5 Replies
Gigazelle
Employee
Employee

Do you have a test page we can look at? There's a slew of things that can affect data collection, so the easiest way to figure it out is by looking at the code.

john_pettinger
Level 1
Level 1

So I know this is pretty late but in case someone else comes across this... we had the same issue a couple months back. It turned out to be a case where some errant hyphen-like character was getting added to the value during development (having to do with our devs copying and pasting values). Once the value was manually fixed, we began collecting data again. 

chads47842055
Level 2
Level 2

Thanks for checking in, but this was resolved some time ago.

Gigazelle
Employee
Employee

Well would you look at that... I suppose almost a year would be ample time to solve the problem! What did the issue end up being?

chads47842055
Correct answer by
Level 2
Level 2

It was an issue with the tracking server variable. I had a conflicting setup for our .com and .cn websites.

View solution in original post