Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Analytics Report Builder Constantly Failing Today

Avatar

Level 3

Hi

Is anyone else having issues with the Excel plug in Report Builder today?  I'm trying to refresh a couple of reports with over 100 queries each, but if I try to do more than one or two at a time it crashes with a "A system level error has occurred" message. It's usually fine and I can run the whole thing in one go.

I'm also getting "Your session has expired" fairly regularly.

This has made what should have been a 20 minute job take three hours so far (and I'm only about 3/4 done

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

@Ben_Step I've just heard back on my ticket that the issue has been fixed... hopefully this means that you can also run your reports properly now.

View solution in original post

11 Replies

Avatar

Community Advisor

I'm also having issues.. I'm logging a P2 Ticket with Adobe Support, I suggest you do the same.

Avatar

Correct answer by
Community Advisor

@Ben_Step I've just heard back on my ticket that the issue has been fixed... hopefully this means that you can also run your reports properly now.

Avatar

Level 1

Hi @Jennifer_Dungan do you know if this problem has arisen again? I am having the same issue today. Thank you.

Avatar

Level 1

anyone still having issues?  We have been trying to run a monthly report for days with no success.  Keep getting the pop-up "Report Builder - Refreshing Report.  Processing request with no dependencies.  Retrieving data" and it spins for HOURS with no results.

Avatar

Community Advisor

I was able to run mine... but I did have to close and reopen Excel (if you left Excel open something may be cached?)

Avatar

Level 3

@rbertolini are you trying to refresh the whole sheet in one go?  I usually find if you have more than 10-15 queries it's easier to open the Manage window and run them a few at a time.

Alternatively you could try scheduling it (assuming your file is under 5Mb); that way the processing is done on the Adobe server and doesn't invovle all the data being passed up and down, and it usually runs much faster.

Avatar

Community Advisor

I wasn't using this today, but I opened up my report and tested specifically.. I didn't have issues.. however, over the weekend there were some major updates to Adobe Accounts... maybe somehow you lost access permissions to Report Builder on your account? Or you are logged into your "personal" account instead of your work account... OR maybe your report is pulling from multiple organizations and failing cause the access is now split?

 

Going to post this in your specific question as well.