Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Alert Issues - "Analyze Further" link in email not working

KaySmilesAlot
Level 2
Level 2

Our company recently transitioned to the Cloud. After doing so, the "Analyze Further" link in alert emails stopped working. Instead of going to a report to "analyze further," the link leads to the opening screen (logged in) that we see every time we go to Adobe. This is a blank grey screen with black bar at the top. We have to click on the "matrix" style button on the top right for the menu of Adobe products to drop down. I then select Adobe Analytics and it takes me to our home page in Analytics. No alert analysis.

Further, when I go to manage alerts, then click on an alert I just got an alert email and text about, it says that alert would have triggered 0 times in the last 30 days. ??

1 Accepted Solution
Gigazelle
Correct answer by
Employee
Employee

Hi there,

This definitely seems like something that would be more apt for customer care to troubleshoot. If you're able to provide the agent with the specific detail like login company, user name, and attach a copy of the email with the link that's working incorrectly, the agent will be able to troubleshoot further.

View solution in original post

2 Replies
Gigazelle
Correct answer by
Employee
Employee

Hi there,

This definitely seems like something that would be more apt for customer care to troubleshoot. If you're able to provide the agent with the specific detail like login company, user name, and attach a copy of the email with the link that's working incorrectly, the agent will be able to troubleshoot further.

View solution in original post

KaySmilesAlot
Level 2
Level 2

Thank you, I have contacted customer care with the details.  Have a great day.