Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Ad Hoc - Site Analysis Black Screen

thomas_lin
Level 1
Level 1

Hi,

I'm getting a black screen whenever I open up Site Analysis, I can hover over the nodes to see the blue boxes with page name and average page depth but there's no grid or visualization. Is it something wrong with my Java version or could it be another reason?

Thanks,

Thomas

1 Accepted Solution
Gigazelle
Correct answer by
Employee
Employee

With regards to the site analysis report, your graphics card would be the first thing I'd investigate. Download and install the latest drivers for your graphics card, then reboot to see if that works.

View solution in original post

3 Replies
TanmayMathur
Level 10
Level 10

Hi Thomas, 

As a first step to investigate, I would request you to delete your .jnlp file and download a fresh file from analytics and also update your java version to the latest one. Try doing the same steps again and see if the issue is still there. Thanks!

Tanmay

Gigazelle
Correct answer by
Employee
Employee

With regards to the site analysis report, your graphics card would be the first thing I'd investigate. Download and install the latest drivers for your graphics card, then reboot to see if that works.

View solution in original post

TanmayMathur
Level 10
Level 10

Hi Thomas,

Were you able to fix the black screen issue?