Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

aa_username field in data feeds

Avatar

Level 2

Hi 🙂 

I did an export using data feeds of one specific report suite in Adobe Analytics, for argument sake, call that report suite "companyProduction". When I look at the exported hits, 99% have the aa_username field equal to "companyProduction", but 1% have that field blank. How is that possible? Shouldn't it be 100% "companyProduction" because of data feed settings and the definition of the username field? 

 

Thanks! 

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

That is strange... do you have any more details on the rows that are missing that value?

 

Maybe they are "non-tracking" hits like Bot or IP Exclusion hits (exclude_hit)?

 

Or maybe this is information that is still processing? I assume this is a raw data export... did you have a sufficient delay to allow for all the data to finish processing? Or maybe there was a temporary issue in tracking that prevented this from being properly set... does this missing data show up at a specific time frame, or is it somewhat consistent across the board?

 

This may warrant a ticket with support... If you do find an answer I would be interested in hearing what is happening.

View solution in original post

2 Replies

Avatar

Correct answer by
Community Advisor

That is strange... do you have any more details on the rows that are missing that value?

 

Maybe they are "non-tracking" hits like Bot or IP Exclusion hits (exclude_hit)?

 

Or maybe this is information that is still processing? I assume this is a raw data export... did you have a sufficient delay to allow for all the data to finish processing? Or maybe there was a temporary issue in tracking that prevented this from being properly set... does this missing data show up at a specific time frame, or is it somewhat consistent across the board?

 

This may warrant a ticket with support... If you do find an answer I would be interested in hearing what is happening.

Avatar

Community Advisor

Please use the column hit_source and it should tell you how the data has been generated.

 

Also if you are using Activity map please be aware that data is sent not to your report suite I believe but a generic one at adobe side, it is then stitched into your report suite so it could be that.