Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

A4T - control experiences not showing

Avatar

Level 1

Hi all,

I'm trying to set up a Target test to be analysed in Adobe Analytics. 

When I start an Analytics for Target panel in Analytics, my Activity shows up fine under "Target Activity" but for some reason the "Control Experience" dropdown is empty ("No items found"), so I can't proceed.

Presumably my Reporting Settings in Target are setup correctly otherwise the Activity wouldn't be showing up under "Target Activity", and I've checked that the Control activity is correctly set (as far as I'm aware) in Target, so I don't what else to check for...

Control dropdown from Target Reports screenControl dropdown from Target Reports screenAnalytics for Target: Control experience empty dropdownAnalytics for Target: Control experience empty dropdown

 

Can someone point me to towards what I might need to look into to get Target and Analytics to talk to each other?

 

Thanks in advance,

 

Achilles

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Are you trying to set up your A4T panel very soon after your Target experiment has gone live? In my experience, it takes some time for AA to sync up its data with Target's, sometimes needing about 1 day.

View solution in original post

5 Replies

Avatar

Level 2

Hi Achilles,

I had the same thing happen to me with one of my tests. I opened the A4T panel, and then selected the target activity. After a while of trying to load it gave me this red error (it happened very quickly, I had to try a couple times to get a clear screenshot of it). But basically, somehow the date range got set to have the "start date" be after the "end date". I tried switching my date range manually and then loading the target activity and it fixed it. 

 

So try setting your date range before selecting the target activity, and then your experiences should show up.

 

Mandy_George_1-1664209198988.png

 

 

Avatar

Employee Advisor

Hi @achilles-PLI,

Have you tried loading the report in Target? You can then click the "View in Analytics" link and it should build out the proper A4T panel for you in Workspace. Perhaps that will work.

Avatar

Level 1

Yes I had, and everything was working fine on Target, just couldn't get the data to display in Analytics.

Avatar

Correct answer by
Community Advisor

Are you trying to set up your A4T panel very soon after your Target experiment has gone live? In my experience, it takes some time for AA to sync up its data with Target's, sometimes needing about 1 day.

Avatar

Level 1

That seems to have been the issue, it worked fine the next day. I was obviously too zealous to give it a shot 🙂