Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

500 Error on New Account

benc30
Level 1
Level 1

Hello,

I am new to Adobe Analytics and trying to set my account. I get a 500 error when I log in after initially setting up my account. The URL I'm redirected to, which is returning the error, is https://login.marketing.adobe.com/content/mac/default/tools/accountslinking.html. I thought it may take some time to set up, but this is the second day that I am receiving this error.

Anyone know how I can fix this?

Thanks,

Ben

1 Accepted Solution
Kaushalendra
Correct answer by
Employee
Employee

Hi benc30​,

Not totally sure what could be causing this issue, but mostly it is due to incorrect mapping of the account.

The first step here to correct the issue would be to get the mapping verified by an Admin and corrected. If this still doesn't resolve the issue, this could be due to backend mapping issue which can be corrected by Adobe. To get this validated, you can write to ClientCare by sending a mail by a Supported User to "clientcare@adobe.com".

View solution in original post

5 Replies
Kaushalendra
Correct answer by
Employee
Employee

Hi benc30​,

Not totally sure what could be causing this issue, but mostly it is due to incorrect mapping of the account.

The first step here to correct the issue would be to get the mapping verified by an Admin and corrected. If this still doesn't resolve the issue, this could be due to backend mapping issue which can be corrected by Adobe. To get this validated, you can write to ClientCare by sending a mail by a Supported User to "clientcare@adobe.com".

View solution in original post

Chucklqsun
Level 1
Level 1

I got this error too, have u solved it ?

villekaaria
Level 1
Level 1

Hi,

How can you get the mapping verified by an Admin?