SiteCatalys Admin Settings - provide users with access to SiteCatalyst version 14 only, and not 13.5

faizur

26-03-2010

Hi,

 

As a SiteCatalyst administrator I am responsible for providing user account to staff who require access to SiteCatalyst. We are trying to encourage staff to only use version 14 rather than 13.5 therefore when setting up new accounts I would like to have an option to only provide people access to version 14 and no access to 13.5.

 

Thanks

 

Faizur

3 Comments (3 New)
3 Comments

benjamingaines2

30-03-2010

Faizur,

 

We can disable access to SiteCatalyst v13.5 for you, so that only v14 logons will be accepted. Would that do the trick? Note that the change would have to be made at the login company level, and not at the individual user level.

 

Ben Gaines

Community Manager

faizur

30-03-2010

Hi Ben,

 

We want this done at the user level, not at the company level. Can the ability to do this at the user level be looked in to as an enhancement for a future release?

 

Thanks

Faizur

benjamingaines2

31-03-2010

Absolutely. I'll leave this idea open for voting.